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About This Course
With IBM® Lotus® Symphony™ Documents, you can create simple or
highly structured documents that can also include graphics, tables,
charts, and spreadsheets. The features provided with Lotus Symphony
Documents offer you a fine degree of control over the formatting of text,
pages, sections of documents, and entire documents. You can also save
the documents in a variety of formats. By performing some basic tasks
in Lotus Symphony Documents, such as creating and opening docu-
ments, adding and formatting text, lists, and tables, and saving and
printing documents, you can build a set of foundational knowledge for
use in creating and enhancing many different types of documentation.

Course Description

Target Student
This course is designed for IBM® Lotus® Symphony™ end users who will
use these materials to learn the basic tasks associated with the Lotus
Symphony Documents editor.

Course Prerequisites
This course assumes that students have some experience with using
word processing software.
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How to Use This Book

As a Learning Guide
Each lesson covers one broad topic or set of related topics. Lessons are
arranged in order of increasing proficiency with IBM Lotus Symphony Docu-
ments; skills you practice in one lesson are used and developed in
subsequent lessons. For this reason, you should work through the lessons
in sequence.

Each lesson is organized into results-oriented topics. Topics include all the
relevant and supporting information you need to master Lotus Symphony
Documents, and activities allow you to apply this information to practical
hands-on examples.

As a Review Tool
Some of the information covered in class may not be relevant to your envi-
ronment immediately, but it may become important later on. For this reason,
we encourage you to spend some time reviewing the topics and activities
after the course.

As a Reference
The organization and layout of the book make it easy to use as a learning
tool and as an after-class reference. You can use this book as a first source
for definitions of terms, background information on given topics, and sum-
maries of procedures.

Course Objectives
After completing this course, you should be able to:

• Explore the most basic functions of Lotus Symphony Documents.

• Organize your information into tables and lists.

Using IBM® Lotus® Symphony™ Documents: Basics
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Course Requirements

Hardware
This course assumes users will be using their personal computer to take
this course. The following are the system requirements to support an instal-
lation of IBM® Lotus® Symphony™ 1.1:

• At least 750 MB of free disk space on Linux and at least 540 MB of
free disk space on Windows®.

• At least 512 MB RAM memory.

Software
The following list identifies the software requirements for installing Lotus
Symphony 1.1. Please note that proper licensing for all software is required
and is the responsibility of the training organization.

• Windows® XP + SP2 or Windows Vista®

• IBM Lotus Symphony 1.1

Class Setup

Course Files
The following table describes the course files.

Table 0-1: Course files
Title File name Description

Quarterly
Report Start
File

Quarterly
Report Start
File.odt

Data file for Lesson 1

Quarterly
Report

Quarterly
Report -
BasicsL2.odt

Data file for Lesson 2

Course Setup Tasks
Complete the tasks in the following table to set up the course prior to the
start of class. Detailed procedures for each task appear on the following
pages.

Using IBM® Lotus® Symphony™ Documents: Basics
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Table 0-2: Course setup tasks
Task Procedure

1 Uninstall any previously installed version of IBM Lotus Symphony.

2 Install Lotus Symphony 1.1.

3 Install the course data files.

Task 1: Uninstall Previous Versions of IBM
Lotus Symphony
If you currently have an earlier version of Lotus Symphony installed, you will
need to uninstall it prior to installing Lotus Symphony 1.1. Follow these
steps to uninstall any previously installed versions of Lotus Symphony.

Table 0-3: Uninstall previous versions of IBM Lotus Symphony
Step Action

1 Verify that Lotus Symphony is closed.

2 Click Start→Control Panel→Add or Remove Programs.

3 In the Add or Remove Programs dialog box, click IBM Lotus Symphony
and then click Remove.
Note: It may take a few minutes for the program to uninstall.

Task 2: Install Lotus Symphony 1.1
If you have not yet installed Lotus Symphony 1.1, you will need to do so
before taking this course. Follow these steps to install Lotus Symphony 1.1.

Table 0-4: Install Lotus Symphony 1.1
Step Action

1 In a Web browser, go to http://symphony.lotus.com/software/lotus/
symphony/home.nsf/home and click Download to download the Lotus
Symphony 1.1 installation files. A new window opens and lists the IBM
Lotus Symphony installation types. Click the version for the Windows oper-
ating system. In the next window, the product information is displayed.
Select a language and click Continue. Select I agree after viewing the
licensing information, and then click I confirm.

2 In the Download using Download Director dialog box, select Lotus Sym-
phony Setup for Windows and click Download now.

Using IBM® Lotus® Symphony™ Documents: Basics
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Step Action

3 After the files have finished downloading, click Launch in the Download
Director.

4 The Installation Wizard for IBM Lotus Symphony is displayed. On the
Welcome to IBM Lotus Symphony 1.1 page, click Next.

5. On the Software License Agreement page, select I accept the terms in
the license agreement, and click Next.

6. On the next page, leave the default install location or browse to and select
a custom location, and then click Next.

7. On the File Type Associations page, verify that the Open Document For-
mat file types and OpenOffice.org 1.1 file types are selected by default.
Click Next.

8. On the next page, click Install.

9 On the IBM Lotus Symphony Install Complete page, verify that Open
Lotus Symphony is selected, and then click Finish.

Task 3: Install the Course Data Files
Data files for students to use during the course activities are provided and
installed as part of classroom setup. Follow these steps to install the course
data files.

Table 0-5: Install the course data files
Step Action

1 Open the Y1300labfiles.zip file and run the Y1300labfiles.exe self-
extracting file. This executable will create the \lotus_ed\ folder and install
sub-folders named \Documents, \Spreadsheets, and \Presentations.
Note: These course files apply to all Lotus Symphony training modules, so
you will only need to install these files once.

Course Icons
The following table explains the icons used in this course.
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Table 0-6: Course icons
Icon Description

An activity is a student-centered learning process that allows stu-
dents to learn by performing a task. Activities can be instructor-led or
completed independently.

Scenario information is used to introduce an activity problem or goal.
Scenarios use fictitious people and organizations to present details,
problem statements, and parameters that are used to complete the
activity or lab exercise.

Caution statements are included in the courseware to make students
aware of potential negative consequences of an action, setting, or
decision, that are not easily known.

Tips and notes provide additional information, guidance, or a hint
about a topic or task.

An Instructor Note is a special comment to the instructor regarding
delivery, classroom strategy, classroom tools, exceptions, and other
special considerations. The Instructor Note is included in the Instruc-
tor Guide only.

A Display Slide provides a prompt to the instructor to display a spe-
cific slide. The Display Slide icon is included in the Instructor Guide
only.
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Introduction to IBM® Lotus®

Symphony™ Documents

■ Topic A: Getting Started with IBM® Lotus® Symphony™ Documents

■ Topic B: Creating Documents

■ Topic C: Opening Existing Documents

■ Topic D: Entering Text into Documents

■ Topic E: Naming and Saving Documents

■ Topic F: Finalizing Documents

1

© Copyright IBM Corporation 2008.



Introduction

Imagine getting behind the wheel of a car without first learning how to oper-
ate it. How could a person be expected to drive safely without knowing
which pedal moves the car, which stops the car, or knowing the rules of the
road?

Similarly, when you are working with a new piece of software, taking the
time to explore the most basic and commonly performed functions within
that software can save you time and prevent problems when you are ready
to begin using it. This lesson will introduce you to the IBM® Lotus® Sym-
phony™ Documents interface and will familiarize you with the very basic
skills that are required to begin using Lotus Symphony Documents, includ-
ing creating and opening documents, adding and revising text, and saving
and printing documents.

After completing this lesson, you should be able to:

● Explore available preferences in Lotus Symphony Documents.

● Create documents from templates.

● Describe how to open existing documents.

● Insert text in a document.

● Describe how to name and save documents.

● Describe how to finalize documents.

Lesson 1 ■ Introduction to IBM® Lotus® Symphony™ Documents
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Topic A: Getting Started with IBM®

Lotus® Symphony™ Documents
While working on new software, you could potentially waste a significant
amount of time searching for specific options in the work environment. You
can prevent this by familiarizing yourself with the user interface. This will
help you achieve the output that you are seeking when you eventually begin
using the software.

What Is Lotus Symphony Documents?

IBM® Lotus® Symphony™ is a suite of free, OpenDocument Format (ODF)-
based software tools that handle the majority of commonly performed office
productivity tasks. One of these core tools is IBM® Lotus® Symphony™

Documents. Lotus Symphony Documents is a program designed to let you
create, edit, share, and save word-processing documents. To get started
with Lotus Symphony Documents, simply double-click the IBM Lotus Sym-
phony application on your desktop, and then on the Lotus Symphony home
page, click Create a new Document.

The following figure shows the Lotus Symphony home page options.

Figure 1-1: Lotus Symphony home page options

Exploring the Lotus Symphony Documents Interface

When you click Create a new Document on the Lotus Symphony home
page, a new Lotus Symphony Documents file is opened for you. The user
interface is very intuitive, and may even remind you of similar word-
processing programs you have used. The following table describes the
interface elements.

Interface element Description

Menu bar High-level set of menus from which you can perform
any function available in Lotus Symphony Documents.

A
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Interface element Description

Tab bar Region that shows all files currently open in Lotus
Symphony. Each tab represents an open file.

Context sensitive
toolbar

Toolbar that displays icons for the most commonly
performed functions available. You can use the icons
as shortcuts instead of using the menus. These icons
may change depending on the action being performed
in the document.

Rulers Horizontal and vertical guides that allow you to set the
margins for document text.

Content window Main region of the document that contains all text,
tables, and diagrams that you have created.

Properties sidebar Side pane of text and formatting properties that is
readily available while you are creating your docu-
ment.

Status bar Bar along the bottom of the window that provides
document information such as the page number, cur-
sor position, magnification level, and the status of
various text editing modes.

The following figure illustrates the position of each of these interface ele-
ments.

Figure 1-2: Lotus Symphony Documents interface elements

Topic A: Getting Started with IBM® Lotus® Symphony™ Documents
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Screen tips
As you position the mouse pointer over items in the program window, such
as toolbar buttons, a descriptive label for that item is displayed. These tips
can help you identify the function of specific program window items or help
distinguish between similar looking items.

Examining the Properties Sidebar

The most notable user interface element of Lotus Symphony Documents is
the Properties sidebar, which is displayed to the right of the document you
are creating. In some word-processing programs, formatting features may
be hidden in menus and hard to find. However, in Lotus Symphony Docu-
ments, these formatting properties are always easily accessible as you
create your document.

The contents of the Properties sidebar are context sensitive, meaning that
the contents will change depending on whether you are modifying text, a
table, a graphic, or a numbered list. The type of properties displayed for the
current context can be changed by clicking the pop-up menu in the heading
of the sidebar. For example, if you are modifying text, you can choose
whether to display text properties, page properties, or paragraph properties.
The following figure shows the Text Properties sidebar.

Figure 1-3: The Properties sidebar

Using IBM® Lotus® Symphony™ Documents: Basics
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This sidebar is open by default, but it can be closed by clicking the X in the
upper-right corner, if you do not wish to have it displayed. If the Properties
sidebar is closed, you can re-open it by clicking View→Properties
Sidebar→Open.

Examining Preferences

In addition to the properties available in the Properties sidebar, there are
global properties that you can modify for Lotus Symphony Documents. In
the main menu bar, click File→Preferences to open the Preferences dialog
box. Expand IBM Lotus Symphony if necessary, and then expand Lotus
Symphony Documents. The available preferences are illustrated in the fol-
lowing figure.

Figure 1-4: The Preferences dialog box

Nested within the Lotus Symphony Documents node in the navigation pane,
you can click any of these categories to adjust the preferences to meet your
needs. The following table describes the categories.

Category Preferences to set

General (Lotus Symphony
Documents)

Options for updating links, fields, and charts
when opening an existing document, tab stops,
and whether or not to use soft page breaks.

Caption Optional labels and numbering style for cap-
tions in tables, frames, graphics, and charts.

Topic A: Getting Started with IBM® Lotus® Symphony™ Documents
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Category Preferences to set

Changes Options for highlighting inserted text, deleted
text, the color and format of changed text, and
change indicators within the margin.

Default Views Options for default text style for paragraphs,
headings, lists, captions, and the index.

Formatting Aids Options for displaying special characters by
default in the documents, and the insertion
style for Direct cursor.

View Options for the page display rulers and
handles, the window scroll bar display, and
objects display.

Using IBM® Lotus® Symphony™ Documents: Basics

Lesson 1 ■ Introduction to IBM® Lotus® Symphony™ Documents

© Copyright IBM Corporation 2008. 7



Topic B: Creating Documents
IBM® Lotus® Symphony™ Documents is a word-processing program that
allows you to create your own new documents, or build upon documents
that have been created by others. Creating blank documents gives you the
power to format the document and text to meet your needs. Using docu-
ment templates can save you from repeatedly applying the same set of
formatting features to documents that you create on a frequent basis.

Creating Blank Documents

When you first open Lotus Symphony Documents, a blank document is cre-
ated for you. However, you will likely encounter a situation where you need
to create a second blank document. There are two ways you can do this.

The first method for creating a new blank document is to click the New but-
ton in the tab bar, and then click Lotus Symphony Document. A new tab is
created in the tab bar for this blank document. The following figure shows
the Lotus Symphony Document option on the New button.

Figure 1-5: Lotus Symphony Document option

The second method for creating a blank document is to use the File menu.
Click File→New→Document to create a new document.

Note: You can alternatively use the CTRL+N keyboard shortcut to quickly create a
new blank document.

Creating Documents from Templates

In addition to creating a blank document, you can also create a new docu-
ment from a template. This is a very useful feature if you frequently create
documents that contain a lot of identical formatting, but do not contain the
same body text, such as invoices, reports, or evaluations. You can save
time by using a template that already has this formatting in place. To create

B
Topic B: Creating Documents

Lesson 1 ■ Introduction to IBM® Lotus® Symphony™ Documents

8 © Copyright IBM Corporation 2008.



a new document from a template, click File→New→From Template→
Document. In the New from Template dialog box, you can select a
template from the Template Organizer or specify the location of the template
yourself. The following figure shows the New from Template dialog box.

Figure 1-6: The New from Template dialog box

Using IBM® Lotus® Symphony™ Documents: Basics
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Topic C: Opening Existing Documents
Compatibility between word-processing programs allows people who use
different programs to open and share documents with one another. IBM®

Lotus® Symphony™ Documents supports many different file types, enabling
you to better work with various people.

Opening Lotus Symphony Documents

There are several ways in which you can open an existing file created in
IBM® Lotus® Symphony™ Documents. If IBM® Lotus® Symphony™ has not
yet been launched, you can navigate to the file you wish to open, and then
double-click it to start Lotus Symphony and open that document.

If Lotus Symphony is already running, click the Open icon in the

context-sensitive toolbar. You can then search for the file in the Open dialog
box. Another method of opening a file is to use the File menu. Click File→
Open→File to search for and open a document.

Note: You can alternatively use the CTRL+O keyboard shortcut to quickly open an
existing document.

Opening Other Document Types

A major benefit of Lotus Symphony Documents is its compatibility with other
word-processing programs, including Microsoft® Word. Documents that have
been written in Word can be viewed and edited in Lotus Symphony Docu-
ments. The process of opening a Word document is no different than
opening a document created in Lotus Symphony; you can click the Open
icon in the toolbar, or use the File menu. In the Open dialog box, navigate
to the location of the Word document, and then click Open.

Note: In the Open dialog box, verify that All Files is selected in the Files of type
drop-down list. If this is not selected, Word documents may not be visible in the
navigation window.

C
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Supported document types
Document types that you can open with Lotus Symphony Documents
include:

● OpenDocument (.odt)

● OpenOffice (.sxw)

● Lotus Word Pro (.lwp)

● Lotus 1-2-3 (.123)

● Microsoft Word 97/2000/XP (.doc)

● Microsoft Rich Text Format (.rtf)

● Text files (.txt)

Opening Recently Accessed Documents

Lotus Symphony Documents has a feature that allows you to quickly access
the files that you most recently opened or edited. This is useful when you
wish to view a file that you have recently accessed, without navigating to it
again. Click File→Recent Files to view a short list of recently accessed
files, and then click the file you want to open.

Using IBM® Lotus® Symphony™ Documents: Basics
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Topic D: Entering Text into Documents
IBM® Lotus® Symphony™ Documents is an efficient word processor. How-
ever, with no words to process, the program does little more than take up
room on your computer. The first step toward creating a document is to cap-
ture your ideas by entering text into an open document.

Default Typing Features

Now that you are ready to begin entering content into your document, place
the cursor in the main content window. You can freely type text into the
document, just as with any other word processor. As you type, you may
become aware of a number of features that are enabled by default. The fol-
lowing table describes the typing features that are enabled by default.

Feature Description

Word Wrap This feature automatically carries a word down to the next line if
it is too long to fit at the end of the current line of text. There is
no need to press Enter when you get close to the right margin.

Instant Cor-
rect

Lotus Symphony Documents checks for commonly misspelled
words and will automatically correct them as you type. You can
view the list of words to be automatically corrected. Click
Tools→Instant Corrections to open the Instant Corrections
dialog box. On the Replace tab, a list is provided that displays
misspelled words, and their respective replacements. If you
wish, you can add a term to this list by filling out the two text
fields above, and then clicking the New button. Lotus Symphony
Documents will now automatically make this replacement any
time you type this word incorrectly, exactly as you have speci-
fied.

Instant
Spellcheck

As you type, Lotus Symphony Documents will check your words
for proper spelling. If Lotus Symphony Documents finds a term
that it does not recognize, a wavy red line is shown below the
word. If you correct the word, the line disappears. You have the
option of right-clicking the word to view a small list of suggested
replacements. If this word is correct and you would like Lotus
Symphony Documents to stop identifying it as a misspelled
word, right-click the word and click Always Ignore.

D
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Feature Description

Word
Completion

With this feature enabled, Lotus Symphony Documents will
sometimes offer to complete a word that you have begun to
type. Click Tools→Instant Corrections, and then click the
Word Completion tab to view a list of words. If Lotus Sym-
phony Documents detects that you are beginning to type a word
in this list, it will display the remainder of the word, highlighted in
blue. By default, you can press Enter to accept this suggestion.
To disregard the suggested word, continue typing the word you
want to appear. If you wish to disable this feature, clear the
Enable word completion check box on the Word Completion
tab.

Displaying Nonprinting Characters

Nonprinting characters are document indicators that appear in the text
area to indicate the location of spaces, paragraphs, tabs, line breaks, and
so on. In the context-sentitive toolbar, click the Nonprinting Characters

button to turn nonprinting characters on or off. The following figure

shows a sample block of text with nonprinting characters displayed.

Figure 1-7: Nonprinting characters enabled

Copying and Pasting Text

The ability to copy and reuse text in multiple locations can save you from
duplicated effort. The first thing you need to do is select the block of text
that you wish to copy. Place the cursor at the beginning of the text to be
copied, and then click and drag until you have highlighted all of the desired
text. You can then either press CTRL+C to copy the text, click the Copy
button on the toolbar, or click Edit→Copy on the menu bar.

Next, place your cursor where you would like this text to be copied. Press
CTRL+V to paste the text, click the Paste button on the toolbar, or click
Edit→Paste on the menu bar. The copied text is saved on the Windows
Clipboard, so you can paste this text as many times as you wish or until you
copy a different region of text.

Using IBM® Lotus® Symphony™ Documents: Basics
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Moving Text

You can also move text from one location to another. For example, you may
determine that a particular paragraph would be better placed in a different
section of your document. Highlight the section of text that you would like to
move, and then press CTRL+X, click the Cut button on the toolbar, or click
Edit→Cut on the menu bar. The difference between cutting and copying is
that the original text is removed from the document. Place your cursor
where you would like to place this text, and then press CTRL+V, the Paste
button, or click Edit→Paste to paste it.

Note: Alternatively, you can select an area of text to be moved, and then drag and
drop it to a new location in the document.

The Undo feature
You will likely encounter situations where you have either made a mistake or
decided after making a change that you would like to revert the document to
the way it was before the change. This is when the Undo feature becomes
useful. You can press CTRL+Z, click the Undo button on the toolbar, or click
Edit→Undo on the menu bar to undo the last change to the document. Per-
forming this action multiple times in succession will continue to undo
changes to your documents, from the most recent to least recent.

Changing Text and Paragraph Properties

In most cases, you will want to apply at least some degree of formatting to
your text and paragraphs. The Properties sidebar contains the most com-
monly used formatting properties and is readily available to you. The
content of the Properties sidebar depends on the context of the document.
You can click the drop-down menu icon in the heading of the sidebar

to switch between the properties shown. The following table describes the
various properties that can be adjusted when editing text.

Properties Description

Text These properties are shown by default when editing
text. The sidebar contains three categories:

● Font: Options for changing the text font, size,
style, color, and background color.

● Effects: Options for enabling underlining,
strikethrough, or emphasis.

● Position: Options for text position, spacing, rota-
tion, and scale.

Topic D: Entering Text into Documents
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Properties Description

Page These properties allow you to change the orienta-
tion of the page, the margins, layout, and format.

Paragraph These properties allow you to apply formatting
changes to paragraphs. The sidebar contains three
categories:

● Font: Options for changing the text font, size,
style, color, and background color.

● Alignment: Options include Left, Right, Center,
and Justified.

● Indents and Spacing: Options for indent place-
ment and line spacing.

Adding a Page Break

It is not necessary to wait until you have reached the bottom of the page to
begin a new page. Sometimes it makes sense to force a page break so that
the content of your document can be better presented. To insert a page
break and continue adding content on the next page, click Create→Manual
Break. Verify that Page Break is selected as the type, and then click OK.
You can also add a page break by pressing the key combination
CTRL+Enter.

Using IBM® Lotus® Symphony™ Documents: Basics
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Topic E: Naming and Saving
Documents
Working on an important document for hours would be a waste if you were
unable to retrieve this information for later use. Thus, it is necessary to save
the document. IBM® Lotus® Symphony™ Documents allows you to save a
document with the same name and format, or save a document with a new
name and in a different file format.

The Save As Command

When you are ready to save your document for the first time, you will notice
that the Save menu option is unavailable both in the menu and on the
toolbar. Instead, you will need to use the File→Save As command. This
gives you the opportunity to provide a name for your document, specify the
file format, and provide the location where the document should be saved.

The Save As command is also used to save an existing document with a
new file name, a new file extension, or in a new location. It also provides
direct access to options that enable you to save a copy of the file in the
default Lotus Symphony .odt format, or to save it as an OpenOffice,
Microsoft® Word, or as a plain text file.

The Save Command

The Save command is used when you have already saved your document
at least once, or have made revisions to an existing document. The Save
command overwrites the previous version of the document with this version,
with the same name, same file format, and in the same location. To save
your document in this manner, click File→Save, or click the Save icon

on the toolbar.

Saving Files in Other Formats

When you use the Save As command to save your document for the first
time, the OpenDocument format is selected by default in the Save as type
drop-down list. This will apply the .odt extension to your file, thereby saving
it as a Lotus Symphony Documents file. However, you have the option of
saving your document in other formats, including Microsoft Word. In the

E
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Save as type drop-down list, click Microsoft Word 97/2000/XP (*.doc) to
save the file as a typical Word document. You can also save the file as a
Word template, an OpenOffice document, an RTF file, or a text file. The fol-
lowing figure shows the Save as type drop-down list.

Figure 1-8: The Save as type drop-down list

Note: It is recommended that you always save your document as a Lotus Sym-
phony file before saving it as a different file type. When you save as an external file
type, some formatting features may be lost. If you are using Linux, type the exten-
sion of the file name when choosing a new file type, as it does not correspond
automatically to the saving file type chosen.

Saving a document as a template
In addition to saving a document in a different format, you may also option-
ally save the file as a template. This is useful when you want to create a
standard, generic document that is pre-formatted in such a way that it can
be re-purposed many times. An example of this might be a certificate that is
given to students who successfully complete a training course. Instead of
creating a new document each time you need one and spending time draw-
ing all borders, applying all formatting, and so forth, you can instead save a
blank certificate as a template. Whenever you need a certificate in the
future, you would only need to open the template, enter the student’s name,
and the title of the completed course.

As shown in the previous figure, in the Save as type drop-down list, you
can save your file as an OpenDocument template, an OpenOffice template,
or even a Microsoft Word template.

Exporting Documents to PDF Format

A unique feature of the Lotus Symphony suite is the ability to export a docu-
ment directly to Portable Document Format, or PDF format. No special add-
ons, patches, or other tools are required for this. Click File→Export to open
the Export dialog box. From here, you can provide a name for your PDF
file, and provide a location for the exported file.

Using IBM® Lotus® Symphony™ Documents: Basics
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Topic F: Finalizing Documents
Whether you realize it or not, printing a document costs money. Each page
may cost only a few cents for paper and ink, but those costs add up quickly
if you are repeatedly printing a multi-page document, just to see how it will
look on paper or to do a quick hard copy edit. By previewing your document
before printing, you can still see how it will look and identify obvious errors
without wasting money and the time it takes to print additional copies.

Using the Spell Check Feature

Before you e-mail or print your document for another person to review, it is
recommended that you verify that your document is free of spelling errors.
IBM® Lotus® Symphony™ Documents has a built-in spell checker that you
can use to catch spelling errors in your document. Click Tools→Spell
Check to begin using the spell checker.

When Lotus Symphony Documents has detected a misspelled word, a dia-
log box is displayed. The misspelled word is highlighted, and a short list of
suggested replacements is provided. There are also several buttons to the
right of the suggested words that will help you more efficiently spell check
your document. The following figure shows the Spellcheck dialog box.

Figure 1-9: The Spellcheck dialog box

The following tables describes a few of the most commonly used buttons.

Spellcheck button Behavior

Ignore Skips the word and moves on to the next misspelled
word in the document. If this word is found again, it will
be flagged again.

F
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Spellcheck button Behavior

Always Ignore Skips the word and moves on to the next misspelled
word in the document. Future instances of this word will
not be flagged for the remainder of the spell checking
session.

Replace Replaces the misspelled word with the word that you
have selected in the list of suggested replacement
words.

Always Replace Replaces all instances of this misspelled word in your
document with the word you have selected.

Caution: You should never completely rely on the spell checker to catch spelling
errors in your document. The spell checker will not flag a misspelled word if such a
word correctly spells a different word. For example, in the sentence “Mary could not
remember the weigh home,” the word “weigh” should be spelled as “way,” but the
spell checker will not catch this. There is no substitute for carefully reviewing your
document before sending it off.

Using Print Preview

Before you print your document, you may want to take a moment to see
how the document will appear. Print Preview is a view mode that enables
you to view a document as it would appear on paper when printed. You can
view or modify the document in this view to suit your requirements. Click
File→Print Preview to review how your document will look when printed.
Just to name a few things to watch for, you may want to verify that the page
breaks are not in awkward locations, the margins are appropriate, and the
overall page layout is appealing.

While in Print Preview mode, a toolbar is provided to assist you while
reviewing the layout of your document. Buttons are provided that allow you
to:

● Navigate back and forward through different pages.

● View multiple pages at a time.

● Zoom in and out of a page.

● Print the document from this view.

● Change the Print Preview options.

● Close this view and return to the normal editor view.

The following figure shows the Print Preview toolbar.

Figure 1-10: The Print Preview toolbar
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Printing Documents

When you are confident that your document is error free and laid out prop-
erly, you are ready to print it. Click File→Print, or click the Print icon

in the toolbar. In the Print dialog box, there are a number of features avail-
able to you:

● Printer: If you have multiple printers configured, you can select which
printer you would like your document printed from.

● Print range: If your document is long and you do not wish to print it in
its entirety, you can specify exact pages or a range of pages to be
printed. For those with a “green” mentality who wish to conserve
resources, this is a nice option to be aware of.

● Copies: You can specify how many copies to print. If you are printing a
multi-page document and want to print several copies, you can choose
whether or not you want your copies collated.

● Properties: Clicking this button will open the properties for the printer.
Among other options, you can typically change the orientation of the
page, specify the print quality, and choose whether to print in duplex
(two-sided) mode, if the printer supports it.

Topic F: Finalizing Documents
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Activity 1-1: Get Started with Lotus
Symphony Documents

Data Files:

• Quarterly Report Start File.odt

Scenario
To get started with Lotus Symphony Documents, you will revise a Quarterly
Report for Worldwide Corporation. You will open the document in its current
state, add and format the Introduction section, run Spellcheck, save the
document, export the document to PDF format, and then preview the docu-
ment with the Print Preview feature.

To complete this activity:

● Open the Quarterly Report Start File.odt file.

● Add and format the Introduction section so that the heading is 14-point
Arial bold italic, and the body text is 12-point Times New Roman. For
the body text, use the following text:

It has been a productive quarter for the Education
Division. We are pleased to present this summary of
our goals and accomplishments.

● Spell check on the document.

● Save the file to the desktop with the name My Quarterly Report.

● Export the document to PDF format.

● Preview the document in Print Preview.

Follow these steps to get started with Lotus Symphony Documents.

Step Action

Open the Quarterly Report Start File.odt file.

1. Double-click the IBM Lotus Symphony icon on the desktop.

2. On the Home – IBM Lotus Symphony page, click File→Open→File.

3. In the Open dialog box, navigate to C:\lotus_ed\Doucments and double-
click the Quarterly Report Start File.odt file to open it.

Add and format the Introduction section.

4. Click below the document title and press Enter. Type Introduction

5. Highlight the section title you just typed. On the Text Properties sidebar, in
the Font section, in the Font drop-down list, click Arial.

Using IBM® Lotus® Symphony™ Documents: Basics
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Step Action

6. In the Size drop-down list, click 14. In the Style drop-down list, click Bold
Italic.

7. Click to place the cursor and the end of Introduction and press Enter. On
the Text Properties sidebar, in Font drop-down list, click Times New
Roman. In the Size drop-down list, click 12, and then in the Style drop-
down list, and click Regular.

8. Type It has been a productive quarter for the Education
Division. We are pleased to present this summary of our
goals and accomplishments.

Run Spellcheck on the document.

9. To check the document for spelling errors, click Tools→Spellcheck. In the
IBM Lotus Symphony message box, click Yes. Correct any errors that are
present, and then close the Spellcheck dialog box.

Save the file to the Desktop with the name My Quarterly Report.

10. Click File→Save As. In the Save As dialog box, in the File Name field,
type My Quarterly Report and click Save.

Export the document to PDF format.

11. Click File→Export. In the Export dialog box, verify that Desktop is in the
Save in field and that Portable Doucment Format is in the File format
field, and click Save.

12. In the PDF Options dialog box, accept the defaults and click Export.

Preview the document in Print Preview.

13. To print the document, click File→Print Preview. After you have viewed
how the document will look when it is printed, press Esc.

Note: Leave the file open; you will use it in the next lesson.
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Lesson Summary
Taking the time to familiarize yourself with a program before using it can
save you from spending time searching for the features you need or correct-
ing things that were not done properly the first time. This lesson has
prepared you to begin using Lotus Symphony Documents effectively by
exploring the most basic tasks that are necessary to create simple word
processing documents. You became familiar with the Lotus Symphony
Documents interface, and explored the features available to you as you
open, create, save, and print your documents.
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Introduction

You should be familiar with the basic functions of IBM® Lotus® Symphony™

Documents, but there is more to this word-processing software than merely
creating and editing text. Lotus Symphony Documents offers a number of
tools and features that you can use to create professional-looking docu-
ments. By using these tools and features to add lists and tables to your
documents, you can organize information so that it is easily understood by
your readers. This lesson will show you how to add and format lists and
tables in your documents.

After completing this lesson, you should be able to:

● Describe how to format lists.

● Work with tables.

Lesson 2 ■ Incorporating Lists and Tables in Documents
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Topic A: Working with Lists
When you want to describe a series of related items or describe a process
within a document, it can be difficult to follow the order of the steps if they
are merely presented in normal paragraph format. Using lists in your docu-
ments enables you to provide examples and other types of content in an
appealing and easy-to-read format.

Defining List Types

A list is a data grouping method in which the items in the group are dis-
played one after the other. A list typically has lead-in text that provides a
brief description about the items it contains. There can be any number of
items in a list. IBM® Lotus® Symphony™ Documents allows you to create
single- or multi-level lists that use various styles of numbers or bullets.

There are essentially two main types of lists in Lotus Symphony Documents.
The following table describes the two types.

List type Definition

Bulleted (Unor-
dered)

A list that is used to denote a group of equally significant
items. They are grouped under the same heading. You can
customize the list by choosing different bullet styles.
Bulleted lists can be multi-level. Each bulleted item in a list
may be a single word, a short phrase, or a paragraph.

Numbered
(Ordered)

A list that is used to denote a ranking among items or a
sequence that must be followed. You can customize the list
by choosing different alphabetic or number formats, such as
numeric or Roman. Numbered lists can be multi-level, and
the items in a list may be a single word, a short phrase, or a
paragraph.

Creating Lists

Bulleted lists and numbered lists are both created in the same fashion. In
fact, you can change a list back and forth between ordered and unordered
formats, in the event that you later decide to change the list type. To start
your list, place the cursor where you would like the first bullet to appear, and
then click the Bullets icon in the toolbar. You can click the drop-down

arrow to the right of this icon and click Numbering if you would prefer to
have a numbered list. The icon will change to indicate that the list is now
numbered. You can also create a list by using the menu bar. Click Layout→

A
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Numbering→Numbering/Bullets to open the Numbering and Bullets
dialog box. On the Bullets and Numbering tab, select the bullet style or
number style that you prefer, and then click OK. The following figure shows
the Numbering and Bullets dialog box.

Figure 2-1: The Numbering and Bullets dialog box

When you create a list, Lotus Symphony Documents places a single bullet
or number at the cursor position. To create additional bullets or numbers,
you must enter text for the first bullet, and then press Enter to insert a sec-
ond bullet or numbered paragraph. If you press Enter before you have
entered any text for the bullet, the bullet will disappear and the list will be
ended.

Creating a list from existing text
You can also make a list from text that is already in your document. For
example, you may have a small set of items in your document that currently
are not listed, but you determine that a bulleted list would improve their
appearance. To do this, highlight all of the text that you would like included
in the list, and then click the Bullets button on the toolbar. A list is automati-
cally created for all of the highlighted text.

Formatting Lists

For some lists, a set of unformatted bullets will serve the purpose just fine.
However, there are many features in Lotus Symphony Documents at your
disposal for formatting complex lists.
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Nested lists
A nested list is a list that appears as a subset of a larger list. This is typi-
cally the case when one of your bullets has a number of sub-bullets, which
need to be presented at a different level than the major bullets. To indent a
bullet, place the cursor anywhere in the text for that bullet, and then click
the Down One Level icon on the toolbar. Conversely, you can click

the Up One Level icon to move a bullet up a single level. You can add

many levels to the list, if even greater complexity is required.

Bullet formatting
By default, any sub-bullets that you move up or down a level will inherit the
same formatting as the parent bullet. For example, if you have a numbered
list with items 1 through 5, then indenting one of these items will cause that
bullet to be labeled “1.” This can sometimes cause confusion, especially if
you are providing a procedure that requires specific adherence to order. You
may want your sub-bullets to be formatted differently, either with a different
shape or with a different ordering scheme.

To change the way bullets appear, right-click within the list and click Num-
bering and Bullets. The five tabs in the dialog box contain a number of
features available to help you customize your list:

● Bullets and Numbering: If you have a bulleted list, you can select the
shape you would like the bullets to appear as. For numbered lists, you
can choose between numbers, letters (uppercase or lowercase), or
Roman numerals.

● Outline: On this tab, you can select the appropriate schema for manag-
ing the appearance of sub-bullets. Nested lists can appear numbered
differently from major bullets for the ease of comprehension. For
instance, sub-bullets of numbered list item “3” can appear as “a, b, c,
...” for better clarity.

● Graphics: Here, you can elect to make your bullets assume the color
and shape of any number of graphics. You can also link to a graphic if
you want your bullets to be customized with a specific image.

● Position: This tab allows you to specify the spacing of the indents and
the alignment of the list.

● Options: Here, you can provide different formatting of the list per each
level of the list. You can provide special characters for your bullets if
desired.
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The following figure illustrates a customized, multi-level numbered list. Note
that the different levels of the list are indicated with lowercase letters and
Roman numerals for better visualization.

Figure 2-2: A sample multi-level list featuring numbers and custom bul-
lets

Modifying numbering in a list
There may be occasional situations in which you want a numbered list to
begin with something other than the numeral “1.” If so, right-click within your
numbered list click Numbering and Bullets, and click the Options tab. In
the Start at drop-down list, specify the number that you would like the list to
begin at. You may also right-click within the list and click Restart Number-
ing to force the numbering to start over again.
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Topic B: Working with Tables
As you create your document, you may encounter a situation in which you
want to convey a set of data to the reader. IBM® Lotus® Symphony™ Docu-
ments includes a feature that lets you create and adjust tables to
accommodate this information. Including information in tables enables you
to communicate this data in a consistent and readable format.

Creating Tables

A table is a grid-style container used to organize text, data, or pictures, and
is made up of individual table cells. In Lotus Symphony Documents, tables
contain five columns and two rows by default. You can insert, delete,
append, and resize rows and columns; merge and split table cells; or draw
a table. You can set various properties for an entire table or for one or more
cells.

There are multiple ways to create a table. On the toolbar, click the down
arrow next to the Create icon, and click Table. As always, you

also have the option of creating a table from the menu bar. Click Table→
Create Table to open the Create Table dialog box and specify the
parameters of your table. You will want to specify the number of columns
and rows, although you can modify these attributes after the table has been
created. You may also optionally provide a name for the table and specify a
column header or row label.

Navigation methods
Although you can click to select table cells to enter text, it is often more effi-
cient to use the keyboard techniques in the following table to navigate within
a table.

To move Press this key

One cell to the right Tab or Right Arrow

One cell to the left Shift+Tab or Left Arrow

Down one row Down Arrow

Up one row Up Arrow

B
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Formatting Tables

Formatting a table is a much richer experience than merely configuring cell
sizes and text properties. Lotus Symphony Documents comes with a selec-
tion of pre-formatted tables for you to select from. Place the cursor inside
any cell within your table, and then click Table→Instant Formatting. A list
of supplied table formats is displayed alongside a preview window, so that
you can choose the most appropriate scheme for your document.

If you do not wish to use any of these supplied designs, you can tailor any
of these layouts to suit your needs. You can also format your table com-
pletely on your own. Click Table→Table Properties to view the properties
of your table. Everything that you need to format the table is contained
within the tabs of this dialog box. The following figure shows the Borders
tab of the Table Properties dialog box.

Figure 2-3: The Borders tab of the Table Properties dialog box

The following table describes the tab contents of the Table Properties dia-
log box.
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Table Properties tab Allows you to format

Table ● Table name

● Width

● Alignment

● Margin to table spacing

Text Flow ● Manual page or column breaks

● Table appearance across page breaks

● Vertical alignment

Rows and Columns ● Column width

● Headers and labels for columns or rows

Borders ● Table grid line arrangement

● Line style

● Cell content spacing

● Shadow style

Background ● Background graphics

● Background cell color

● Row, column, or table color

In addition to the many formatting options available to you in the Table
Properties dialog box, you will notice that the Text Properties sidebar is
also at your disposal. You can apply the same formatting to table text as
you can to text outside of a table, including font, size, style, and text color.

Saving a table format
Lotus Symphony Documents also allows you to save your table format as a
template for future use. Once you have formatted your table, click Table→
Instant Formatting, and then click the Add button. Provide a name for your
table design, and then click OK. Your table is now saved in the list of sup-
plied tables to use any time you like.
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Splitting and Merging Cells

For most basic tables, the default table structure will suffice. However, there
are circumstances where it is necessary to merge two or more cells into a
single cell, for the sake of visual appearance. There are also occasions
where you need to split a single cell into two or more cells to accommodate
exceptions to the normal data flow of the table. Lotus Symphony Documents
offers quick and easy ways to accomplish each of these tasks.

Merge cells
Merging multiple cells into one cell requires that you first select the range of
cells to be merged. Highlight the block of cells that you wish to merge, and
then click Table→Cell→Merge. The individual cells are now combined as
one cell, as shown in the following figure.

Figure 2-4: Table with top three cells merged

Split cells
In order to split a single cell into multiple cells, first place the cursor within
the cell to be split. Click Table→Cell→Split to open the Split Cells dialog
box. Here, you can specify how many cells you would like to split this cell
into, and also whether you would like the cells split horizontally or vertically.
The following figure below the result of splitting the bottom cell of the first
column into two cells.

Figure 2-5: Table with lower-left cell split horizontally into two cells

Adding and Removing Rows and Columns

You can specify the number of rows and columns when you first create a
table, but it is very likely that you will later discover that a new row or col-
umn needs to be added to accommodate extra data, or that you need to
add a new category of information. Similarly, you may need to remove rows
or columns that are not needed.
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Insert a row or column
Lotus Symphony Documents allows you to add multiple rows or columns to
your table at once, so that you do not need to perform this action multiple
times. You must first place the cursor at the position where you would like to
insert a new row or column. From the Table menu, roll over either Row or
Column (depending on which you are adding) and then click Insert. Within
this dialog box, you can specify how many new rows or columns are added,
and whether they should be placed before or after the current cell. In the
following figure, two new columns will be added after the currently selected
cell.

Figure 2-6: The Insert Columns dialog box

Delete a row or column
Removing a row or column is a very simple task. Place the cursor within
any cell of the row or column that you wish to remove. You are not required
to select the entire row or column. From the Table menu, roll over either
Row or Column (depending on which you are removing) and then click
Delete. Your change is immediately reflected in the table.
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Activity 2-1: Incorporate Lists and Tables in
Lotus Symphony Documents

Before you begin:
If you did not keep the file from the previous activity open, then navigate to
C://lotus_ed/Y1300/Documents/Quarterly Report – BasicsL2.odt.

Scenario
In order to complete the Quarterly Report, the Quarterly Review, Goals for
the Future and Projects in Progress sections have to be added. The Quar-
terly Review section will the list the departments accomplishments from the
preceding quarter. The Goals for the Future section will list the top three
goals the department is currently working toward. The Projects in Progress
section will include a table detailing the projects the department is currently
working on.

To complete this activity:

● Add the Quarterly Review section using a bulleted list.

● Add the Goals for the Future section using a numbered list.

● Add the Projects in Progress section using a table.

Follow these steps to incorporate lists and tables in Lotus Symphony Docu-
ments.

Step Action

Add the Quarterly Review section.

1. In the My Quarterly Report file, click below the Introduction section and
press Enter. Type Quaterly Review

2. Highlight the section title you just typed. On the Text Properties sidebar, in
the Font section, in the Font drop-down list, click Arial.

3. In the Size drop-down list, click 14. In the Style drop-down list, click Bold
Italic.

4. Click to place the cursor and the end of Quarterly Review and press Enter.
On the Text Properties sidebar, in Font drop-down list, click Times New
Roman. In the Size drop-down list, click 12, and then in the Style drop-
down list, click Regular.

5. Type Here are our accomplishments for the preceding
quarter: and press Enter twice.

6. Click Layout→Numbering→Numbering and Bullets. Under Styles, verify
that the first bullet is selected under Bullet style and click OK.

7. Type Completed two new internal courses and press Enter and
then press Tab.
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Step Action

8. Type Professional Development for Managers and press Enter.
Then type Communication Skills and press Enter.

9. Press Backspace and then click Layout→Numbering→Numbering and
Bullets. Under Styles, select the first bullet under Bullet style and click
OK.

10. Type Delivered compliance training to three divisions and
press Enter and the Tab.

11. Type Sales and press Enter. Type Marketing and press Enter. For the last
bullet type Executive Team

Add the Goals for the Future section.

12. Click below the Quarterly Review section and press Enter. Type Goals
for the Future

13. Highlight the section title you just typed. On the Text Properties sidebar, in
the Font section, in the Font drop-down list, click Arial.

14. In the Size drop-down list, click 14. In the Style drop-down list, click Bold
Italic.

15. Click to place the cursor and the end of Goals for the Future and press
Enter. On the Text Properties sidebar, in Font drop-down list, click Times
New Roman. In the Size drop-down list, click 12, and then in the Style
drop-down list, click Regular.

16. Type Here is our list of upcoming goals in order of
priority: and press Enter twice.

17. Click Layout→Numbering→Numbering/Bullets. In the Numbering and
Bullets dialog box, under Number style, click the 1. style and then click
OK.

18. Type Complete projects in progress as scheduled (see
next section) and press Enter.

19. Type Deliver compliance training to remaining corporate
divisions and press Enter.

20. Type Deliver Professional Development for Managers to
front-line managers

Add the Projects in Progress section.

21. Press Enter three times. Type Projects in Progress

22. Highlight the section title you just typed. On the Text Properties sidebar, in
the Font section, in the Font drop-down list, click Arial. In the Size drop-
down list, click 14. In the Style drop-down list, click Bold Italic.
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Step Action

23. Click to place the cursor and the end of Projects in Progress and press
Enter. On the Text Properties sidebar, in Font drop-down list, click Times
New Roman. In the Size drop-down list, click 12, and then in the Style
drop-down list, click Regular.

24. Type This table shows the projects planned for next
quarter: and press Enter twice.

25. On the main toolbar, click the Create drop-down arrow, and click Table.

26. In the Create Table dialog box, verify that Table1 is in the Name field.

27. Set the Columns field to3 and the Rows field 5

28. Under Options, select the Column Header check box, and then click the
Table Style button.

29. In the Instant Format dialog box, under Format, click Blue. Click OK and
then click OK again to close the Create Table dialog box.

30. In the top row of the table, in the first cell type Title

In the second cell type Hours of Training

In the third cell type Completion Estimate (days)

Note: To center the information in a column or row, highlight the
column or row and then right-click and click Align Text→
Centered.

31. In the second row of the table, in the first cell, type Conflict
Resolution

In the second cell type 6

In the third cell type 10

32. In the third row of the table, in the first cell, type Negotiating Skills

In the second cell type 10

In the third cell type 15

33. In the fourth row of the table, in the first cell, type Delivering Feedback

In the second cell type 8

In the third cell type 12
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Step Action

34. In the fifth row of the table, in the first cell, type TOTALS

In the second cell type 24

In the third cell type 37

35. Click File→Save.
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Lesson Summary
In this lesson, you were presented with a number of tools and features that
you can use to enhance the presentation of information in your document.
Using lists helps the reader to understand and distinguish between the simi-
larities of related items, while tables help illustrate information for the
purpose of making visual comparisons or viewing trends. These add a pro-
fessional look to your document and help you convey key messages.
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Follow-up
In this course, you examined the Lotus Symphony Documents interface. You
also created, added text to, edited, and saved a document. Additionally, you
enhanced the document by adding lists and tables.

What’s Next?
After completing the Using IBM® Lotus® Symphony™ Documents: Basics
course, you may want to continue with the Using IBM® Lotus® Symphony™

Documents: Beyond Basics and Using IBM® Lotus® Symphony™ Docu-
ments: Power User courses.

Also available are the following courses:

● Using IBM® Lotus® Symphony™ Spreadsheets: Basics

● Using IBM® Lotus® Symphony™ Spreadsheets: Beyond Basics

● Using IBM® Lotus® Symphony™ Spreadsheets: Power User

● Using IBM® Lotus® Symphony™ Presentations: Basics

● Using IBM® Lotus® Symphony™ Presentations: Beyond Basics

● Using IBM® Lotus® Symphony™ Presentations: Power User

Finally, information about the Lotus Symphony product is available at the
Lotus Symphony Web site, which is at http://symphony.lotus.com/software/
lotus/symphony/home.nsf/home.

Using IBM® Lotus® Symphony™ Documents: Basics
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Additional Resources
The following additional resources are available for more information on
Lotus Symphony Documents:

● Tour: http://symphony.lotus.com/idcontents/pdf/N8T30/start_
n8t30.htm

● Demo: http://symphony.lotus.com/software/lotus/symphony/help.nsf/
DemoForDocuments

● Tutorial: http://symphony.lotus.com/idcontents/tutorial/en/documents_
tutorial/start_documents.htm

● Toolbar Reference Card: http://symphony.lotus.com/idcontents/
refcard/en/n8r30_refcarddita-pdf-minimal.pdf

● Keyboard Reference Card: http://symphony.lotus.com/idcontents/
refcard/en/n8r30_shortcutdita-pdf-minimal.pdf

As they are developed, other resources may be added to this location:
http://symphony.lotus.com/software/lotus/symphony/help.nsf/home.

Available Plug-Ins

Extend the value of Lotus Symphony with plug-ins from IBM, partners,
and developers. A complete list of all available plug-ins can be found
here: http://symphony.lotus.com/software/lotus/symphony/plugin.nsf/
home

AAppendix
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Creating and editing documents 
Microsoft Word Lotus Documents 

To open a document, click   Click . 
To create a new document, 

click  . 

Click . 
To create a new doc from a 
template, click File New, 
select the template location, 
and browse for the template. 

Click File New From 
Template. 

To save a document, click 

. 

Click  . 

To print, click . Click . 

To revise documents, click 
Tools Track Changes. 

Click 
Edit Revisions Show. 

To show or hide the task pane, 
click View Task Pane.  Click  in the Sidebar and 

choose Float or Close, or click 
View Properties Sidebar. 

To spell check, click  . Click . 
To customize application 
behavior, click 
Tools Customize or 
Tools Options. 

Click File Preferences. 

 

Formatting documents 
Microsoft Word Lotus Documents 

To change font appearance, 

click , , or  
Click , , or  

To apply a style, select one 
from the Style list. 

  

Select one from the Apply Style 

list.   

To align text, click , , 

, or . 

Click , ,  or . 

To indent or outdent, click 

 or . 
Click  or . 

To change spacing, click 

. 
Click . 

To apply other text formats, 
click Format Font. 

Select the format option in the 
Text Properties Sidebar or 
click 

. 
To apply other paragraph 
formats, click 
Format Paragraph. 

Select the format option in the 
Paragraph Properties Sidebar 
or click 

. 
To copy formatting, click 

. 
Click . 

To add a note, click 
Insert Comment. 

Click Create Note. 

 

Sidebar can 
dock or float 

Editing area 

Main Toolbar 

Tabs row to access open documents 

Status bar with page and line numbers, 
page style, zoom factor, and insert, 

selection, and hyperlink modes 

Menus  

Editing Toolbar Universal Toolbar Drawing Toolbar 

Ruler 

Launch other 
productivity tools  

Click for more buttons 
for selected toolbar  

Opens dialog box with 
advanced options 
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Using lists, tables, and charts 
Microsoft Word Lotus Documents 

To create a bulleted list, click 

. 
Click . 

To create a numbered list, 

. 
Click . 

To customize list formats, 
click Format Bullets and 
Numbering. 

Click . 

To create a table, click 

. 
Click . 

To convert text to tables, 
click Table  Convert Text 
to Table.  

Click Table Change Text to 
Table. 

To merge or split cells, click 

 or . 
Click  or . 

To enter a formula, Click 
Table Formula. 

Click View Formula Input Line. 

To insert a column or row, 
click Table Insert  
Columns or Rows.  

Click  or . 

To delete a column or row, 
click Table  
Delete Columns or 

Rows.. 

Click  or . 

To add borders or shading, 
click Format Borders and 
Shading. 

Click Table Table Properties. 

To sort a list or table, click 

 or . 

Click Table Sort. 

To create a chart, click 
Insert Object and click 
Microsoft Excel Chart or 
Microsoft Graph Chart. 

Click . 
To format a chart, double-
click the chart. 

Right-click the chart and click 
Edit. 

 

Managing document layout 
Microsoft Word Lotus Documents 

To change page 
orientation, click 
File Page Setup. 

Click Layout Properties  
Page Properties. 

To create a header or 
footer, click View Header 
and Footer. 

Click Layout Properties  
Page Properties. 

To create custom columns, 
click Insert Columns. 

Click Layout Columns. 

To create a section, click 
Insert Break and choose 
the section break type. 

Click Create Section. 

 

Inserting and formatting graphics 
Microsoft Word Lotus Documents 

To display the Drawing 

toolbar, click . 

Click 

. 
To create a text box, click 

. 
Click . 

To draw a shape or line, 
click a shape on the 
Drawing toolbar, or click 

. 

Click  or any other shape 
on the Drawing toolbar.  

To insert a graphic file, click 
Insert Picture  From 
File. 

Click . 
To insert from a graphic 
gallery, click Insert  
Picture ClipArt. 

Click Tools Gallery. 

To format a shape, click 
Format AutoShape.  Click . 

To insert text as a graphic, 

click . 
Click . 

 

Shortcuts 
To… Do this… 

Close a document 
Click  on the document’s 
tab. 

View dynamic Help Press F1. 
Customize the Help search 
scope 

In the Help window, click 
Search Scope and click New. 

Create a PDF Select File Export as PDF 
Open Print Preview Press Ctrl+Alt+P. 
Search through thumbnails 
of all open documents Click , then type in the 

Find field.  
Move to any part of the 
document by page, section, 
or object 

Press F5 to open the 
Navigator. 

Open the Style List Press F11. 
Turn on numbering Press Ctrl+W. 
Turn on bullets Press Shift + F12. 
Manage Instant Corrections 
settings 

Click Tools Instant 
Corrections. 

 





Glossary
drag and drop
The action of clicking an object, holding down the mouse, and dragging
it to a different location on the screen.

list
A data grouping method in which the items in the group are displayed
one after the other.

Lotus Symphony
A suite of free, OpenDocument Format (ODF)-based software tools that
handle the majority of commonly performed office productivity tasks.

nonprinting characters
Document indicators that appear in the text area to indicate the location
of spaces, paragraphs, tabs, line breaks, and so forth. These characters
are not displayed when you print the document.

ODF
(OpenDocument Format) A file format for office documents such as
spreadsheets, presentations, and word-processing documents.

PDF
(Portable Document Format) A file format created by Adobe used for
representing two-dimensional documents in a manner independent of
the application software, hardware, and operating system.

Properties sidebar
A context-sensitive tool that is displayed to the right of your document
and contains a set of the most commonly used formatting options for the
given context.

Save As
Menu command that allows you to save a document with a new name,
into a new location, or in a new file format.
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Save
Menu command that saves the current document with the same name, to
the same location, and in the same file format.

table
A grid-style container used to organize text, data, or pictures, made up of
individual table cells.

template
A pre-developed page layout from which new pages can be created that
feature the same design, pattern, or style.
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Index

B
bullet formatting, 29

C
cells

merging, 34
splitting, 34

columns
inserting, 35

D
documents

blank, 8
creating from templates, 9
opening, 10
opening other types, 10
opening recently accessed, 11
printing, 20
saving as PDFs, 17
saving as templates, 17

L
lists, 27

creating, 27
creating from existing lists, 28
formatting, 28
modifying numbering in, 30

nested, 29
Lotus Symphony interface, 3

N
nested lists, 29
nonprinting characters, 13

O
ODF, 3
OpenDocument Format

See: ODF

P
page breaks, 15
paragraphs

changing formatting, 14
PDF, 17
preferences, 6
Print Preview, 19
printing, 20
Properties sidebar, 5

R
rows

deleting, 35
inserting, 35
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S
Save As command, 16
Save command, 16
saving

in other file formats, 17
screen tips, 5
spell checking, 18

T
tables, 31

formatting, 32
navigation methods, 31
saving formats, 33

Tables Properties dialog box, 32
text

copying and pasting, 13
moving, 14

typing features, 12

Index
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