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About This Course
With IBM® Lotus® Symphony™ Documents, you can create simple or
highly structured documents that can also include graphics, tables,
charts, and spreadsheets. The features provided with Lotus Symphony
Documents offer you a fine degree of control over the formatting of text,
pages, sections of documents, and entire documents. By performing
some intermediate tasks in Lotus Symphony Documents, such as speci-
fying page properties, adding styles, and adding charts, shapes, or
graphics, you can advance your knowledge for creating and enhancing
many different types of documentation.

Course Description

Target Student
This course is designed for IBM® Lotus® Symphony™ end users who will
use these materials to learn the intermediate tasks associated with the
Lotus Symphony Documents editor.

Course Prerequisites
This course assumes that students have some experience with using
word processing software.
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How to Use This Book

As a Learning Guide
Each lesson covers one broad topic or set of related topics. Lessons are
arranged in order of increasing proficiency with IBM Lotus Symphony Docu-
ments; skills you practice in one lesson are used and developed in
subsequent lessons. For this reason, you should work through the lessons
in sequence.

Each lesson is organized into results-oriented topics. Topics include all the
relevant and supporting information you need to master Lotus Symphony
Documents, and activities allow you to apply this information to practical
hands-on examples.

As a Review Tool
Some of the information covered in class may not be relevant to your envi-
ronment immediately, but it may become important later on. For this reason,
we encourage you to spend some time reviewing the topics and activities
after the course.

As a Reference
The organization and layout of the book make it easy to use as a learning
tool and as an after-class reference. You can use this book as a first source
for definitions of terms, background information on given topics, and sum-
maries of procedures.

Course Objectives
After completing this course, you should be able to:

• Modify page properties and apply styles to format a document

• Add charts and graphics to a document.

Using IBM® Lotus® Symphony™ Documents: Beyond Basics
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Course Requirements

Hardware
This course assumes users will be using their personal computers to take
this course. The following are the system requirements to support an instal-
lation of IBM® Lotus® Symphony™ 1.1:

• At least 750 MB of free disk space on Linux, and at least 540 MB of
free disk space on Windows®.

• At least 512 MB of memory.

Software
The following list identifies the software requirements for installing Lotus
Symphony 1.1. Please note that proper licensing for all software is required
and is the responsibility of the training organization.

• Microsoft Windows® XP with SP2 or Microsoft Windows Vista®

• IBM Lotus Symphony 1.1

Class Setup

Course Files
The following table describes the course files.

Table 0-1: Course files
Title File name Description

My Quarterly Report
Beyond Basics

My Quarterly Report
Beyond Basics.odt

Documents file to be
used in the activities.

WWCorp Logo wwcorplogo.png Graphic file to be used in
an activity.

Course Setup Tasks
Complete the tasks in the following table to set up the course prior to the
start of class. Detailed procedures for each task appear on the following
pages.
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Table 0-2: Course setup tasks
Task Procedure

1 Uninstall any previously installed version of IBM Lotus Symphony.

2 Install Lotus Symphony 1.1.

3 Install the course data files.

Task 1: Uninstall Previous Versions of IBM
Lotus Symphony
If you currently have an earlier version of Lotus Symphony installed, you will
need to uninstall it prior to installing Lotus Symphony 1.1. Follow these
steps to uninstall any previously installed versions of Lotus Symphony.

Table 0-3: Uninstall previous versions of IBM Lotus Symphony
Step Action

1 Verify that Lotus Symphony is closed.

2 Click Start→Control Panel→Add or Remove Programs.

3 In the Add or Remove Programs dialog box, click IBM Lotus Symphony
and then click Remove.
Note: It may take a few minutes for the program to uninstall.

Task 2: Install Lotus Symphony 1.1
If you have not yet installed Lotus Symphony 1.1, you will need to do so
before taking this course. Follow these steps to install Lotus Symphony 1.1.

Table 0-4: Install Lotus Symphony 1.1
Step Action

1 In a Web browser, go to http://symphony.lotus.com/software/lotus/
symphony/home.nsf/home and click Download to download the Lotus
Symphony 1.1 installation files. A new window opens and lists the IBM
Lotus Symphony installation types. Click the version for the Windows oper-
ating system. In the next window, the product information is displayed.
Select a language and click Continue. Select I agree after viewing the
licensing information, and then click I confirm.

2 In the Download using Download Director dialog box, select Lotus Sym-
phony Setup for Windows and click Download now.

Using IBM® Lotus® Symphony™ Documents: Beyond Basics
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Step Action

3 After the files have finished downloading, click Launch in the Download
Director.

4 The Installation Wizard for IBM Lotus Symphony is displayed. On the
Welcome to IBM Lotus Symphony 1.1 page, click Next.

5. On the Software License Agreement page, select I accept the terms in
the license agreement, and click Next.

6. On the next page, leave the default install location or browse to and select
a custom location, and then click Next.

7. On the File Type Associations page, verify that the Open Document For-
mat file types and OpenOffice.org 1.1 file types are selected by default.
Click Next.

8. On the next page, click Install.

9 On the IBM Lotus Symphony Install Complete page, verify that Open
Lotus Symphony is selected, and then click Finish.

Task 3: Install the Course Data Files
Data files for students to use during the course activities are provided and
installed as part of the course setup. Follow these steps to install the course
data files.

Table 0-5: Install the course data files
Step Action

1 Open the Y1300labfiles.zip file and run the Y1300labfiles.exe self-
extracting file. This executable will create the \lotus_ed\ folder and install
sub-folders named \Documents, \Spreadsheets, and \Presentations.
Note: These course files apply to all Lotus Symphony training modules, so
you will only need to install these files once.

Course Icons
The following table explains the icons used in this course.
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Table 0-6: Course icons
Icon Description

An activity is a student-centered learning process that allows stu-
dents to learn by performing a task. Activities can be instructor-led or
completed independently.

Scenario information is used to introduce an activity problem or goal.
Scenarios use fictitious people and organizations to present details,
problem statements, and parameters that are used to complete the
activity or lab exercise.

Caution statements are included in the courseware to make students
aware of potential negative consequences of an action, setting, or
decision, that are not easily known.

Tips and notes provide additional information, guidance, or a hint
about a topic or task.

An Instructor Note is a special comment to the instructor regarding
delivery, classroom strategy, classroom tools, exceptions, and other
special considerations. The Instructor Note is included in the Instruc-
tor Guide only.

A Display Slide provides a prompt to the instructor to display a spe-
cific slide. The Display Slide icon is included in the Instructor Guide
only.
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Formatting Documents

■ Topic A: Specifying Page Properties

■ Topic B: Using Styles
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Introduction

Altering the appearance of a page to suit the content helps to make an
impression. A formal letter needs to have a simple border, whereas a certifi-
cate can have a colorful border. By changing a variety of page options, you
can adjust content to fit on the page, as well as enhance the document’s
appearance and readability. This lesson will expand upon the various page
properties that you can configure, and also describe how to apply custom-
ized styles to enhance the appearance of your documents.

After completing this lesson, you should be able to:

● Explore how to number pages.

● Examine how to modify styles in your documents.

Lesson 1 ■ Formatting Documents
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Topic A: Specifying Page Properties
IBM® Lotus® Symphony™ Documents provides a wealth of formatting
options that you can apply to text, lists, and charts within your document.
However, sometimes you will want to format the page properties of the
entire document. For example, you might want your text to appear in sev-
eral columns for a newsletter, or you may need to change the margins to
accommodate different sizes of paper.

The Lotus Symphony Documents Page Properties
Sidebar

One of the main interface elements of Lotus Symphony Documents is the
Properties sidebar, which is displayed to the right of the document you are
creating. In some word-processing programs, formatting features may be
hidden in menus and hard to find. However, in Symphony Documents, these
formatting properties are always easily accessible as you create your docu-
ment.

The contents of the Properties sidebar are context-sensitive, meaning that
the contents will change depending on whether you are modifying text, a
table, a graphic, or a numbered list. When you first begin working in a new
document, the Text Properties are show in the sidebar by default. However,
additional properties may be selected by clicking the drop-down menu but-
ton in the Properties sidebar. The page properties for your document can be
viewed by clicking the menu icon, and then clicking Page Properties. The
following figure shows the Page Properties sidebar.

Figure 1-1: The Page Properties sidebar

A
Using IBM® Lotus® Symphony™ Documents: Beyond Basics
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The most commonly used page properties are available on the sidebar,
such as page orientation and margins. However, these represent only a
small subset of the available page properties of your document. Click the
More Page Properties button at the bottom of the Page Properties sidebar
to open the Page Properties dialog box.

Note: You may also click File→Page Setup to open the Page Properties dialog
box.

Page Layout Properties

The Page Properties dialog box contains the full set of page properties that
you can customize. The first tab displayed in this dialog box is the Page
tab, which contains options for configuring the page layout. You may notice
that these layout options are strikingly similar to those on the Page Proper-
ties sidebar. On this page of the dialog box, however, you can specify the
type of paper that will be used when printing this document. By providing
precise width and height requirements, you can tailor your document to
accommodate the size of the paper or envelope. The following figure shows
the Page tab of the Page Properties dialog box.

Figure 1-2: The Page tab of the Page Properties dialog box

Topic A: Specifying Page Properties

Lesson 1 ■ Formatting Documents
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Caution: It is important to be aware that when you make a change to your docu-
ment using the Page Properties dialog box, the change may not be undone by
clicking Edit→Undo. If you are unhappy with your change and wish to revert the
document to its previous state, you must re-open the Page Properties dialog box
and manually change the setting back. You may want to save your document before
adjusting the page properties, as a precaution.

Page Background Properties

The second tab item displayed in the Page Properties dialog box is the
Background tab. In the Background type drop-down list, you can choose
whether you want the background to be a solid color or a graphic. This
graphic can be one of the many graphic patterns that are installed with
Lotus Symphony Documents, or it can be a link to any image on your com-
puter. The following figure shows the default settings for the document
background.

Figure 1-3: The Background tab of the Page Properties dialog box

Page Header and Footer Properties

A header is the region in a page’s top margin, and a footer is the region in
a page’s bottom margin. Headers and footers can contain textual or graphi-
cal information that is common to all or to some of the pages in a
document. Common header and footer information includes such items as
company name, chapter or document title, dates, and page numbers.

Using IBM® Lotus® Symphony™ Documents: Beyond Basics
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In the Page Properties dialog box, you can add a header or footer to your
document by using the Header tab and Footer tab, respectively. Each is
independent of the other; you do not need to have both enabled if you do
not wish. On each tab, you can specify the height of the header or footer
and the left and right margins. If you click the More button on either tab,
you can customize your header or footer with a different background color
or border. The following figure shows the Header tab.

Figure 1-4: The Header tab of the Page Properties dialog box

Page Border Properties

A border is a decorative line or pattern that is displayed around objects.
Lotus Symphony Documents enables you to add a border around each
page of your document, if desired. In the Page Properties dialog box, you
can view all border-related options by clicking the Borders tab. The follow-
ing table describes the four distinct sections of this tab.

Borders tab section Description

Line arrangement Options for line placement around each margin. You
can choose between left only, left and right, top and
bottom, all, or none. If none of these options are
what you need, you can define a line arrangement
below.

Topic A: Specifying Page Properties

Lesson 1 ■ Formatting Documents
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Borders tab section Description

Line Options for the thickness and style of the line. You
can select the color of the line as well.

Spacing to contents Options for specifying the space from the border
lines to the content of the document. The spacing
may be different on each margin, or synchronized.

Shadow style Options for selecting a shadow to add to the border.
The shadow position, distance, and color can be
changed.

The following figures shows the options available on the Borders tab.

Figure 1-5: The Borders tab of the Page Properties dialog box

Column Properties

Columns are layout options that organize and present text as columns on a
page. In text columns, the text flows from one column to the next only after
the space in the first column is filled. Just as in a newspaper or magazine
article, as the text flows to the next page, it resumes in the first column on
the left-most part of the page. The columns can be customized by reducing
the size or spacing between them. This layout can be applied to a particular
section, from a selected point onward, or to the whole document. You can
insert column breaks to force text after a break to wrap to the next column.

Using IBM® Lotus® Symphony™ Documents: Beyond Basics

Lesson 1 ■ Formatting Documents

© Copyright IBM Corporation 2008. 7



In the Page Properties dialog box, click the Columns tab. The set of icons
at the top enables you to quickly select between one, two, or three columns,
but you can specify a greater number if necessary. The width and spacing is
identical between columns by default, but you can adjust the column width
and space between each column in the middle section of the tab. Lastly,
you can optionally add a separator line to the space in between columns,
and specify the line thickness, height, and position.

Note: You may notice that there is not an option to disable columns in this dialog
box. Instead, selecting the 1 column option at the top will cause the text in the
document to flow from the left margin to the right margin.

The following figure shows the setting for a document to have three col-
umns that are all equally spaced and separated by a thin line.

Figure 1-6: The Columns tab of the Page Properties dialog box

Footnote Properties

A footnote is a small section of text placed at the bottom of a page in the
document. This note often comments on and may cite a reference for part
of the main body of text. A footnote is commonly flagged by a superscript
number following that portion of the text to which the note is in reference.

Topic A: Specifying Page Properties

Lesson 1 ■ Formatting Documents
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In the Page Properties dialog box, click the Footnotes tab to view the foot-
note formatting options available to you. However, unless you already have
a footnote inserted into your document, editing the options on this tab will
not result in any visible change. You must first add a footnote in order to
change the properties on this tab.

To add a footnote, place the cursor where the note should be marked in the
document text, and then click Create→Footnote. It is recommended that
you leave the default options selected in the dialog box, and then click OK.
You will notice two changes to your document. First, a superscript number 1
is placed at the cursor location, indicating that supporting information is
location at the bottom of the page. Second, a footnote area is created at the
bottom of the page, preceded by the number 1. Here, you can freely enter
the contents of your footnote.

Should you need to add a second footnote, simply repeat this process. As
long as the default Automatic option is selected in the Create Footnote
dialog box, a second footnote is added to your document and indicated by
the number 2. If you were to delete your first footnote, Lotus Symphony
Documents will automatically re-label this footnote accordingly.

The following figure shows an example of a document containing a footnote.

Figure 1-7: A document containing a footnote

Numbering Pages

If you are working with a larger document, it may be helpful to number the
pages of your document for reference. The quickest way to do this is to
click Create→Page Numbering on the menu bar. In the Page Numbering
dialog box, you can specify whether you want the page number to appear at
the top (header) or at the bottom (footer), as well as the alignment of the
page number.

The page number is treated like a typical footer, and thus can be edited by
accessing the footer’s page properties. If you notice that only the odd pages
or only the even pages are being numbered, open the Page Properties dia-
log box, and click the Footers tab. Select the Same content left/right
check box, and then click OK to apply your changes.

Using IBM® Lotus® Symphony™ Documents: Beyond Basics
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Adding a page count
You can also add an automated page count field to your footer so that the
reader of your document knows how many total pages there are in the
document. Place the cursor after the page number in the footer, add a
space, and type the word of, followed by another space. Now, click
Create→Fields→Page Count.

The following figure shows page numbering and page count in a document
footer.

Figure 1-8: Page numbering and page count in a document footer

Note: You may need to drag the resize handle to extend the page numbering box in
the footer in order to accommodate the page count field.

Topic A: Specifying Page Properties

Lesson 1 ■ Formatting Documents
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Topic B: Using Styles
Imagine having to manually change all of the formatting attributes every
time you added a new heading, table, or list to your document. This could
be a tedious and time-consuming task. Symphony Documents can simply
the formatting process by allowing you to create specific styles for repeating
elements in your document.

Style Types

A style is a defined set of visual formatting elements that can be applied to
the text of your document. Styles allow you to define specific text or space
formatting, and then apply it multiple times throughout your document when
necessary. For example, you can specify a number of text attributes that
you would like applied to all tables, headings, lists, or bullets in your docu-
ment, without having to individually format all of these elements every time.

IBM® Lotus® Symphony™ Documents has a bank of available styles for you
to use or modify to suit your needs. This list of styles can be viewed by
clicking Layout→Style List or by pressing the F11 key. At the top of the
Style List dialog box, a drop-down list allows you to sort through the vari-
ous style types available.

The following table describes the style types.

Style type Description

Paragraph Displays formatting styles for paragraphs. Use paragraph
styles to apply the same formatting, such as font, number-
ing, and layout to the paragraphs in your document.

Text Displays formatting styles for text. Use text styles to apply
font styles to selected text in a paragraph.

Frame Displays formatting styles for frames. Use frame styles to
format frame layouts and position.

Page Displays formatting styles for pages. Use page styles to
determine page layouts, including the use of headers and
footers.

List Displays formatting styles for numbered and bulleted lists.
Use list styles to format number and bullet characters and to
specify indentation.

B
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An additional drop-down list at the bottom of the dialog box can help you
search for specific styles in your document. You can filter the style list by
styles already applied to this document, custom user-defined styles, or view
styles in hierarchical order. The following figure shows the Style List dialog
box.

Figure 1-9: The Style List dialog box

Applying Styles

Applying a style to a section of your document is performed no differently
than applying any single formatting to a section of the document. The differ-
ence here is that when applying a style to a block of text, for example, you
are applying multiple formatting attributes all at once to that text instead of
just a single attribute.

To apply a style to a particular section of your document, highlight the exact
region that you wish to format. Click Layout→Style List or press the F11
key to open the Style List dialog box. Use the drop-down lists to refine the
list of styles provided in the dialog box, and select the style you wish to
apply. When you click Apply, the new style is applied to the highlighted
region of your document.

Topic B: Using Styles

Lesson 1 ■ Formatting Documents
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Note: Instead of using the Style List dialog box to apply a style, you can use the
style list available on the toolbar. However, this list is not comprehensive. You may
wish to use the Style List dialog box to be sure you are viewing the widest assort-
ment of available styles.

Creating Styles

In addition to the bank of supplied styles available to you, Lotus Symphony
Documents allows you to create your own customized styles for future use.
By defining all characteristics of your new style at once, you will save time
by being able to apply this style multiple times within your document, or
even across documents.

For instance, assume that you would like all bulleted lists to appear in bold,
16-point Arial font and be double-spaced. Instead of applying all of these
formatting attributes to every individual list you encounter, it would make
more sense to create a customized style for bulleted lists.

If you want to create your own style, click Layout→Style List or press the
F11 key to open the Style List dialog box. From here, click the New button
to begin creating a new style. In the Style dialog box, a wide assortment of
tabs is provided, allowing you to create very customized styles.

The following table describes the available tabs.

Style tab Allows you to customize

Style The name of the style, position in the list, and cat-
egory.

Indents & Spacing Indentation of the content and spacing in between
lines.

Alignment Justification of the content.

Text Flow Hyphenation, breaks, or paragraph splitting require-
ments.

Font Font, style, size, language, and color.

Effects Underlining, strikethrough, and emphasis marking, as
well as effects such as all lowercase or all uppercase.

Position Superscript or subscript positioning, font spacing, and
text rotation.

Numbering Automatic line numbering, and which number to
begin with.

Using IBM® Lotus® Symphony™ Documents: Beyond Basics
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Style tab Allows you to customize

Tabs Tab position, type, and fill characters.

Drop Caps Number of drop cap letters or words, and contents of
drop caps.

Background Background graphic or color.

Borders Border lines; line type, width, and color; spacing to
contents, and shadow style.

Condition Conditions for when to apply styles to specific con-
text.

When your new style is created, it will be placed in the list of available
styles. It is now available for use within this document, as well as other
documents.

Adding a style from the toolbar
An alternative method for creating a new style is to click the Style drop-
down list in the toolbar, and then click New Style. This will open the Style
dialog box and allow you to define all attributes for your new style.

Modifying Styles

It is sometimes easier to make a few small adjustments to an existing style
than to create an entirely new style. Lotus Symphony Documents allows you
to make changes to the default library of styles, in addition to the custom-
ized styles that you have created.

To modify either a predefined or customized style, open the Style List dia-
log box, and then click Modify. Once you are finished making changes to
the style, click OK to save it.

Topic B: Using Styles

Lesson 1 ■ Formatting Documents
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Activity 1-1: Format Documents

Data Files:

• My Quarterly Report Beyond Basics.odt

Scenario
By changing the page properties and applying styles to a document, you
can add life and vibrant tone to any type of document. Adjusting margins,
changing background colors, and adding headers and footers are just a few
of things you can do in order to give your document everything it needs to
accomplish its goal.

To complete this activity:

● Change the size of the top and bottom margins to 0.50.

● Change the background color of the document to light green.

● Add a header and footer with a yellow background.

● Add a shadowed border to the document.

● Add page numbering to the footer.

● Change the text style of the Introduction paragraph to Strong Empha-
sis.

Follow these steps to format your document.

Step Action

Change the size of the top and bottom margins to 0.50.

1. In IBM Lotus Symphony, click File→Open→File.In the Open dialog box,
browse to C:\lotus_ed\Documents and double-click the My Quarterly
Report Beyond Basics.odt file to open it.

Note: If you have completed the Documents Basics course, you
may use the My Quarterly Report.odt file you created in that
course for this activity.

2. On the Properties sidebar, click the Popup drop-down menu button and
click Page Properties.

3. On the Page Properties sidebar, click the More Page Properties button.

4. In the Page Properties dialog box, on the Page tab, under Margins,
change the Top field and the Bottom field to .50

Change the background color of the document to light green.

5. Click the Background tab. Verify that Color is in the Background type
field and then under Color, click Gray 15% and then click OK.

Result: The background of the document is changed to gray.

Using IBM® Lotus® Symphony™ Documents: Beyond Basics
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Step Action

Add a header and footer with a yellow background.

6. Click the More Page Properties button and then click the Header tab.
Under Header, select the Header on check box. Click the More button.
From the colors displayed, click Yellow and then click OK.

7. Click the Footer tab. Under Footer, select the Footer on check box. Click
the More button. In the Border/Background dialog box, click the Back-
ground tab. Select Yellow and then click OK.

Add a shadowed border to the document.

8. Click the Borders tab. Under Line arrangement, under Default, click All
Borders.

9. Under Line, under Style, click the 1.00 pt line.

10. Under Shadow style, click the Cast Shadow to Bottom Right position.
Click OK to close the Page Properties dialog box.

Add page numbering to the footer.

11. Click Create→Page Numbering. In the Page Number dialog box, accept
the defaults to add the page numbers to the center of the footer by clicking
OK.

Change the text style of the Introduction paragraph to Strong Emphasis.

12. Highlight the Introduction paragraph. Click Layout→Style List.

13. Click the Style type drop-down arrow and click Text Styles. Scroll down
the Style list and click Strong Emphasis. Click Apply and then close the
Style List dialog box.

14. Click File→Save As. In the Save in field. In the File Name field, type My
Quarterly Report Beyond Basics 1 and click Save.

Note: Leave the file open; you will use it in the next lesson.
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Lesson Summary
Documents vary in purpose and therefore may require different formatting
methods to accommodate special demands. This may involve changing the
margins, background colors, borders, column style, headers, footers, or
other attributes. Special styles can be created, modified, and applied to your
text so that you can define a specific format one time and then use it mul-
tiple times. This lesson described the page property and custom style
features available to help you tailor the look and feel of your documents.
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Introduction

Most of the features you have examined to this point have been concerned
with formatting text and page properties of a document. However, IBM®

Lotus® Symphony™ Documents allows you to do so much more with the
documents you create. In today’s media-rich world, the ability to enhance a
document with charts and graphics is essential. This lesson will show you
how to create professional-looking documents by adding visual aids such as
charts and graphics to your pages.

After completing this lesson, you should be able to:

● Modify a chart in a document.

● Explore the Shape Properties sidebar.

Lesson 2 ■ Adding Visual Elements to Documents
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Topic A: Using Charts
There is always a purpose behind creating a document. No matter what the
aim of the document is, the goal of the document is typically to relay infor-
mation to others. When you are trying to convey information that
summarizes data collected over a period of time, it is often helpful to display
this information in the form of a chart. Supporting your document with visual
aids not only helps enforce your message, but it adds an attractive element
to your document.

Chart Types

IBM® Lotus® Symphony™ Documents lets you present data graphically in a
chart, so that you can visually compare data within a series and view trends
in the data. The data source of the chart can be IBM® Lotus® Symphony™

Spreadsheets or a table within Lotus Symphony Documents. When a chart
is embedded into the same document as the data source, it stays linked to
the data, allowing the chart to automatically update when you change the
source data.

The following table describes the wide variety of chart types available in
Lotus Symphony Documents.

Chart type Appearance Description

Line Plots values along an x-axis and connects
values with lines. Available in 2D or 3D
format.

Area Based on the line chart, with the area in
between the axis and the line filled in.
Available in 2D or 3D format.

Column Displays data as vertical rectangular bars
of lengths proportional to the value that
they represent. Available in 2D or 3D for-
mat.

A
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Chart type Appearance Description

Bar Displays data as horizontal rectangular
bars of lengths proportional to the value
that they represent. Available in 2D or 3D
format.

Pie Shows data as a circle, with each wedge
representing a percentage of the entire
data set. Available in 2D or 3D format.

XY Displays one set of numerical data along
the x-axis and another set of numerical
data along the y-axis. These values are
combined into single data points and dis-
played in clusters. Also known as a
scatter chart. Available only in 2D format.

Radar Displays three or more quantitative vari-
ables represented on axes starting from
the same origin point. Also known as a
spider chart or star chart. Available only in
2D format.

Stock Plots the rises and drops of stock prices;
sales volumes and the total number of
shares are selected using icons. By
default, the size of the icons does not
exceed that of the line width. Only the
closing stock price is visibly marked by a
small dash. All points are not visible until
you integrate other graphics. Available
only in 2D format.

The most effective chart to use in your document will depend on the type of
data you are using as a source, and what information you are trying to
derive from it. For example, a line chart would work well for illustrating rev-
enue growth over a period of time, while a pie chart would be better suited
for showing a breakdown of how each department is contributing to total
revenue. When in doubt, you can always experiment with a few chart types
to find the best option.
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Adding and Formatting a Chart

As with many other functions in Lotus Symphony Documents, there are mul-
tiple ways in which you can add a chart to your document. No matter which
method you end up using, it is recommended that you first define the range
of data that you want your chart to cover. In Lotus Symphony Documents,
locate the table containing the data you would like displayed in a chart, and
then click and drag to select the desired data range. With the range high-
lighted, click Create→Chart. You can also click the down arrow next to the
Create button on the toolbar and click Chart.

On the Selection page of the dialog box, you will need to set a number of
options. If these are not set correctly, the output of your data will appear
incomplete or improperly formatted.

● Area: This is the range of data in your table. If you have not already
selected it prior to creating your chart, you can move the dialog box so
that you can click and drag the region of your data.

● First row as caption: Select this check box if the first row of data in
the source should be used as labels, not actually as data itself.

● First column as caption: Select this check box if the first column of
data in the source should be used as labels, not actually as data itself.

When you have these options configured correctly, click Next to advance to
the next page in the dialog box. Here, you will select the type of chart you
want. All available chart types are displayed, along with a thumbnail preview
of what your data will look like. After you have made your selection, it is
important that you have the Data series in option selected correctly. This is
critical to ensure that your data is sorted by the appropriate category. If you
are not sure which is correct, switch between the two options and make
note of the change that occurs in the preview window.

Using IBM® Lotus® Symphony™ Documents: Beyond Basics

Lesson 2 ■ Adding Visual Elements to Documents

© Copyright IBM Corporation 2008. 23



The following figure shows options in the Chart Style dialog box.

Figure 2-1: A 2D bar chart selected with Rows as the data series

On the third page of the dialog box, you will select the variant of the chart
output. This will depend on the type of chart you are creating, as some
options are not available for all chart types. On this page, you can also add
or remove grid lines for the x and y axes of your chart.

Lastly, you can provide labels for your chart. You have the option of display-
ing a chart title, a color-coded legend, and labels for the axes, if applicable.
These labels are dependent on the type of chart. For example:

● 2D line chart: You can label the x-axis and y-axis.

● 3D line chart: You can label the x-axis, y-axis, and z-axis.

● Pie chart: There are no axes to label.

When you are finished formatting your chart, click the Create button to final-
ize it. Your chart appears in your document. You can use the surrounding
resize handles to increase or decrease the size of the chart. The chart can
also be moved to a different region of the document by cutting it and pasting
it in the new location.
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The following figure shows a completed bar chart.

Figure 2-2: Completed bar chart below the data source

Modifying an Existing Chart

Now that you have created, formatted, and placed the chart in your docu-
ment, you can still make modifications to its appearance. The following table
describes the modifications you can make to a table once it has been cre-
ated.

Modification How you do it

Change the title Double-click the chart, and then double-click the title.
You can now freely edit the title text.

Edit the legend Double-click the chart and then click Layout→
Legend. You can customize borders, fill color,
transparency, text attributes, font effects, and posi-
tion. Note that categories may not be added to or
removed from the legend.

Change the axis text Double-click the chart, and then double-click the axis
title. You can now freely edit the axis text.
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Modification How you do it

Change text properties Double-click the chart, and then click the Layout
menu. From here, you can choose whether you want
to edit the text properties for the title, legend, or axis.

Change the chart style Double-click the chart, and then click Layout→Chart
Style.

Change chart color
scheme

Double-click the chart, and then click the chart itself
to select it. Double-click the individual segment of the
chart that you wish to modify in the Data Point dia-
log box.

Update the source data Locate the original data source for the chart, and
change one or more values. Click away from the
data source, and the chart will reflect the new data.

Caution: Modifying a chart does have its limitations. If you need to add new rows or
columns to the data source, you may be required to generate a new chart to accom-
modate these new categories of data. The automatic update feature of the chart
assumes that no new cells are being added or removed from the original data
source.
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Topic B: Adding Graphics and Shapes
Adding charts and graphs can help you visually communicate information
that might otherwise be difficult to convey. However, you will likely encounter
situations where you would like to add images to your document that are
not tied to information. Including elements such as a company logo, a pho-
tograph, or even an image you create yourself can give your document a
personal and attractive feel.

Adding a Graphic from the Gallery

IBM® Lotus® Symphony™ Documents allows you to enhance the appear-
ance of your document with graphic objects. These images may be local
image files on your computer, or they may be from the supplied image bank
that installs with the IBM® Lotus® Symphony™ suite. This image bank is
known as the Gallery, and it contains an assortment of images that are
classified by genre.

To view the images available in the Gallery, click Tools→Gallery. This
opens the Gallery pane at the top of your document. Like the Properties
sidebar, this pane can be lengthened or shortened by dragging the edge of
the pane accordingly. The arrow at the bottom of the pane can be clicked to
collapse the pane, and then clicked once again to expand it.

The following figure shows the Gallery pane.

Figure 2-3: The Gallery pane

On the left side of the pane, images are sorted by theme. Click any of these
themes to view the assortment of images on the right side of the pane. You
can double-click an image to view a larger preview of it, and double-click
again to view all images.

When you have located an image that you would like inserted into your
document, place the cursor at the location where the image should be
added. Right-click the image in the Gallery, and click Insert→Copy. The
image is pasted at the cursor position. You can also add an image by drag-
ging the Gallery image to the preferred location in your document. If you are
done adding images to your document, click Tools→Gallery to close the
Gallery pane.

B
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Resizing the image
You will notice that when you click the image in your document, eight green
boxes appear around the image. These are called resizing handles, and
they can be used to change the dimensions of your image. Click any of
these boxes and drag the image to the appropriate size. Note that changes
to the size of your image can always be undone.

Adding a Graphic from a File

In addition to the images available to you in the gallery, Lotus Symphony
Documents allows you to import local images from your hard drive, such as
illustrations, photographs, or custom logos. Lotus Symphony Documents
supports all major image types, including (but not limited to):

● .bmp

● .gif

● .jpg

● .pct

● .png

● .psd

● .tga

● .tif

To insert a local image into your document, click Create→Graphic From
File. In the Create Graphics dialog box, navigate to the location of the
image to be inserted, select the image, and then click Open. The image is
inserted at the cursor position. As with Gallery images, you can resize this
image as needed.

The Graphic Properties Sidebar

As you discovered earlier, the Properties sidebar is context-sensitive, mean-
ing that the contents of the pane will change according to the object
currently selected in your document. When you click an image in your docu-
ment, the Graphic Properties sidebar is automatically displayed to the right
of your document.

Note: If the Properties sidebar was closed prior to selecting an image, it can be
re-opened by clicking View→Properties Sidebar→ Open.

On the Graphic Properties sidebar, the most common graphic functions
are provided for quick access. In the Position and Size section, you can
change the location of the graphic and change the dimensions of the image.
If you select the Keep ratio check box, then changing one dimension will
automatically change the other dimension in order to preserve the propor-
tion of width to height.
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The following figure shows the Graphic Properties sidebar.

Figure 2-4: The Graphic Properties sidebar

In the Wrap section of the Graphic Properties sidebar, you can configure
the text to wrap around the image. The various icons displayed represent
the available options to justify the image within the text.

At the bottom of the Graphic Properties sidebar, you can click the More
Graphic Properties button to display the full assortment of options to cus-
tomize the appearance of your image. The following table describes the
tabs in this dialog box.

Graphic Properties
tab

Attributes to customize

Size and Position Image height, width, position, and anchor point.

Options Image name, links, and protection.

Wrap Text wrapping and spacing around image.

Hyperlink URL to link to, name of link, and description.

Graphics Image color, luminance, filter, graphic mode, and ori-
entation.

Crop Image scaling and size.

Borders Border arrangement, line width and color, spacing to
contents, and shadow style.

Background Background fill color, if any.
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Graphic Properties
tab

Attributes to customize

Macro Events and assigned macros.

Alternative Text Text to display in a Web browser when the selected
object is unavailable. Used to assist people with dis-
abilities; for graphics and objects only.

The Drawing Toolbar

Lotus Symphony Documents allows you to draw freehand objects in your
document. The Drawing toolbar is provided to allow you quick access to the
drawing functions. Click Create→Drawing Object to display the Drawing
toolbar at the top of your document.

Note: If all options in the Drawing toolbar are not currently visible, you have the abil-
ity to drag the toolbar down a level to view all icons. Click the Drawing toolbar

docking icon and drag it down to a new row in the toolbar area to make all but-
tons visible. All toolbars may be arranged in this manner.

The Drawing toolbar will remain open until you close it. Click Create→
Drawing Object once again to hide the toolbar from the upper region. The
following figure shows the Drawing toolbar.

Figure 2-5: The Drawing toolbar

Adding Lines and Shapes

Before you begin adding lines and shapes to your document, take a
moment to explore all of the options that are available to you on the Draw-
ing toolbar. A good artist always examines the full palette of materials
before creating a new piece of art. The following table describes the icons
that are displayed within the Drawing toolbar, and how to use them.

Drawing toolbar icon Function

Selection Lets you select objects in the current document. To
select an object, click the object with the arrow. To
select more than one object, drag a selection frame
around the objects. To add an object to a selection,
press Shift, and then click the object.
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Drawing toolbar icon Function

Quickshapes Lets you create a basic rectangle, oval, or 3D object.
When drawing a rectangle or oval, press and hold
Shift to create a perfect square or circle. By default,
rectangles and ovals are not filled.

Lines Draws a straight line where you click and drag in the
current document. To constrain the line to 45
degrees, hold down Shift while you drag. Click the
down arrow to select special lines, including:

● Freeform

● Polygon

● 45-degree objects

● Curves

● Dimension lines

Arrows Draws a straight arrow where you click and drag in
the current document. To constrain the arrow to 45
degrees, hold down Shift while you drag. Click the
down arrow to select special arrow heads.

Connectors Draws a special curved or angled arrow where you
click and drag in the current document. Click the
down arrow to select special arrow heads.

Basic shapes Draws a filled shape where you click and drag in the
current document. When drawing a rectangle or oval,
press and hold Shift to create a perfect square or
circle. Click the down arrow to select various filled
shapes.

Block arrows Draws a filled block arrow where you click and drag
in the document. Click the down arrow to select vari-
ous arrow patterns and shapes.

Flow charts Draws a custom filled shape where you click and
drag in the document. Click the down arrow to select
from the most commonly used shapes in flowchart
design.

Symbols Draws a filled symbol where you click and drag in the
document. Click the down arrow to select from vari-
ous star shapes and other symbols.
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Drawing toolbar icon Function

Callouts Draws a callout box where you click and drag in the
document. The pointer should be positioned toward
another object in your document to indicate a charac-
teristic of that object. The pointer can be dragged if
necessary. Click the down arrow to select from vari-
ous callout shapes.

Fontwork Inserts specially formatted graphic text into your
document. You can specify the text that appears, font
and size, and style to apply to the text.

Extrusion Adds a three-dimensional effect to another graphical
object already drawn in the document. You can
specify the depth of the shadow, direction, lighting
source, color, and brightness.

Text Box Adds a text box to a region in the document. Click
and drag a region for the text box before entering the
text. The Text Properties sidebar can be used to
change the attributes of the text that you create.

To add a line or shape to your document, click the icon that represents the
object you would like to draw, and then click and drag within your document
to place it. Just as with adding Gallery graphics, resizing handles are pro-
vided to allow you to change the location and dimensions of your shape.

Adding text to filled-in shapes
As an alternative to using the text box functionality to label specific shapes,
you can double-click within a filled shape in your document to add text to it.
This text can be modified or removed at any time by double-clicking within
the shape and making any necessary revisions.

Arranging image order
When you are creating overlapping objects, you may need to change the
layering of the objects, such that one graphic appears behind another
graphic instead of in front of it. This is known as arranging the order. To
change the order of a graphic, right-click the graphic to be changed, and
click Arrange. You can then bring the graphic all the way to the front, move
it forward one level, move it backward one level, or move it all the way to
the back.
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Grouping objects
If you have a cluster of objects that you would like to be treated as a single
object, you can group the objects together. When grouped, Lotus Symphony
Documents will treat the grouped objects as a single object. To group
objects, select the components by holding Shift while clicking them, or click
and drag around the region. Right-click your selection and click Group→
Group. Grouped objects can later be ungrouped by selecting the object and
clicking Group→Ungroup. The following graphic shows two objects
grouped as a single object.

Figure 2-6: Two objects grouped as a single object

The Shape Properties Sidebar

When you click an image in your document, the Shape Properties sidebar
is automatically displayed to the right of your document. This sidebar dis-
plays the most commonly used tasks for manipulating graphical objects in
your document. These include options for changing the position and size of
the graphic; the line style, color, and width attributes; and the area fill color.

Using IBM® Lotus® Symphony™ Documents: Beyond Basics

Lesson 2 ■ Adding Visual Elements to Documents

© Copyright IBM Corporation 2008. 33



The following figure shows the Shape Properties sidebar.

Figure 2-7: The Shape Properties sidebar

Note: If the Properties sidebar was closed prior to selecting an graphical object, it
can be re-opened by clicking View→Properties Sidebar→Open.

As with the other sidebars, the options provided on the Shape Properties
sidebar represent only a subset of the total available properties than can be
used to customize your graphics. Click the More Shape Properties button
at the bottom of the sidebar to open the Shape Properties dialog box. The
following table describes the tabs and options contained within them.

Shape Properties tab Attributes to customize

Position and Size Horizontal and vertical position, width and height,
base points, and anchor point.

Rotation Rotation angle and pivot point

Slant & Corner
Radius

Slant angle and corner radius.

Line Line style, width, and color; arrow width and endpoint
style.
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Shape Properties tab Attributes to customize

Area Background fill color, if any.

Shadow Shadow position, distance, color, and transparency.

Transparency Object transparency and gradient.

Alternative Text Text to display in a web browser when the selected
object is unavailable. Used to assist people with dis-
abilities; for graphics and objects only.
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Activity 2-1: Add Visual Elements to
Documents

Data Files:

• My Quarterly Report Beyond Basics 1.odt

• WWCorp Logo.jpg

Before you begin:
If necessary, open Lotus Symphony Documents and open the My Quarterly
Report Beyond Basics 1.odt file.

Scenario
To display the information in the Projects in Progress table in a different
way, the information in the table can be used to create a chart that will pro-
vide the readers of the document with a different perspective on what is
currently be developed. A couple of graphics also need to be added to com-
plete the document.

To complete this activity:

● Create and format a chart based on the Projects in Progress table.

● Add the WWCorp logo to the header.

● Add a star graphic to the document.

Follow these steps to add visual elements to your document.

Step Action

Create and format a chart.

1. Click below the Projects in Progress table and press Enter. Type This
chart shows the project expectations for next quarter and
press Enter.

2. Highlight all of the information in the Projects in Progress table, and then
click Create→Chart.

3. In the Create Chart dialog box, on the Selection page, verify that the First
row as caption and First column as caption check boxes are selected,
and click Next.

4. In the Chart Style dialog box, verify that the Columns chart type is
selected and that the Data series in is set to Columns, and click Next.

5. On the next Chart Style screen, select the Show text elements in pre-
view check box. Verify that the Hours of Training and Completion
Estimate (days) headings are in the legend and the project titles are dis-
played on the x-axis. Accept the other defaults on the screen by clicking
Next.
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Step Action

6. On the next screen, clear the Chart title check box, and click Create.

7. If necessary, cut and paste the chart to move it under the text you entered
to begin this activity.

8. Double-click to select the chart, and then click Layout→Axis→Y Axis.

9. In the Y Axis dialog box, clear the check box next to Automatic for the
Maximum field. Double-click in the Maximum field and type 40

10. Clear the check box next to Automatic for the Major interval field. Double-
click in the Major interval field and type 5

11. Clear the check box next to Automatic for the Minor interval field. Double-
click in the Minor interval field and type 5 and then click OK.

Add the WWCorp logo to the header.

12. Place the cursor in the header, and then click Create→Graphic from File.

13. In the Create Graphics dialog box, navigate to C:\lotus_ed\Documents and
select wwcorplogo.png. Click Open.

14. Right-click in the header and click Align Text→Centered.

15. Scroll down in the document, and place the cursor below the chart. Type
You are the star with Worldwide Education!

16. Highlight the text you just typed, and then click the Popup drop-down
menu and click Text Properties. On the Text Properties sidebar, click the
Style drop-down arrow and click Bold Italic.

Add a star graphic to the document.

17. Click Tools→Gallery. Scroll down the Theme list, and click Shapes. Click
the Star and drag it into the document below the sentence you just typed.

18. To close the Gallery, click Tools→Gallery.

19. Click File→Save and then click File→Close.
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Lesson Summary
In addition to providing options for customizing text and page properties,
Lotus Symphony Documents includes a library of features for adding visual
elements to your documents. Charts can help you visually present data or
information that might be otherwise difficult to convey. You can also add pre-
installed clipart images to your document, import graphics and photographs,
or draw objects by using freehand drawing tools. Visual elements help you
create professional-looking documents that are much more appealing and
informative than ordinary text files.
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Follow-up
In this course, you formatted a document by changing the page properties
and applying styles. You increased the complexity of your document by add-
ing tables, charts, and graphics. These skills will help you in your daily work
with Lotus Symphony Documents, as you create more attractive and effec-
tive documents will less effort than before.

What’s Next?
After completing the Using IBM® Lotus® Symphony™ Documents: Beyond
Basics course, you may want to continue with the Using IBM® Lotus® Sym-
phony™ Documents: Power User course.

Also available are the following courses:

● Using IBM® Lotus® Symphony™ Documents: Basics

● Using IBM® Lotus® Symphony™ Spreadsheets: Basics

● Using IBM® Lotus® Symphony™ Spreadsheets: Beyond Basics

● Using IBM® Lotus® Symphony™ Spreadsheets: Power User

● Using IBM® Lotus® Symphony™ Presentations: Basics

● Using IBM® Lotus® Symphony™ Presentations: Beyond Basics

● Using IBM® Lotus® Symphony™ Presentations: Power User

Finally, information about the Lotus Symphony product is available at the
Lotus Symphony Web site, which is at http://symphony.lotus.com/software/
lotus/symphony/home.nsf/home.
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Additional Resources
The following additional resources are available for more information on
Lotus Symphony Documents:

● Tour: http://symphony.lotus.com/idcontents/pdf/N8T30/start_
n8t30.htm

● Demo: http://symphony.lotus.com/software/lotus/symphony/help.nsf/
DemoForDocuments

● Tutorial: http://symphony.lotus.com/idcontents/tutorial/en/documents_
tutorial/start_documents.htm

● Toolbar Reference Card: http://symphony.lotus.com/idcontents/
refcard/en/n8r30_refcarddita-pdf-minimal.pdf

● Keyboard Reference Card: http://symphony.lotus.com/idcontents/
refcard/en/n8r30_shortcutdita-pdf-minimal.pdf

As they are developed, other resources may be added to this location:
http://symphony.lotus.com/software/lotus/symphony/help.nsf/home.

Available Plug-Ins

Extend the value of Lotus Symphony with plug-ins from IBM, partners,
and developers. A complete list of all available plug-ins can be found
here: http://symphony.lotus.com/software/lotus/symphony/plugin.nsf/
home

AAppendix
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Creating and editing documents 
Microsoft Word Lotus Documents 

To open a document, click   Click . 
To create a new document, 

click  . 

Click . 
To create a new doc from a 
template, click File New, 
select the template location, 
and browse for the template. 

Click File New From 
Template. 

To save a document, click 

. 

Click  . 

To print, click . Click . 

To revise documents, click 
Tools Track Changes. 

Click 
Edit Revisions Show. 

To show or hide the task pane, 
click View Task Pane.  Click  in the Sidebar and 

choose Float or Close, or click 
View Properties Sidebar. 

To spell check, click  . Click . 
To customize application 
behavior, click 
Tools Customize or 
Tools Options. 

Click File Preferences. 

 

Formatting documents 
Microsoft Word Lotus Documents 

To change font appearance, 

click , , or  
Click , , or  

To apply a style, select one 
from the Style list. 

  

Select one from the Apply Style 

list.   

To align text, click , , 

, or . 

Click , ,  or . 

To indent or outdent, click 

 or . 
Click  or . 

To change spacing, click 

. 
Click . 

To apply other text formats, 
click Format Font. 

Select the format option in the 
Text Properties Sidebar or 
click 

. 
To apply other paragraph 
formats, click 
Format Paragraph. 

Select the format option in the 
Paragraph Properties Sidebar 
or click 

. 
To copy formatting, click 

. 
Click . 

To add a note, click 
Insert Comment. 

Click Create Note. 

 

Sidebar can 
dock or float 

Editing area 

Main Toolbar 

Tabs row to access open documents 

Status bar with page and line numbers, 
page style, zoom factor, and insert, 

selection, and hyperlink modes 

Menus  

Editing Toolbar Universal Toolbar Drawing Toolbar 

Ruler 

Launch other 
productivity tools  

Click for more buttons 
for selected toolbar  

Opens dialog box with 
advanced options 
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Using lists, tables, and charts 
Microsoft Word Lotus Documents 

To create a bulleted list, click 

. 
Click . 

To create a numbered list, 

. 
Click . 

To customize list formats, 
click Format Bullets and 
Numbering. 

Click . 

To create a table, click 

. 
Click . 

To convert text to tables, 
click Table  Convert Text 
to Table.  

Click Table Change Text to 
Table. 

To merge or split cells, click 

 or . 
Click  or . 

To enter a formula, Click 
Table Formula. 

Click View Formula Input Line. 

To insert a column or row, 
click Table Insert  
Columns or Rows.  

Click  or . 

To delete a column or row, 
click Table  
Delete Columns or 

Rows.. 

Click  or . 

To add borders or shading, 
click Format Borders and 
Shading. 

Click Table Table Properties. 

To sort a list or table, click 

 or . 

Click Table Sort. 

To create a chart, click 
Insert Object and click 
Microsoft Excel Chart or 
Microsoft Graph Chart. 

Click . 
To format a chart, double-
click the chart. 

Right-click the chart and click 
Edit. 

 

Managing document layout 
Microsoft Word Lotus Documents 

To change page 
orientation, click 
File Page Setup. 

Click Layout Properties  
Page Properties. 

To create a header or 
footer, click View Header 
and Footer. 

Click Layout Properties  
Page Properties. 

To create custom columns, 
click Insert Columns. 

Click Layout Columns. 

To create a section, click 
Insert Break and choose 
the section break type. 

Click Create Section. 

 

Inserting and formatting graphics 
Microsoft Word Lotus Documents 

To display the Drawing 

toolbar, click . 

Click 

. 
To create a text box, click 

. 
Click . 

To draw a shape or line, 
click a shape on the 
Drawing toolbar, or click 

. 

Click  or any other shape 
on the Drawing toolbar.  

To insert a graphic file, click 
Insert Picture  From 
File. 

Click . 
To insert from a graphic 
gallery, click Insert  
Picture ClipArt. 

Click Tools Gallery. 

To format a shape, click 
Format AutoShape.  Click . 

To insert text as a graphic, 

click . 
Click . 

 

Shortcuts 
To… Do this… 

Close a document 
Click  on the document’s 
tab. 

View dynamic Help Press F1. 
Customize the Help search 
scope 

In the Help window, click 
Search Scope and click New. 

Create a PDF Select File Export as PDF 
Open Print Preview Press Ctrl+Alt+P. 
Search through thumbnails 
of all open documents Click , then type in the 

Find field.  
Move to any part of the 
document by page, section, 
or object 

Press F5 to open the 
Navigator. 

Open the Style List Press F11. 
Turn on numbering Press Ctrl+W. 
Turn on bullets Press Shift + F12. 
Manage Instant Corrections 
settings 

Click Tools Instant 
Corrections. 

 





Glossary
footer
A region of text, separated from the main body of text, that appears at
the bottom of each page.

footnote
A note placed at the bottom of the page that comments on or cites a
reference for part of the main body of text. It is typically flagged by a
superscript number within the main body text.

Gallery
A supplied bank of thematically sorted images that installs with the Lotus
Symphony suite.

header
A region of text, separated from the main body of text, that appears at
the top of each page.

Lotus Symphony
A suite of free, OpenDocument Format (ODF) based office applications
that includes spreadsheets, presentations, and word-processing docu-
ments.

Properties sidebar
A pane within the Lotus Symphony interface that provides quick access
to the most commonly used formatting functions for the current context.

style
A defined set of visual formatting elements that can be applied to docu-
ment text.
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Index

B
borders, 6

C
charts, 21

adding, 23
formatting, 23
modifying, 25

columns, 7

D
Drawing toolbar, 30

F
footers, 5
footnotes, 8

G
Gallery, 27
Graphic Properties sidebar, 28
graphics

adding from files, 28

H
headers, 5

I
image order, 32
images

resizing, 28

L
lines, 30

N
numbering pages, 9

O
objects

grouping, 33

P
page backgrounds

properties, 5
page counts, 10
page layouts

properties, 4
pages

numbering, 9
Properties sidebar, 3
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shapes, 30
styles, 11

adding from the toolbar, 14

applying, 12
creating, 13
modifying, 14
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