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About This Course
As your documents increase in length, they begin to get harder to man-
age for both you and your readers. Imagine trying to use a textbook that
has no table of contents, no chapter titles, no index, and no page num-
bers. This would certainly make the book more difficult to use for both
the teacher and the students. These same features that are used to
label and quickly locate specific information in a document are available
in IBM® Lotus® Symphony™ Documents, so that you can make larger
sized documents much easier to navigate.

Larger documents can also make the collaboration process challenging.
People who review your document will likely want to make revisions to
the text or provide feedback within your document. What happens when
multiple people are reviewing your document at the same time? Doing
this the old-fashioned way, with hard copies and red ink, could be a long
and tedious process. Imagine sitting at your desk and comparing your
original document page by page against the hard copies marked up by
each reviewer. Lotus Symphony Documents allows this review process
to happen electronically, and eliminates the need to search for com-
ments and changes, thus making document collaboration a breeze. In
this course, you will become familiar with the features you can use to
save time and effort when dealing with larger sized documents.

Course Description

Target Student
This course is designed for IBM® Lotus® Symphony™ end users who will
use these materials to learn the power-user tasks associated with the
Lotus Symphony Documents editor.
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Course Prerequisites
This course assumes that students have some experience with using word
processing software.

How to Use This Book

As a Learning Guide
Each lesson covers one broad topic or set of related topics. Lessons are
arranged in order of increasing proficiency with IBM Lotus Symphony Docu-
ments; skills you practice in one lesson are used and developed in
subsequent lessons. For this reason, you should work through the lessons
in sequence.

Each lesson is organized into results-oriented topics. Topics include all the
relevant and supporting information you need to master Lotus Symphony
Documents, and activities allow you to apply this information to practical
hands-on examples.

As a Review Tool
Some of the information covered in class may not be relevant to your envi-
ronment immediately, but it may become important later on. For this reason,
we encourage you to spend some time reviewing the topics and activities
after the course.

As a Reference
The organization and layout of the book make it easy to use as a learning
tool and as an after-class reference. You can use this book as a first source
for definitions of terms, background information on given topics, and sum-
maries of procedures.

Course Objectives
After completing this course, you should be able to:

• Explore features for making large documents easier to use.

Using IBM® Lotus® Symphony™ Documents: Power User
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Course Requirements

Hardware
This course assumes users will be using their personal computer to take
this course. The following are the system requirements to support an instal-
lation of IBM® Lotus® Symphony™ 1.1:

• At least 750 MB of free disk space on Linux, and at least 540 MB of
free disk space on Microsoft Windows®.

• At least 512 MB of memory.

Software
The following list identifies the software requirements for installing Lotus
Symphony 1.1. Please note that proper licensing for all software is required
and is the responsibility of the training organization.

• Microsoft Windows® XP with SP2 or Microsoft Windows Vista®

• IBM Lotus Symphony 1.1

Class Setup

Course Files
The following table describes the course files.

Table 0-1: Course files
Title File name Description

Annual Report
with Tables

Annual Report
with
Tables.doc

Document to be used in the activity for this
course.

Course Setup Tasks
Complete the tasks in the following table to set up the course prior to the
start of class. Detailed procedures for each task appear on the following
pages.

Using IBM® Lotus® Symphony™ Documents: Power User
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Table 0-2: Course setup tasks
Task Procedure

1 Uninstall any previously installed version of IBM Lotus Symphony.

2 Install Lotus Symphony 1.1.

3 Install the course data files.

Task 1: Uninstall Previous Versions of IBM
Lotus Symphony
If you currently have an earlier version of Lotus Symphony installed, you will
need to uninstall it prior to installing Lotus Symphony 1.1. Follow these
steps to uninstall any previously installed versions of Lotus Symphony.

Table 0-3: Uninstall previous versions of IBM Lotus Symphony
Step Action

1 Verify that Lotus Symphony is closed.

2 Click Start→Control Panel→Add or Remove Programs.

3 In the Add or Remove Programs dialog box, click IBM Lotus Symphony
and then click Remove.
Note: It may take a few minutes for the program to uninstall.

Task 2: Install Lotus Symphony 1.1
If you have not yet installed Lotus Symphony 1.1, you will need to do so
before taking this course. Follow these steps to install Lotus Symphony 1.1.

Table 0-4: Install Lotus Symphony 1.1
Step Action

1 In a Web browser, go to http://symphony.lotus.com/software/lotus/
symphony/home.nsf/home and click Download to download the Lotus
Symphony 1.1 installation files. A new window opens and lists the IBM
Lotus Symphony installation types. Click the version for the Windows oper-
ating system. In the next window, the product information is displayed.
Select a language and click Continue. Select I agree after viewing the
licensing information, and then click I confirm.

2 In the Download using Download Director dialog box, select Lotus Sym-
phony Setup for Windows and click Download now.

Using IBM® Lotus® Symphony™ Documents: Power User
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Step Action

3 After the files have finished downloading, click Launch in the Download
Director.

4 The Installation Wizard for IBM Lotus Symphony is displayed. On the
Welcome to IBM Lotus Symphony 1.1 page, click Next.

5. On the Software License Agreement page, select I accept the terms in
the license agreement, and click Next.

6. On the next page, leave the default install location or browse to and select
a custom location, and then click Next.

7. On the File Type Associations page, verify that the Open Document For-
mat file types and OpenOffice.org 1.1 file types are selected by default.
Click Next.

8. On the next page, click Install.

9 On the IBM Lotus Symphony Install Complete page, verify that Open
Lotus Symphony is selected, and then click Finish.

Task 3: Install the Course Data Files
Data files for students to use during the course activities are provided and
installed as part of course setup. Follow these steps to install the course
data files.

Table 0-5: Install the course data files
Step Action

1 Open the Y1300labfiles.zip file and run the Y1300labfiles.exe self-
extracting file. This executable will create the \lotus_ed\ folder and install
sub-folders named \Documents, \Spreadsheets, and \Presentations.
Note: These course files apply to all Lotus Symphony training modules, so
you will only need to install these files once.

Course Icons
The following table explains the icons used in this course.

Using IBM® Lotus® Symphony™ Documents: Power User
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Table 0-6: Course icons
Icon Description

An activity is a student-centered learning process that allows stu-
dents to learn by performing a task. Activities can be instructor-led or
completed independently.

Scenario information is used to introduce an activity problem or goal.
Scenarios use fictitious people and organizations to present details,
problem statements, and parameters that are used to complete the
activity or lab exercise.

Caution statements are included in the courseware to make students
aware of potential negative consequences of an action, setting, or
decision, that are not easily known.

Tips and notes provide additional information, guidance, or a hint
about a topic or task.

An Instructor Note is a special comment to the instructor regarding
delivery, classroom strategy, classroom tools, exceptions, and other
special considerations. The Instructor Note is included in the Instruc-
tor Guide only.

A Display Slide provides a prompt to the instructor to display a spe-
cific slide. The Display Slide icon is included in the Instructor Guide
only.
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Working with Large Documents

■ Topic A: Working with Large Documents

■ Topic B: Collaborating on Documents

■ Topic C: Using Navigators

1

© Copyright IBM Corporation 2008.



Introduction

IBM® Lotus® Symphony™ Documents is much more than a word-processing
program. It can be used to save documents in a variety of other file formats,
to collaborate on complicated business documents, and to manage how
documents are accessed and distributed.

When dealing with larger sized documents, the collaboration process can be
difficult. How are you to manage revisions that are made to your document
when multiple parties are reviewing it at the same time? How can you make
your document easier to navigate for other reviewers? Lotus Symphony
Documents is equipped with a robust feature set that can allow you to accu-
rately manage revisions to large documents and make documents easier to
navigate through.

After completing this lesson, you should be able to:

● Install and use optional plug-ins.

● Explore the mail merge feature of Lotus Symphony Documents.

● Explore the Form Navigator function in Lotus Symphony Documents.

Lesson 1 ■ Working with Large Documents
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Topic A: Working with Large
Documents
Over the course of completing your document, it is very likely that others will
want to review it. As the document gets larger, it can become increasingly
difficult to remember where specific sections of text were located within the
document. Lotus® Symphony® Documents™ allows you to add features to
your document such as an index, a table of contents, and footnotes to make
the document easier to navigate and revisit at another time.

Importing a File

IBM® Lotus® Symphony™ is a suite of free, OpenDocument Format (ODF)-
based software tools that handle the majority of commonly performed office
productivity tasks. One of these core tools is Lotus Symphony Documents.
Lotus Symphony Documents is a program designed to let you create, edit,
share, and save word-processing documents.

Lotus Symphony Documents is compatible with other word-processing pro-
grams, including Microsoft® Word. Files that have been created in Word can
be viewed and edited in Lotus Symphony Documents. The process for
opening a file not originally written in Lotus Symphony is the same as for
opening a normal Lotus Symphony Documents file. Click the Open button
on the toolbar, and then in the Open dialog box, verify that All Files is
selected in the Files of type drop-down list.

A
Using IBM® Lotus® Symphony™ Documents: Power User
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The following figure shows the options available in the Files of type drop-
down list.

Figure 1-1: Lotus Symphony Documents supported file types

Supported document types
Document types that may be opened with Lotus Symphony Documents
include:

● OpenDocument (.odt)

● OpenOffice (.sxw)

● Lotus Word Pro (.lwp)

● Lotus 1–2–3 (.123)

● Microsoft Word 97/2000/XP (.doc)

● Microsoft Rich Text Format (.rtf)

● Text files (.txt)

Opening recently accessed documents
Lotus Symphony Documents has a feature that allows you to quickly access
the few most recent files you have opened or edited. This is useful when
you wish to view a file that you have recently accessed, without navigating
to it again. Click File→Recent Files to view a short list of recently accessed
files, and then choose the file you want to open.

Topic A: Working with Large Documents

Lesson 1 ■ Working with Large Documents
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Exporting a File

Not only does Lotus Symphony Documents allow you to open files written in
other formats, but it permits you to save your file in various formats. When
you use the Save As command, the default .odt extension is applied to your
file, thereby saving it as a Lotus Symphony Documents file. However, you
have the option of saving your document in other formats. In the Save as
type drop-down list, click the appropriate format to save your document.

The following figure shows the options in the Save as Type drop-down list.

Figure 1-2: The Save as Type drop-down list

Note: It is recommended that you always save your document as a Lotus Sym-
phony file before saving it as a different file type. When you save as an external file
type, some formatting features may be lost. If you are using Linux, type the exten-
sion of the file name when choosing a new file type, as it does not correspond
automatically to the saving file type chosen.

Exporting documents to PDF format
A unique feature of the Lotus Symphony suite is the ability to export a docu-
ment directly to PDF format. No special add-ons, patches, or other tools are
required for this. Click File→Export to open the Export dialog box. From
here, you can provide a name for your PDF file and provide a location for
the exported file.

Inserting Calculations in a Document

Lotus Symphony Documents allows you to perform mathematical calcula-
tions in your document and immediately display the results. This is one of
the many robust features that differentiates Lotus Symphony Documents
from other word-processing programs.

Calculations are performed and entered into your document via the For-
mula Input toolbar. Click View→Formula Input Line to display the
Formula Input toolbar, or press F2 to toggle between showing and hiding
the toolbar. Place the cursor to the right of the equals sign on the toolbar,
and enter your calculation, for example, 365/7 Click the check mark icon in
the toolbar to calculate the result, or press Enter. The toolbar disappears,
and the result is placed at the cursor position of your document.

Using IBM® Lotus® Symphony™ Documents: Power User
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The following figure shows the Formula Input toolbar.

Figure 1-3: The Formula Input toolbar

Using predefined functions
A set of predefined functions is available for you to use. With the Formula
Input toolbar open, click and hold the formula icon, and select a for-

mula. For example, you can click Statistical Functions→Mean to have
Lotus Symphony Documents calculate the average of several figures for
you. This requires you to enter a series of numbers, each separated by a
vertical slash | character. The result is placed into your document.

The following figure shows the Mean statistical formula.

Figure 1-4: The Mean statistical function with three values entered

Editing a calculated result
After you have inserted a calculated result into your document, you can
make changes to it instead of entering the formula all over again. You can
tell that a number is the result of a calculation by rolling the mouse pointer
over it. If the number was calculated with the Formula Input toolbar, a
tooltip will appear and indicate what numbers were used as input. Double-
click the calculated number, and the Edit Fields dialog box appears. In the
Formula text box, you can make adjustments to your formula and then click
OK to have it re-calculated.

Topic A: Working with Large Documents

Lesson 1 ■ Working with Large Documents
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The following figure shows the Edit Fields dialog box.

Figure 1-5: The Edit Fields dialog box

Inserting Footnotes or Endnotes

Footnotes refer to additional information about a topic at the bottom of a
page, and endnotes refer to supplemental information at the end of the
document. To add a footnote or endnote, place the cursor where the text
should be flagged in the document body, and then click Create→Footnote.
In the Create Footnote dialog box, in the Type section, you can select
whether you would like to add a footnote or endnote.

The following figure shows the Create Footnote dialog box.

Figure 1-6: The Create Footnote dialog box

Once you have added a footnote or endnote, you will notice two changes to
your document. First, a superscript character, or anchor, is placed at the
cursor location, indicating that supporting information is location at the bot-
tom of the page or at the end of the document. Second, an area of text is

Using IBM® Lotus® Symphony™ Documents: Power User

Lesson 1 ■ Working with Large Documents

© Copyright IBM Corporation 2008. 7



added to your document. Again, this depends on the type of note added.
Adding a footnote will create a text region area at the bottom of the page
where the anchor was placed. Endnote regions are always added to the end
of the document, regardless of the location of the endnote anchor.

The following figure shows a paragraph containing a footnote and endnote.

Figure 1-7: A paragraph containing a footnote and endnote

By default, footnotes are automatically numbered as numerals (1, 2, 3…)
while endnotes are lowercase Roman numerals (i, ii, iii…). This can be
changed by manually specifying a character in the dialog box when adding
the note, but it is recommended that you leave the automatic numbering as
default. With automatic numbering enabled, Lotus Symphony Documents
will automatically change the anchor numbers and synchronize the number-
ing to your footnotes and endnotes any time you add or remove a note.

Editing a footnote or endnote
Footnote and endnote text can freely be edited at any time. You can locate
the location of the note text itself within your document, click within the note,
and make changes to the text. However, you can also click the superscript
note anchor to link you directly to the note corresponding to that reference.
If you wish to delete a footnote or endnote, locate the note anchor, and then
delete it. The note text will automatically be deleted as well.

Creating a Table of Contents

If you are working with a larger document, it may be helpful to add a table
of contents at the beginning of the document to help your readers quickly
locate the information they are looking for. Lotus Symphony Documents pro-
vides a very fast and simple way to automatically generate a table of
contents at the current cursor position of your document.

There are a few steps you can take to ensure that the word processor is
arranging the hierarchy correctly. A hierarchy is a classification of items
according to their relationship to each other and their common characteris-
tics to larger categories. It will benefit you to apply specific heading styles to

Topic A: Working with Large Documents
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the various page and section headings throughout your document. Major
sections should have a Heading 1 style applied to them, while their sub-
categories should have a Heading 2 style. Further sub-sections of these
sub-categories would have a Heading 3 style, and so forth.

In the following figure, the default Heading 1 style is applied to the To Our
Stockholders text, while the default Heading 2 style is applied to Mile-
stones.

Figure 1-8: Default Heading 1 and Heading 2 styles

Once this preparation work is done, you can generate an accurate table of
contents within seconds. Place the cursor where you would like the table to
be generated. Click Create→Index and Table→Indexes and Tables. In the
Insert Index/Table dialog box, verify that Table of Contents is displayed in
the Type drop-down list. You can also provide a name for the table of con-
tents, specify the range of pages to cover, and how many levels deep to
provide entries.

The following figure shows an example of a table of content with three lev-
els displayed.

Figure 1-9: Table of contents with three levels shown

Using IBM® Lotus® Symphony™ Documents: Power User

Lesson 1 ■ Working with Large Documents

© Copyright IBM Corporation 2008. 9



Updating the table of contents
By default, the table of contents that you generate is read-only and cannot
be manually changed. This can be disabled when you first create the table
of contents. In the Insert Index/Table dialog box, clear the Protected
against manual changes check box if you would like to be able to make
manual edits to the table after it has been generated.

If changes are made to your document, and you have not many any manual
changes to the table of contents, Lotus Symphony Documents provides an
easy way to update it to reflect the most recent changes to your document.
Place the cursor within the table of contents, right-click within the table, and
click Update Index/Table. The table of contents is immediately updated.

Deleting the table of contents
If you have set the table of contents to not allow manual changes, you will
not be able to delete the table of contents by selecting it and pressing the
Backspace or Delete keys. These are considered to be manual changes
and are not permitted. Instead, place the cursor within the table of contents,
right-click within the table, and click Delete Index/Table. The table of con-
tents is removed.

Creating an Index

Lotus Symphony Documents allows you to create an index for your docu-
ment. An index is an ordered list of key terms or phrases that appear
throughout your document. In larger documents, this helps users to locate a
specific term to view information relevant to that term.

As with the table of contents, an index can be generated quickly and easily.
Place the cursor where you would like to create an index, and then click
Create→Index and Table→Indexes and Tables. In the Type drop-down
list, click Alphabetical Index to generate an index that lists all terms alpha-
betically. You can select whether or not this index may be manually edited
as well. If you want the index to ignore the case of the term, clear the Case
sensitive check box.

Topic A: Working with Large Documents

Lesson 1 ■ Working with Large Documents
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The following figure shows the Insert Index/Table dialog box.

Figure 1-10: The Insert Index/Table dialog box with Alphabetical Index
selected

Adding terms to the index
Generating an index will not produce very much for you if you have not first
added terms to the index. Prior to creating the index, you must first sift
through your document and identify all key terms that you would like to be
included in your index. When you have located a term to be added, double-
click the word to select it, or highlight the text by clicking and dragging. Click
Create→Index and Table→Entry to open the Insert Index Entry dialog
box. It is important that you configure these options correctly to ensure that
your index is built properly.

The following table describes the options and fields.

Option/Field Description

Entry Enters the term in this text box to the index.

1st key Makes the current selection a subentry of the word that you
enter here. For example, if you select cold, and enter
weather as the first key, the index entry is weather, cold.

Using IBM® Lotus® Symphony™ Documents: Power User
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Option/Field Description

2nd key Makes the current selection a sub-subentry of the first key. For
example, if you select cold, and enter weather as the first key
and winter as the second key, the index entry is weather,
winter, cold.

Main entry Makes the selected text the main entry in an alphabetical
index. The productivity tools display the page number of the
main entry in a different format than the other entries in the
index.

Apply to all
similar texts

Automatically marks all other occurrences of the selected text
in the document. Text in headers, footers, frames, and captions
is not included. You cannot use this function for an entry that
you entered manually in this dialog.

Match case Distinguishes between uppercase and lowercase characters.

Whole words
only

Searches for whole words that are identical to the search text.

Editing and deleting index entries
Unless you have enabled manual revisions to your index, you will need to
relocate the indexed entries within your document and then edit or delete
them. This would be nearly impossible without some mechanism to visually
identify the terms you have tagged to be indexed. Fortunately, Lotus Sym-
phony Documents provides such a feature. Click View→Field Shadings to
turn on field shading for elements in your document. All terms that are
indexed in your document will be shaded with a grey background to make
them stand out.

The following figure shows a paragraph with field shadings enabled.

Figure 1-11: Paragraph with field shadings enabled

Place the cursor within the index term that you wish to edit or remove, and
then right-click and click Index Entry. In the Edit Index Entry dialog box,
you can adjust the properties of the entry, or click Delete to remove it from
the index. The back and forward arrows can help you quickly pass between
the currently indexed terms in your document.

Topic A: Working with Large Documents
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Note: Deleting a term in this dialog box does not delete it from your document. It
will delete it only from the index.

Updating the index
After you have made changes to your index, you can quickly apply all revi-
sions to your index. Right-click within your index and click Update Index/
Table to have Lotus Symphony Documents reflect all revisions you have
made to the indexed terms in your document.

Securing a Document

Lotus Symphony Documents provides a feature that lets you assign a pass-
word to a document to prevent users from making unauthorized changes to
it. When a user attempts to open a document that has been password pro-
tected, he or she will be prompted to provide a password. The document is
opened only when the password is correctly entered.

To protect a document with a password, click File→Security-→Document
Protection. You will be prompted to type a password, and then confirm it by
typing it a second time. The password must be at least five characters in
length. Any time a user (yourself included) wishes to open this document
from now on, this password must be entered.

The following figure shows the Password dialog box.

Figure 1-12: The Password dialog box

To remove file protection from your document, open the document and then
click File→Security→Document Protection. Delete the text from both
password fields and click OK.

Installing and Using Plug-ins

Plug-ins are optional add-ons that are created by IBM, partners, and devel-
opers. These plug-ins extend the value of Lotus Symphony by providing
additional functions that are not included with the basic Lotus Symphony
installation. Follow the steps to install a plug-in:

1. Ensure that Lotus Symphony version 1.1 is installed on your machine,
and upgrade if necessary.

2. Start Lotus Symphony.

Using IBM® Lotus® Symphony™ Documents: Power User
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3. From the main menu, click File→Application→Install. The Install wiz-
ard is displayed.

4. On the Feature Updates page, select Search for new features to
install, and click Next.

5. On the Application Locations page, click Add Zip/Jar Location.

6. Navigate to the location of the update (a zipped file, which contains fea-
tures, plug-ins folders, and one site.xml file), click Open, and then click
Finish.

7. On the Search Results page, select the feature, and click Next.

8. On the Feature License page, select I accept the terms in the license
agreements, and click Next.

9. Click Finish to begin the installation.

10. After the installation is finished, close Lotus Symphony and then restart
it.

There are many plug-ins available for IBM Lotus Symphony. Please visit
http://symphony.lotus.com/software/lotus/symphony/plugin.nsf/home to see a
comprehensive list of available plug-ins. The plug-ins that are recommended
for Lotus Symphony Documents include IBM Lotus Symphony Diff and
IBM Lotus Symphony Xforms.

Lotus Symphony Diff plug-in
The IBM Lotus Symphony Diff plug-in adds capabilities to compare two
document files with simple text, marking differences with different colors.
Documents are compared at the paragraph level. A modified paragraph is
marked with a blue color, a deleted paragraph is marked with a red color,
and an added paragraph is marked with a purple color. The comparison is
based on the original file.

The plug-in package name is
com.ibm.productivity.tools.sample.diff.updatesite.zip. It contains the
updatesite package ready to be deployed to Lotus Symphony. Refer to the
Readme.odt zip file for more information.

Lotus Symphony Xforms plug-in
ODF documents may contain XFORM data, which can be used to embed
structured data from a database or XML files. You are able to operate on a
specific part of these structured data. The IBM Lotus Symphony Xforms
plug-in enables you to directly operate the XFORM data in an ODF docu-
ment, which increases productivity for users.

Topic A: Working with Large Documents
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Topic B: Collaborating on Documents
Your document may go through many rounds of reviews, which could result
in the creation of multiple document versions. People who review your docu-
ment will likely want to offer you feedback by adding comments or making
revisions to the text. However, without a system in place to track or manage
comments, it can be difficult to determine which changes were made by
each reviewer. IBM® Lotus® Symphony™ Documents offers features that
help you collaborate with peers. By using change recording, adding com-
ments, and managing revisions, you can ensure that your document is
always current and incorporates feedback from all reviewers.

Recording Changes

It is very rare that a document does not get reviewed or revised by another
party at some point over the course of its creation. Lotus Symphony Docu-
ments allows you to enable the recording of changes as they are made in a
document, so that another party can quickly determine what was changed
from one version to the next. This eliminates the need to open two separate
versions of the same document and compare them line by line in order to
discover what was changed.

To enable change recording, click Edit→Revisions→Record. Certain
changes in your document are not recorded, such as changing tab stops,
page margins, or other document-related properties. Change recording will,
however, make note of any text additions, deletions, alterations, and other
various formatting. For example, when you delete a word from a document
with change recording enabled, the word will not physically be removed.
Rather, the word will be highlighted in red with a strikethrough, to indicate
that it was deleted. Similarly, text that has been added will be represented
with a red underline.

The following figure shows a paragraph with change recording enabled.

Figure 1-13: A paragraph with change recording enabled

The default behavior for displaying changes to the document can be cus-
tomized. Click File→Preferences, and then navigate to IBM Lotus
Symphony→Lotus Symphony Documents→Changes. Here, you can
modify the way that Lotus Symphony Documents will flag changes that have
been made to your document.

B
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Accepting and Rejecting Changes

The benefit of recording the changes made to a document is the ease in
which another person may review these revisions. Instead of comparing
documents on a line-by-line basis, Lotus Symphony Documents calls atten-
tion to all text and text-formatting changes to the document.

When you are ready to review the changes made by another reviewer, open
the document and click Edit→Revisions→Accept or Reject. In the Accept
or Reject Changes dialog box, a list of all changes to the document is pro-
vided.

The following figure shows the Accept or Reject Changes dialog box.

Figure 1-14: The Accept or Reject Changes dialog box

The actions that you can take are provided at the bottom of the dialog box.
The following table describes the results of those actions.

Action Result

Accept Accepts the currently selected change in the list above and
removes the change highlight in the document.

Reject Rejects the currently selected change in the list above and
places the original text in the document.

Accept All Accepts all changes made to the document at once, and
removes all change highlighting.

Reject All Rejects all changes made to the document, and removes all
change highlighting.
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On the Filter tab of the dialog box, you can narrow your search of specific
changes to the document. This is especially helpful when the document has
been through multiple reviews since you last saw it. You can filter the
recorded changes by specifying a range of dates, sorting by author, by
action, or by any comments that have been entered.

Using Comments

Comments provide a way for you and others to communicate with each
other within the document, but without adding text to the content of the
document itself. The benefit of this is that the comments travel along with
the document itself and are not lost or misplaced in long e-mail chains.
Comments are marked with the name of the user who has entered the com-
ment, and they are also timestamped to indicate when the comment was
made.

A comment may be added only to text that has been changed in the docu-
ment, with change recording enabled. The purpose of the comment is to
provide an explanation as to why the change was made. You can insert a
comment by placing the cursor within the changed text, and click Edit→
Revisions→Comment. In the Create Comment dialog box, you may
provide a short message about the change. This comment will be visible
when another reviewer opens the document and accepts or rejects
changes. It will also be displayed any time the mouse is rolled over that par-
ticular change.

The following figure shows the Create Comment dialog box.

Figure 1-15: The Create Comment dialog box

Comments vs. notes
It is important to be aware of the difference between a comment and a note.
A comment may be applied only to a change that has been made to a docu-
ment with change recording enabled. A note, on the other hand, may be
made anywhere in the document and does not need to be associated with
any particular changes.

Using IBM® Lotus® Symphony™ Documents: Power User
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To add a note to your document, place the cursor where you would like to
add a note, and click Create→Note. Provide the text to be displayed in your
note, and click OK. A small yellow marker will indicate the presence of a
note in the document. This note text is visible when a user rolls over the
note. You can double-click the note marker at any time to edit it, or click the
note and press Delete to remove it.

The following figure shows note text.

Figure 1-16: The note text is displayed when rolled over

Caution: It is important that you do not highlight text before adding a note. The yel-
low note marker will overwrite any selected text. Instead, place the cursor to mark
the location of the note without highlighting any text.

Merging Document Versions

In order to save time, it is sometimes necessary to have multiple parties
review a document and record changes all at the same time. When a docu-
ment has been edited by more than one person, Lotus Symphony
Documents allows you to merge the edited copies into the original. The only
requirement is that the documents differ only and exclusively in the recorded
changes; all other original text must be identical. This means that multiple
people cannot suggest conflicting edits to the same original piece of text.

Open the original document into which you want to merge all copies, and
then click Edit→Revisions→Merge Document. A file selection dialog box is
displayed. Select the copy of the document to merge into the original. If
there have been no subsequent changes to the original document, the copy
is merged into the original. If changes have been made to the original docu-
ment, you cannot merge the copy into the original.

Performing a Mail Merge

Documents that you create may need to be personalized or individually cus-
tomized per each recipient. This would normally require you to create a
separate document for each recipient, and then individually print these
documents one by one. As the number of recipients increases, so does the
amount of time required to personalize and print all documents.
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Lotus Symphony Documents has a feature called mail merge, which trans-
forms this highly mundane project into a quick and easy task. The mail
merge feature allows you to enter placeholder fields within a document,
which are then populated automatically with values. These values are listed
in a separate source file that you can create yourself if necessary or specify
within Lotus Symphony Documents.

For example, suppose that you would like to send acceptance letters to 50
people who were accepted into an educational program. Instead of creating
and printing 50 separate documents, you can draft a single document and
use placeholder variables for each recipient’s name and address. A list of
names and addresses can be added from a source file, which can be one of
three types:

● Lotus Symphony Spreadsheets (.ods)

● IBM Lotus Notes contacts (.nsf)

● Comma-separated values (.csv)

The following figure shows a sample source file that is an ordinary IBM®

Lotus® Symphony™ Spreadsheets file, in which categories have been made
for each placeholder that will be needed in the document. Each row of the
source file is a recipient for this letter.

Figure 1-17: A Lotus Symphony Spreadsheets mail merge source file
with three entries listed

To begin creating your mail merge batch, you will need to define the source
of the data. In Lotus Symphony Documents, click Tools→Mail Merge. A
pane appears to the left of your document. Expand the Select Recipients
category if necessary, and then click Browse. Navigate to the data source
file on your computer that contains the placeholder categories as well as the
values. In our example, the Lotus Symphony Spreadsheet file shown in the
previous figure has been selected. In the Insert Fields section of the mail
merge pane, notice that the placeholder fields listed translate directly to the
column headings in the source file.

Using IBM® Lotus® Symphony™ Documents: Power User

Lesson 1 ■ Working with Large Documents

© Copyright IBM Corporation 2008. 19



The following figure shows the Insert Fields placeholders.

Figure 1-18: The Insert Fields placeholders

You can now begin inserting these placeholders into your document. Posi-
tion the cursor at the desired location, select the placeholder you wish to
add, and then click the Insert button. The placeholder is inserted into your
document, and is indicated by surrounding brackets. Continue to add each
field appropriately. Moving along with our example, each placeholder has
been positioned into the document as illustrated in the following figure. Note
that fields may be used more than once.

Figure 1-19: Placeholder positioning within a document

Note: Note that any time, you can expand or collapse the mail merge pane by click-
ing Tools→Mail Merge.

Preview the mail merge
Since your list of recipients is likely to be substantial, you will want to pre-
view your mail merge to confirm that you have correctly mapped each field
in the correct location, and that the individual values are being inserted
accordingly. Open the mail merge pane if it is not already open, click the
Finish Merge button at the bottom of the pane, and then click Preview.
Within the preview window, notice that a list of recipients is displayed on the
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left. You can select or clear any of the check boxes to exclude specific
recipients when you print this batch. As you click the Previous Recipient

and Next Recipient icons on the toolbar, notice that the document

changes automatically to reflect the values of the selected entry.

The following figure shows a mail merge print preview.

Figure 1-20: The mail merge print preview

Printing a mail merge
When you are satisfied with your mail merge template, click the Finish
Merge button at the bottom of the pane, and then click Print. In the Mail
Merge – Print dialog box, select which recipients to print documents for,
select how to print the document per recipient, and then click OK. Your
document will be printed for all selected recipients in a single batch.

Using IBM® Lotus® Symphony™ Documents: Power User

Lesson 1 ■ Working with Large Documents

© Copyright IBM Corporation 2008. 21



Topic C: Using Navigators
IBM® Lotus® Symphony™ Documents allows you to create rich documents
that contain a variety of visual elements in addition to text. Large documents
may include an assortment of text formatting, graphics, tables, lists, and
other objects. When reviewing a large document, it may be cumbersome to
search through the entire document to locate a specific object that you want
to revisit. Lotus Symphony Documents has a built-in Navigator function that
sorts all document objects into groups and allows you to quickly locate any
element of the document from a single pane.

Navigate Through a Document

Finding specific sections or visual elements in a smaller document is usually
never an issue. However, when you are working with large documents, it
can be difficult to comb through each page to locate a specific paragraph,
table, graphic, note, or hyperlink. Lotus Symphony Documents includes a
very useful feature called the Navigator, which can be used to quickly
locate such items within a document.

The many tools available within the Navigator can be accessed by clicking
Edit→Navigator. This opens the Navigator floating toolbar, which can be
freely positioned by default. It may be docked by pressing CTRL and drag-
ging it to any edge of the document, and undocked by pressing CTRL and
double-clicking the toolbar.

C
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Inside the Navigator, you can quickly jump to various elements of your
document. The icons listed in the content portion of the toolbar describe the
components of your document that you can locate. The expand icon indi-
cates that there are components within that category. For example, in the
following figure, there are one or more headings, tables, graphics, OLE
objects, indexes, and notes within this particular document.

Figure 1-21: The Lotus Symphony Documents Navigator

You can expand any of these categories to view all occurrences of these
elements within the document. For instance, expanding the Tables group
will show the names of all tables located in your document. Double-clicking
a table in this list will take you directly to that table within the document
itself. This is very useful for locating the position of notes within a large
document, as the indicators are small and easy to miss. Within the Naviga-
tor, you can expand the Headings category to view a hierarchy of the
document structure. Again, double-clicking any of the items listed here will
bring you to the location of that heading within the document.

The Form Navigator

Forms are templates that include special content controls to simplify data
entry for a user. Forms can include controls such as check boxes, drop-
down lists, or placeholder instruction text that a user can replace with a
single click.
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Within the Navigator toolbar, there is a built-in function to manage any
forms and form controls within your document. Click the Form Navigator

button to open the floating Form Navigator toolbar. This toolbar pro-

vides a means for viewing the various forms that you are using in your
document. In the following figure, the Standard form has three form controls
added to the document: an option button, check box, and time field control.

Figure 1-22: The Form Navigator

Provided that you have already manually added these optional form controls
to your document, you can manage the properties of these controls in the
Form Navigator. The properties can be configured by right-clicking a specific
control and clicking Properties in the pop-up menu. On each of the tabs
shown of the dialog box for that control, you can configure the control’s
parameters. The following table describes these tabs.

Control Properties tab Description

General Generic and physical characteristics of the control,
including name, label, tab order, text properties,
color, and border.

Data Data-related attributes, including binding, expres-
sion, constraint, calculation, and data type.

Events Any actions that should trigger specific events
when the control is interacted with.
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Note: The majority of Lotus Symphony Documents users will likely not be adding
form controls to documents, and thus do not need to become too familiar with the
Form Navigator toolbar. This functionality is intended for those with an advanced
background in programming and form controls. All available form controls are acces-
sible in the Form Functions toolbar, and can be viewed by clicking View→Toobar→
Form Functions.

Using IBM® Lotus® Symphony™ Documents: Power User

Lesson 1 ■ Working with Large Documents

© Copyright IBM Corporation 2008. 25



Activity 1-1: Work with Large Documents

Data Files:

• Annual Report.doc

Scenario
In order to complete the Annual Report for WWCorp, you need to import a
file, create a table of contents and an index, and insert footnotes and
endnotes in the document. You will also track changes, accept changes,
and add a comment to the document.

To complete this activity:

● Import the Annual Report.doc file.

● Add footnotes and endnotes.

● Create a table of contents.

● Create an index.

● Track and accept changes, and add a comment to the document.

Follow these steps to work with large documents.

Step Action

Import the Annual Report.doc file.

1. Double-click the IBM Lotus Symphony icon on the desktop.

2. On the Home – IBM Lotus Symphony page, click File→Open→File.

3. In the Open dialog box, navigate to the directory where the supplied files
are stored. Click the file Annual Report.doc, and then click Open. In the
Lotus Symphony message box, select the Do not show this warning
again check box and click OK.

Add footnotes and endnotes.

4. Navigate to page 2 and click to place the cursor after the last sentence of
the Strategy paragraph. Click Create→Footnote. In the Create
Footnotedialog box, make sure that Automatic and Footnote are selected.
Click OK. Enter the following text as a footnote: More information
about our strategy is found in the fourth-quarter
report.

Result:The footnote is added to the page and the footnote reference num-
ber is placed after the paragraph.
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Step Action

5. To add an endnote, click Create → Footnote. In the Create
Footnotedialog box, make sure that Automatic and Endnote are selected.
ClickOK. Enter the following information as an endnote: More
information about our National Affiliate Program can be
found on the Company's intranet site.

Result: The endnote is added to the last page of the document and the
endnote reference number is placed after the paragraph.

Create a table of contents.

6. Navigate to page i (before page 1), place the cursor at the top of the page
and click Create→Index and Table→Indexes and Tables. In the Insert
Index/Table dialog box, verify that Table of Contents is displayed in the
Type drop-down list. Click OK. Delete the words Contents, Figures, Tables,
and Authorities.

Create an index.

7. Quickly browse through your document and select at least 10 key terms
that will be added to the index. When you find a term that you wish to add,
double-click the word and then click Create→Index and Table→Entry to
open the Insert Index Entry dialog box. Click Insert. You can leave the
Insert Index/Table dialog box open while you look for more terms, and then
simply select the new term and click Insert.

8. Navigate to page 21, select the word Index, and delete it. Click Create→
Index and Table→Indexes and Tables. In the Insert Index/Table dialog
box, on the Index/Table tab, click the Type drop-down list and select
Alphabetical Index. Click OK.

Track and accept changes, and add a comment to the document.

9. Click Edit→Revisions→Record. Navigate to the Net Income section and
replace $10.6 million with $11.6 million, and also replace $1 million
with $2 million

Under Bottom Line, replace $18.75 million with $19.75 million

10. Navigate to the Rental section and delete the last sentence. Go to Reloca-
tion Team section and replace Atlanta with New York

11. Navigate to the beginning of the file, and click Edit→Revisions→Accept or
Reject. In the Accept or Reject Changes dialog box, accept all changes
except the deletion in the Rental section. Do not reject the change. Close
the dialog box, highlight the deleted text, and then click Edit→Revisions→
Comment. Add the following text: Not sure if this text should
be deleted. Could you please advise? and then click OK.

12. Save the file as Annual Report Final in OpenDocument Text format
and then close the file.
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Lesson Summary
As a document increases in size, it becomes more difficult to review and
navigate. This can make the process of receiving and managing feedback
from multiple reviewers a difficult task. In this lesson, you explored the fea-
tures available to you in Lotus Symphony Documents that can make large
documents easier to work with.

Adding a table of contents, an index of key terms, footnotes, and endnotes
can make the document easier to read through. Change tracking and revi-
sion management allow you to accurately manage and incorporate all
feedback provided to you from reviewers. You also examined the Navigator
feature, and how it can help you quickly locate specific items within a large
document, eliminating the need to manually search page by page.
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Follow-up
In this course, you managed, revised, and distributed long documents. You
discovered how Lotus Symphony Documents can be used with other pro-
grams for document collaboration, and how to navigate through a document.
You made documents and information accessible to specific people and pro-
grams. When you utilize these tools, your documents become a source for
information and collaboration with other individuals.

What’s Next?
After completing the Using IBM® Lotus® Symphony™ Documents: Power
User course, you may want to continue with any of the following courses:

● Using IBM® Lotus® Symphony™ Spreadsheets: Basics

● Using IBM® Lotus® Symphony™ Spreadsheets: Beyond Basics

● Using IBM® Lotus® Symphony™ Spreadsheets: Power User

● Using IBM® Lotus® Symphony™ Presentations: Basics

● Using IBM® Lotus® Symphony™ Presentations: Beyond Basics

● Using IBM® Lotus® Symphony™ Presentations: Power User

Also available are the following courses:

● Using IBM® Lotus® Symphony™ Documents: Basics

● Using IBM® Lotus® Symphony™ Documents: Beyond Basics

Finally, information about the Lotus Symphony product is available at the
Lotus Symphony Web site, which is at http://symphony.lotus.com/software/
lotus/symphony/home.nsf/home.

Using IBM® Lotus® Symphony™ Documents: Power User

Lesson Follow-up ■

29





Additional Resources
The following additional resources are available for more information on
Lotus Symphony Documents:

● Tour: http://symphony.lotus.com/idcontents/pdf/N8T30/start_
n8t30.htm

● Demo: http://symphony.lotus.com/software/lotus/symphony/help.nsf/
DemoForDocuments

● Tutorial: http://symphony.lotus.com/idcontents/tutorial/en/documents_
tutorial/start_documents.htm

● Toolbar Reference Card: http://symphony.lotus.com/idcontents/
refcard/en/n8r30_refcarddita-pdf-minimal.pdf

● Keyboard Reference Card: http://symphony.lotus.com/idcontents/
refcard/en/n8r30_shortcutdita-pdf-minimal.pdf

As they are developed, other resources may be added to this location:
http://symphony.lotus.com/software/lotus/symphony/help.nsf/home.

Available Plug-Ins

Extend the value of Lotus Symphony with plug-ins from IBM, partners,
and developers. A complete list of all available plug-ins can be found
here: http://symphony.lotus.com/software/lotus/symphony/plugin.nsf/
home
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Creating and editing documents 
Microsoft Word Lotus Documents 

To open a document, click   Click . 
To create a new document, 

click  . 

Click . 
To create a new doc from a 
template, click File New, 
select the template location, 
and browse for the template. 

Click File New From 
Template. 

To save a document, click 

. 

Click  . 

To print, click . Click . 

To revise documents, click 
Tools Track Changes. 

Click 
Edit Revisions Show. 

To show or hide the task pane, 
click View Task Pane.  Click  in the Sidebar and 

choose Float or Close, or click 
View Properties Sidebar. 

To spell check, click  . Click . 
To customize application 
behavior, click 
Tools Customize or 
Tools Options. 

Click File Preferences. 

 

Formatting documents 
Microsoft Word Lotus Documents 

To change font appearance, 

click , , or  
Click , , or  

To apply a style, select one 
from the Style list. 

  

Select one from the Apply Style 

list.   

To align text, click , , 

, or . 

Click , ,  or . 

To indent or outdent, click 

 or . 
Click  or . 

To change spacing, click 

. 
Click . 

To apply other text formats, 
click Format Font. 

Select the format option in the 
Text Properties Sidebar or 
click 

. 
To apply other paragraph 
formats, click 
Format Paragraph. 

Select the format option in the 
Paragraph Properties Sidebar 
or click 

. 
To copy formatting, click 

. 
Click . 

To add a note, click 
Insert Comment. 

Click Create Note. 

 

Sidebar can 
dock or float 

Editing area 

Main Toolbar 

Tabs row to access open documents 

Status bar with page and line numbers, 
page style, zoom factor, and insert, 

selection, and hyperlink modes 

Menus  

Editing Toolbar Universal Toolbar Drawing Toolbar 

Ruler 

Launch other 
productivity tools  

Click for more buttons 
for selected toolbar  

Opens dialog box with 
advanced options 
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Using lists, tables, and charts 
Microsoft Word Lotus Documents 

To create a bulleted list, click 

. 
Click . 

To create a numbered list, 

. 
Click . 

To customize list formats, 
click Format Bullets and 
Numbering. 

Click . 

To create a table, click 

. 
Click . 

To convert text to tables, 
click Table  Convert Text 
to Table.  

Click Table Change Text to 
Table. 

To merge or split cells, click 

 or . 
Click  or . 

To enter a formula, Click 
Table Formula. 

Click View Formula Input Line. 

To insert a column or row, 
click Table Insert  
Columns or Rows.  

Click  or . 

To delete a column or row, 
click Table  
Delete Columns or 

Rows.. 

Click  or . 

To add borders or shading, 
click Format Borders and 
Shading. 

Click Table Table Properties. 

To sort a list or table, click 

 or . 

Click Table Sort. 

To create a chart, click 
Insert Object and click 
Microsoft Excel Chart or 
Microsoft Graph Chart. 

Click . 
To format a chart, double-
click the chart. 

Right-click the chart and click 
Edit. 

 

Managing document layout 
Microsoft Word Lotus Documents 

To change page 
orientation, click 
File Page Setup. 

Click Layout Properties  
Page Properties. 

To create a header or 
footer, click View Header 
and Footer. 

Click Layout Properties  
Page Properties. 

To create custom columns, 
click Insert Columns. 

Click Layout Columns. 

To create a section, click 
Insert Break and choose 
the section break type. 

Click Create Section. 

 

Inserting and formatting graphics 
Microsoft Word Lotus Documents 

To display the Drawing 

toolbar, click . 

Click 

. 
To create a text box, click 

. 
Click . 

To draw a shape or line, 
click a shape on the 
Drawing toolbar, or click 

. 

Click  or any other shape 
on the Drawing toolbar.  

To insert a graphic file, click 
Insert Picture  From 
File. 

Click . 
To insert from a graphic 
gallery, click Insert  
Picture ClipArt. 

Click Tools Gallery. 

To format a shape, click 
Format AutoShape.  Click . 

To insert text as a graphic, 

click . 
Click . 

 

Shortcuts 
To… Do this… 

Close a document 
Click  on the document’s 
tab. 

View dynamic Help Press F1. 
Customize the Help search 
scope 

In the Help window, click 
Search Scope and click New. 

Create a PDF Select File Export as PDF 
Open Print Preview Press Ctrl+Alt+P. 
Search through thumbnails 
of all open documents Click , then type in the 

Find field.  
Move to any part of the 
document by page, section, 
or object 

Press F5 to open the 
Navigator. 

Open the Style List Press F11. 
Turn on numbering Press Ctrl+W. 
Turn on bullets Press Shift + F12. 
Manage Instant Corrections 
settings 

Click Tools Instant 
Corrections. 

 





Glossary
endnote
Similar to a footnote, but instead is placed at the end of the document
rather than the bottom of the page in which the flagged text appears.

field shadings
Highlighted grey regions in your document that call attention to special
items such as non-breaking spaces, custom hyphens, index entries, and
footnotes.

footnote
A note of text, placed at the bottom of a page in a document, that com-
ments on or may cite a reference for part of the main body of text. It is
typically marked by a superscript number in the main text.

form
A template that includes special content controls to simplify data entry
for a user.

index
An ordered list of key terms or phrases that appear throughout your
document.

Lotus Symphony
A suite of free, OpenDocument Format (ODF)-based software tools that
handle the majority of commonly performed office productivity tasks.

ODF
(OpenDocument Format) An open standard file format for electronic
office documents such as spreadsheets, charts, and word-processing
documents.

PDF
(Portable Document Format) A file format created by Adobe Systems
used for representing two-dimensional documents in a manner indepen-
dent of the application software, hardware, and operating system.
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