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About This Course
By using IBM® Lotus® Symphony™ Presentations to create and deliver
presentations, you will capture your audience’s attention and communi-
cate your ideas more effectively. You will also clearly establish your
authority and professionalism with a dynamic presentation style that
makes full use of Lotus Symphony Presentation’s features.

Course Description

Target Student
This course is designed for IBM® Lotus® Symphony™ end users who will
use these materials to learn the basic tasks associated with the Lotus
Symphony Presentations editor.

Course Prerequisites
This course assumes that students have some experience with using
presentation software.

How to Use This Book

As a Learning Guide
Each lesson covers one broad topic or set of related topics. Lessons are
arranged in order of increasing proficiency with IBM Lotus Symphony
Presentations; skills you practice in one lesson are used and developed
in subsequent lessons. For this reason, you should work through the
lessons in sequence.
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Each lesson is organized into results-oriented topics. Topics include all the
relevant and supporting information you need to master Lotus Symphony
Presentations, and activities allow you to apply this information to practical
hands-on examples.

As a Review Tool
Some of the information covered in class may not be relevant to your envi-
ronment immediately, but it may become important later on. For this reason,
we encourage you to spend some time reviewing the topics and activities
after the course.

As a Reference
The organization and layout of the book make it easy to use as a learning
tool and as an after-class reference. You can use this book as a first source
for definitions of terms, background information on given topics, and sum-
maries of procedures.

Course Objectives
After completing this course, you should be able to:

• Explore Lotus Symphony Presentations.

• Modify pages.

• Deliver a Lotus Symphony Presentations screen show.

Course Requirements

Hardware
This course assumes users will be using their personal computer to take
this course. The following are the system requirements to support an instal-
lation of IBM® Lotus® Symphony™ 1.1:

• At least 750 MB of free disk space on Linux, and at least 540 MB of
free disk space on Microsoft Windows®.

• At least 512 MB of memory.

Using IBM® Lotus® Symphony™ Presentations: Basics
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Software
The following list identifies the software requirements for installing Lotus
Symphony 1.1. Please note that proper licensing for all software is required
and is the responsibility of the training organization.

• Microsoft Windows® XP with SP2 or Microsoft Windows Vista®

• IBM Lotus Symphony 1.1

Class Setup

Course Files
The following table describes the course files.

Table 0-1: Course files
Title File name Description

WWCorp 3rd Quarter pre-
sentation

wwcorp_3rdQT_
presentation.odp

Data file for Lessons 1
and 2

WWCorp standard pre-
sentation

wwcorp_std.odp Data file for Lesson 2

Final Executive Presenta-
tion

final_exec_pres.odp Data file for Lesson 3

Course Setup Tasks
Complete the tasks in the following table to set up the course prior to the
start of class. Detailed procedures for each task appear on the following
pages.

Table 0-2: Course setup tasks
Task Procedure

1 Uninstall any previously installed version of IBM Lotus Symphony.

2 Install Lotus Symphony 1.1.

3 Install the course data files.
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Task 1: Uninstall Previous Versions of IBM
Lotus Symphony
If you currently have an earlier version of Lotus Symphony installed, you will
need to uninstall it prior to installing Lotus Symphony 1.1. Follow these
steps to uninstall any previously installed versions of Lotus Symphony.

Table 0-3: Uninstall previous versions of IBM Lotus Symphony
Step Action

1 Verify that Lotus Symphony is closed.

2 Click Start→Control Panel→Add or Remove Programs.

3 In the Add or Remove Programs dialog box, click IBM Lotus Symphony
and then click Remove.
Note: It may take a few minutes for the program to uninstall.

Task 2: Install Lotus Symphony 1.1
If you have not yet installed Lotus Symphony 1.1, you will need to do so
before taking this course. Follow these steps to install Lotus Symphony 1.1.

Table 0-4: Install Lotus Symphony 1.1
Step Action

1 In a Web browser, go to http://symphony.lotus.com/software/lotus/
symphony/home.nsf/home and click Download to download the Lotus
Symphony 1.1 installation files. A new window opens and lists the IBM
Lotus Symphony installation types. Click the version for the Windows oper-
ating system. In the next window, the product information is displayed.
Select a language and click Continue. Select I agree after viewing the
licensing information, and then click I confirm.

2 In the Download using Download Director dialog box, select Lotus Sym-
phony Setup for Windows, and click Download now.

3 After the files have finished downloading, click Launch in the Download
Director.

4 The Installation Wizard for IBM Lotus Symphony is displayed. On the
Welcome to IBM Lotus Symphony 1.1 page, click Next.

5 On the Software License Agreement page, select I accept the terms in
the license agreement, and click Next.

6 On the next page, leave the default install location or browse to and select
a custom location, and then click Next.

Using IBM® Lotus® Symphony™ Presentations: Basics
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Step Action

7 On the File Type Associations page, verify that the Open Document For-
mat file types and OpenOffice.org 1.1 file types are selected by default.
Click Next.

8 On the next page, click Install.

9 On the IBM Lotus Symphony Install Complete page, verify that Open
Lotus Symphony is selected, and then click Finish.

Task 3: Install the Course Data Files
Data files for students to use during the course activities are provided and
installed as part of course setup. Follow these steps to install the course
data files.

Table 0-5: Install the course data files
Step Action

1 Open the Y1300labfiles.zip file and run the Y1300labfiles.exe self-
extracting file. This executable will create the \lotus_ed\ folder and install
sub-folders named \Documents, \Spreadsheets, and \Presentations.
Note: These course files apply to all Lotus Symphony training modules, so
you will only need to install these files once.

Course Icons
The following table explains the icons used in this course.

Table 0-6: Course icons
Icon Description

An activity is a student-centered learning process that allows stu-
dents to learn by performing a task. Activities can be instructor-led or
completed independently.

Scenario information is used to introduce an activity problem or goal.
Scenarios use fictitious people and organizations to present details,
problem statements, and parameters that are used to complete the
activity or lab exercise.

Caution statements are included in the courseware to make students
aware of potential negative consequences of an action, setting, or
decision, that are not easily known.
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Icon Description

Tips and notes provide additional information, guidance, or a hint
about a topic or task.

An Instructor Note is a special comment to the instructor regarding
delivery, classroom strategy, classroom tools, exceptions, and other
special considerations. The Instructor Note is included in the Instruc-
tor Guide only.

A Display Slide provides a prompt to the instructor to display a spe-
cific slide. The Display Slide icon is included in the Instructor Guide
only.
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Introduction to IBM® Lotus®

Symphony™ Presentations

■ Topic A: Getting Started with IBM® Lotus® Symphony™ Presenta-
tions

■ Topic B: Creating, Opening, and Saving Presentations

1
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Introduction

By using IBM® Lotus® Symphony™ Presentations, you can create dynamic
presentations that captivate your audience and communicate difficult con-
cepts. You can easily adjust the style of your content to achieve the most
effective communication every time.

After completing this lesson, you should be able to:

● Explore available preferences in Lotus Symphony Presentations.

● Examine available export formats.

Lesson 1 ■ Introduction to IBM® Lotus® Symphony™ Presentations
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Topic A: Getting Started with IBM®

Lotus® Symphony™ Presentations
To begin working with IBM® Lotus® Symphony™ Presentations, it is helpful
to be familiar with the interface. By examining the elements of the Lotus
Symphony Presentations application, such as the Properties sidebar, you
will be better prepared to start creating and displaying graphic presenta-
tions.

What is Lotus Symphony Presentations?

Lotus Symphony Presentations is a component of Lotus Symphony that
enables you to create graphic presentations for sharing information with oth-
ers in a screen show format.

Exploring the Lotus Symphony Presentations Interface

The Lotus Symphony Presentations interface provides many of the tools
that you use most often in menus, toolbars, and sidebars, so they are easily
accessible when you need to use them. The following figure shows the
Lotus Symphony Presentations interface.

Figure 1-1: The Lotus Symphony Presentations interface

A
Using IBM® Lotus® Symphony™ Presentations: Basics
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Examining the Properties Sidebar

The Properties sidebar is a context-sensitive tool that enables you to for-
mat pages, text, and other elements by specifying properties. The most
commonly used properties are displayed on the sidebar, but you can also
click the More Page Properties or All Text Properties button to display a
tabbed dialog box that can be useful when you need to specify several
properties at one time. The following figure shows the Properties sidebar.

Topic A: Getting Started with IBM® Lotus® Symphony™ Presentations

Lesson 1 ■ Introduction to IBM® Lotus® Symphony™ Presentations

4 © Copyright IBM Corporation 2008.



Figure 1-2: The Properties sidebar

Examining Preferences

In addition to the properties available in the Properties sidebar, there are
global properties that you can modify for Lotus Symphony Presentations. In
the main menu bar, click File→Preferences to open the Preferences dialog
box. Expand IBM Lotus Symphony if necessary, and then expand Lotus
Symphony Presentations.

Using IBM® Lotus® Symphony™ Presentations: Basics
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The following figure shows the Preferences dialog box.

Figure 1-3: The Preferences dialog box

On the General page shown in the previous figure, you can set the length
of the tab stops, and specify how object selection is handled. On the View
page just below in the navigation pane, you can configure options for page
display rulers and guideline grids, image and text placeholders, and con-
tours.

Topic A: Getting Started with IBM® Lotus® Symphony™ Presentations
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Topic B: Creating, Opening, and Saving
Presentations
There are several ways to start working with IBM® Lotus® Symphony™ Pre-
sentations. You can create new presentations or open presentations that
have already been created. New presentations can be blank, or they can be
based on a template. As you build your presentations, you will want to pre-
serve the work you have done by saving the presentations. By examining
the various ways of creating, opening, and saving presentations, you can
decide which techniques you want to use to minimize your design time while
developing effective presentations.

Creating a Blank Presentation

Creating a blank presentation enables you to add and format content and
pages to build a presentation. To create a blank presentation, you can use
any of the following techniques:

● From the main Lotus Symphony menu, click File→New→Presentation.

● From the Lotus Symphony Home page, click Create a new Presenta-
tion.

● From any page, click the New button, and click Lotus Symphony Pre-
sentation.

● From any page, on the toolbar, click the drop-down arrow for the New
button, and click Presentation.

B
Using IBM® Lotus® Symphony™ Presentations: Basics
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When you create a blank presentation, the presentation contains only a title
page. The following figure shows a blank presentation.

Figure 1-4: A blank presentation

Creating a Presentation from a Template

Creating a presentation from a template enables you to reuse page designs
or page content, or both, that have already been created. Several templates
are available with Lotus Symphony Presentations, and these are stored in
the Default Template Library. To create a presentation from a template,
follow these steps:

1. Click File→New→From Template→Presentation.

2. In the New from Template dialog box, click a template in the Template
list. When you select a template, a preview of the selected template is
displayed to the right of the list.

3. Select either Create presentation based on page content and
design or Create presentation based on page designs only.

4. Click OK.

Topic B: Creating, Opening, and Saving Presentations

Lesson 1 ■ Introduction to IBM® Lotus® Symphony™ Presentations
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Opening an Existing Presentation

To open a presentation, you can use any of the following techniques:

● Click File→Open→File, navigate to the location of the file, select the
file, and click Open.

● On any page, click the Open button on the toolbar, navigate to the
location of the file, select the file, and click Open.

● If the file has been opened recently, click File→Recent Files, and click
the file name.

● In Windows Explorer or My Computer, navigate to the location of the
file, and then double-click the file name.

Opening presentations in other formats
A major benefit of Symphony Presentations is that its compatibility with
other presentation programs, including Microsoft® PowerPoint. Presentations
that have been created in PowerPoint can be viewed, edited, and saved in
Symphony Presentations. The process of opening a PowerPoint presenta-
tion is no different than opening a presentation created in Lotus Symphony;
you can click the Open icon in the toolbar, or use the File menu. In the
Open dialog box, navigate to the location of the PowerPoint presentation,
and then click Open.

Note: In the Open dialog box, verify that All Files is selected in the Files of type
drop-down list. If this is not selected, PowerPoint files may not be visible in the navi-
gation window.

Saving a Presentation

To save your work, you need to save your presentation. For new presenta-
tions or templates, click the Save button on the toolbar, or click File→Save
As, and provide a location and name for the presentation file. By default,
the presentation will be saved in the OpenDocument Presentation format
and given a file-name extension of .odp; however, you can also save files in
the following formats:

● OpenDocument Presentation Template (.otp)

● OpenOffice.org 1.1 Presentation (.sxi)

● OpenOffice.org 1.1 Presentation Template (.sti)

● Microsoft PowerPoint 97/2000/XP (.ppt)

● Microsoft PowerPoint 97/2000/XP Template (.pot)

For existing presentations and templates, you can save the file with a new
name, by using the File→Save As command as you would for a new pre-
sentation or template, or you can update the file by clicking the Save button
on the toolbar or by clicking File→Save.

Using IBM® Lotus® Symphony™ Presentations: Basics
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Exporting a Presentation

Lotus Symphony Presentations enables you to export the pages of the pre-
sentation into various formats. Click File→Export to open the Export dialog
box. In the File format drop-down list, the available exporting formats are:

● Hypertext Markup Language (.html) – This option exports your pre-
sentation into a series of HTML documents, with each page being
exported to a separate HTML file and image file. When viewing these
files, links are provided at the top of the page to allow you to view the
previous or next file within the series. In the HTML Export dialog box,
you can specify the following settings:

■ Publication type (Standard HTML format, Standard HTML with
frames, Automatic)

■ Optional pages (Title page, Notes)

■ Monitor resolution (Low, Medium, High)

■ Graphic format (GIF, JPG)

● Portable Document Format (.pdf) – This option exports your presen-
tation into a single PDF file. When viewing the PDF file, each page will
receive its own link in the Bookmarks region In the PDF Options dia-
log box, you can specify the following settings:

■ Page range (All, Range, Selection)

■ Compression (Screen optimized, Print optimized, Press optimized)

● JPEG (.jpg) – This option exports your presentation into a series of
JPEG image files. Each page in the presentation is exported in a sepa-
rate image file. In the JPEG Export Options dialog box, you can
specify the following settings:

■ Page range (All, Range, Pages)

■ Image conversion (Greyscale, Quality)

Topic B: Creating, Opening, and Saving Presentations
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The following graphic shows the supported file formats for exporting Lotus
Symphony Presentations files.

Figure 1-5: Export options

Using IBM® Lotus® Symphony™ Presentations: Basics
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Activity 1-1: Get Started with Lotus
Symphony Presentations

Data Files:

• wwcorp_3rdQT_presentation.odp

Scenario
Your manager has asked you to review the department’s standard screen
show design and offer at least two suggestions on a new presentation
design for the management team to consider. You decide that you need to
examine a current presentation to determine what types of content are
included, so that you can best determine how that content can be displayed
in an engaging manner.

To complete this activity:

● Open wwcorp_3rdQT_presentation.odp in Lotus Symphony Presenta-
tions, and review the pages contained in the presentation.

● Create three test presentations based on the blue_light.otp,
sketch.otp, and world_map_1.otp templates, and add sample text
similar to that displayed in wwcorp_3rdQT_presentation.odp.

● Save the test presentations as my_test_bluelight.odp,
my_test_sketch.odp, and my_test_worldmap.odp, respectively,
and then close all open tabs.

Follow these steps to get started with Lotus Symphony Presentations.

Step Action

Open wwcorp_3rdQT_presentation.odp, and review the presentation.

1. On the desktop, double-click the IBM Lotus Symphony icon to start Lotus
Symphony. On the toolbar, click the Open button, navigate to c:\lotus_ed\
Presentations, click wwcorp_3rdQT_presentation.odp., and click Open.

2. Examine the left side of the screen. The Page Thumbnails list shows a
small version of each page in the presentation. Use this list to view each
page in the presentation, paying attention to the type of content that is
included in the presentation. If you need to see a page more closely, click
the thumbnail to show the page in the workspace.

Create three test presentations from templates, save the files, and close all
open tabs.

3. Next, you decide to create several test presentations from templates so that
you can see how the department’s content would be displayed in them.
Click File→New→From Template→Presentation. In the New from Tem-
plate dialog box, click the blue_light.otp template from the Template list,
and click OK.

Topic B: Creating, Opening, and Saving Presentations
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Step Action

4. On page 1, click in the text box, and type Executive Report

Save the file as my_test_bluelight.odp

5. For the next sample design, create a presentation based on the sketch.otp
template, and include the content on the title page. Save this file as
my_test_sketch.odp

6. For the final sample design, create a presentation based on the world_
map_1.otp template, and include the content on the title page. Save this
file as my_test_worldmap.odp

7. Close all of the open tabs.

Using IBM® Lotus® Symphony™ Presentations: Basics
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Lesson Summary
In this lesson, you were introduced to Lotus Symphony Presentations. You
examined the Lotus Symphony Presentations interface, and you described
ways to create, open, and save presentations. These basic skills will help
you to build all of your presentations.

Topic B: Creating, Opening, and Saving Presentations
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Modifying Pages in IBM® Lotus®

Symphony™ Presentations

■ Topic A: Modifying Text

■ Topic B: Working with Views

■ Topic C: Working with Pages

2
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Introduction

By creating effective presentations, you can engage your audience and
keep their attention focused. By using the application’s tools, you will be
able to quickly create dynamic formats customized for any situation, as well
as develop templates for later use.

After completing this lesson, you should be able to:

● Modify text.

● Work with views.

● Work with pages.

Lesson 2 ■ Modifying Pages in IBM® Lotus® Symphony™ Presentations
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Topic A: Modifying Text
By understanding how to enter text, you will be able to enter information
quickly by either cutting and pasting or typing directly into text placeholders
or boxes. Once you review the basic procedures, you will not have to waste
time worrying about shifts in formatting or type fonts when you enter your
text.

Adding Bullet and Numbered Lists

Using bullet and numbered lists on pages provides related information in an
easily readable format. To add a bullet or numbered list to an existing page,
click the drop-down arrow on the Bullets button on the toolbar, and click
either Bullets or Numbering. To change the appearance of the bullets or
numbers, click Layout→Bullets and Numbering.

Inserting Symbols or Special Characters

If you need to include symbols or special characters within a page’s text,
you can click the Special Characters button on the toolbar, or you can click
Create→Special Characters, to open the Special Characters dialog box.
Scroll through the list of available characters, click the character you want to
add, and then click OK, and the character will be included on the page.

Inserting a Text Box

Before you can add text to a page, you need to insert a text box on that
page. To add a text box to a page, click the Text Box button on the toolbar,
or click Create→Text Box. The mouse pointer changes shape. You can
now click and drag on the page where you want to place the text box. When
you release the mouse button, the text box will be displayed on the page
and you will be able to add text to it.

Applying Presentation Styles

IBM® Lotus® Symphony™ Presentations provides two types of styles: pre-
sentation styles and graphics styles. To view the Style List, click Layout→
Style List. You can apply or modify these styles by selecting the style and
clicking the appropriate button in the Style List.

A
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The following figure shows the Style List with presentation styles displayed
in hierarchical format.

Figure 2-1: The Style List

Changing Text Properties

To change text properties, select the text that you want to affect, and specify
the new properties in the Text Properties sidebar. Categories of text prop-
erties shown on the Properties sidebar include:

● Font

● Effects

● Position

● Paragraph

To view all of the text properties that you can adjust, click the All Text
Properties button at the bottom of the Properties sidebar.

In addition, buttons in the Context Sensitive toolbar provide quick access to
common formatting such as bold, italic, underline, increasing font size, and
decreasing font size.

Topic A: Modifying Text
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Dragging Text to a New Location

If you want to move the entire contents of a text box, select the text box by
clicking anywhere within it, and then place the mouse pointer over the bor-
der until the pointer changes shape. Then, drag the text box to its new
location on the page. To move text within a text box, select the text that you
want to move, and then drag it to its new location within the text box.

Finding and Replacing Text

You can use the Edit→Find and Replace command to search for and
replace text that needs to be changed throughout a presentation.
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Topic B: Working with Views
IBM® Lotus® Symphony™ Presentations offers several view options to best
enable you to review and present your content. Page view, Outline view,
Page Sorter view, and Notes view all display your presentations in a slightly
different manner without affecting the content within the presentation.

Page View

Page view is the default view in IBM® Lotus® Symphony™ Presentations. It
displays one page in the workspace, and you have the option of showing all
pages in the Page Thumbnails sidebar or displaying page tabs at the bot-
tom of the workspace. The following graphic shows a presentation in Page
view with page tabs displayed.

Figure 2-2: Page view with page tabs displayed

B
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Outline View

Outline view displays pages in an outline format, showing the page titles
and any text on the pages in the main workspace. This view can make it
easier to rearrange the pages in your presentation or to change page titles.
To display a presentation in Outline view, click View→Page→Outline View,
or click Outline View in the view list at the bottom of the workspace. When
you select a page in Outline view, the actual page layout is displayed in a
Preview window.

The following figure shows a presentation in Outline view.

Figure 2-3: Outline view

Page Sorter View

Page Sorter view shows smaller versions of the pages in a presentation.
Like in Outline view, you can easily rearrange pages in this view, and this
view also features a Preview window. To display a presentation in Page
Sorter view, click View→Page→Page Sorter View, or click Page Sorter
View in the view list at the bottom of the workspace.
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The following figure shows a presentation in Page Sorter view.

Figure 2-4: Page Sorter view

Notes View

If you want to include speaker notes in your presentation, you can switch to
Notes view to add them. Speaker notes are not shown to the audience dur-
ing a screen show. To display a presentation in Notes view, click View→
Page→Notes View, or click Notes View in the view list at the bottom of the
workspace.
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The following figure displays a presentation in Notes view.

Figure 2-5: Notes view
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Topic C: Working with Pages
Lotus® Symphony® Presentations™ offers several built-in page layouts to
deliver visually effective presentations. Being able to add the appropriate
page layout will enable you to create your presentations quickly because
you can avoid trying to fit content into the wrong format.

Inserting a New Page

To create a new blank page, on the toolbar, click Create→Page, or, from
the menu, click Create→New Page. If you are in Page view or Page Sorter
view, you can also right-click and click Create Page in the context menu.
The Create New Page dialog box enables you to specify the page name,
select an instant layout, and select a master page design. The area below
the master page list displays a preview of the selected instant layout. Click
OK to add the new page to your presentation.

To insert a page from another presentation, click Create→New Pages from
File, browse for and open the file, select the pages to insert, specify the tar-
get position, and click either Insert or Insert All.

Duplicating an Existing Page

To create a duplicate page, click the Duplicate Page button on the toolbar,
or click Create→Duplicate Page.

Reordering Pages

The procedure for rearranging page order depends on which view is active.

● In Page view and Notes view, if the Page Thumbnails sidebar is dis-
played, click the page you want to move, and drag it to its new location.
If the page tabs are displayed, click the page tag of the page you want
to move, and drag it to the intended destination.

● In Outline view, click the page title and click the Move Up one Level or
Move Down one Level button on the toolbar until the page is in the
intended destination.

● In Page Sorter view, select a page and drag it to its new location.

C
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Deleting Pages

The procedure for removing pages from a presentation also depends on
what view is active.

● In Page view, you can click Edit→Delete Page, or you can right-click a
page, a page thumbnail, or a page tab, and click Delete Page from the
context menu. Click Yes to confirm the deletion.

● In Page Sorter view, you can click Edit→Delete Page, or you can right-
click a page and click Delete Page from the context menu. Click Yes to
confirm the deletion.

Hiding Pages

To temporarily remove a page from a presentation, switch to Page Sorter
view, right-click the page, and then click Show/Hide Page. The name of the
hidden page changes to gray. To show the page, right-click the page, and
then click Show/Hide Page again.

The following figure shows a presentation with a hidden page.

Figure 2-6: Hiding pages in a presentation
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Activity 2-1: Modify Pages in Lotus
Symphony Presentations

Data Files:

• wwcorp_3QT_presentation.odp

• wwcorp_std.odp

Scenario
The management team at WWCorp has recently decided to use a new
visual standard for its screen shows. Your manager has asked that you use
the new wwcorp_std.otp file to revise the third quarter presentation for the
Executive Board.

To complete this activity:

● Open wwcorp_std.otp and save it as my_exec_pres.odp

● Add pages that contain text boxes and bullet lists.

● Revise text properties and the location of text on a page.

● Change the order of the pages in the presentation, hide a page, and
delete a page.

Follow these steps to modify pages in Lotus Symphony Presentations.

Step Action

1. Click File→Open→File,and navigate to c:\lotus_ed\Presentations. Click
wwcorp_std.otp, and click Open. Save the file as my_exec_pres.odp so
that your changes will not affect the standard file.

2. At the bottom of the workspace, click the drop-down arrow next to Page
View, and click Page Sorter View. Click the last page in the presentation,
right-click, and click Create Page. In the Create New Page dialog box,
under Select an instant layout, click the blank page, and click OK.

3. Use the View drop-down list to switch to Outline View. Type Revenue
Challenges to add a title to the page.

4. Click the Duplicate Page button to create another page. Select the text
Revenue Challenges, and type 4th Quarter Goals

Return to the Revenue Challenges page, and view the page in the Page
View.

5. On the toolbar, click the Text Box button to create a text box below the
dividing line. Then, click the Bullets button to create a bullet list within the
text box. Press the Tab key, and then type Generating new business
from existing customers. and press Enter. Type Having
existing customers upgrade to new platform. and press Enter.
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Step Action

6. The wwcorp_3QT_presentation.odp file has some text that you want to
include. Open that file, and click page 6. Click in the text box that contains
the bullet list, and drag to select the last two bullet items. On the toolbar,
click the Copy button, and switch back to my_exec_pres. Click the Paste
button.

7. The text you pasted in does not look the same as the text that you added.
To make the text appearance consistent, select the pasted text, and on the
Text Properties sidebar, change Font to Times New Roman, change Size
to 24, and change Font color to white. Click the Save button to save your
work.

8. Switch to Page Sorter view. Pages 3 and 4 are out of order. Click page 3
and drag it between page 4 and page 5.

9. Switch to Outline view, and select page 7. Type 4th Quarter Goals and
then press Enter to create another page.

10. You decide that although the Revenue Challenges information needs to be
in the presentation, it does not need to be discussed at the first meeting at
which you will show this presentation. Switch to Page Sorter view, and on
the toolbar, click the Show/Hide Page button.

11. The blank page at the end of the presentation is not needed at this time.
Click it and then click Edit→Delete Page, and then click Yes to confirm the
deletion. Save the file and close any open tabs.
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Lesson Summary
In this lesson, you modified pages by editing text, working with views, and
working with pages. The ability to modify your pages will help you create
accurate presentations that you can use as a basis for other presentations
that you want to create in the future.
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Delivering an IBM® Lotus®

Symphony™ Presentations
Screen Show

■ Topic A: Finalizing a Presentation

■ Topic B: Delivering a Screen Show
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Introduction

By preparing your pages for presentation, you will be able to establish your
professionalism and credibility. By ensuring that your presentation unfolds
correctly and presents information flawlessly, you can concentrate on mak-
ing a stellar impression.

After completing this lesson, you should be able to:

● Finalize a presentation.

● Deliver a screen show

Lesson 3 ■ Delivering an IBM® Lotus® Symphony™ Presentations Screen Show
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Topic A: Finalizing a Presentation
Spending time pulling together the delivery aspect of your presentation will
allow you to seamlessly present it.

Page Transitions

Page transitions are visual effects that you can apply to the pages in your
presentation to add visual interest to your presentations. Transition effects
include the following:

● No effect

● Cross-fading

● Fly in

● Uncover

● Fade

● Open/close

● Wavy line

● Spiral

● Roll

● Build up

● Other

A
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Some effects have additional options associated with them, such as the
direction the effect appears to travel on the page. The Page Transition dia-
log box includes a Preview button that you can use to test the effectiveness
of the transition that you have selected. The following graphic shows the
Page Transition dialog box with the Preview window open.

Figure 3-1: The Page Transition dialog box and Preview window
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Animating Page Transitions

Follow these steps to specify page transitions:

1. If necessary, switch to Page view, Page Sorter view, or Notes view.

2. Select the page that you want to add an animation effect to.

3. Click Presentation→Page Transition.

4. In the Effect drop-down list, choose an effect.

5. If necessary, in the Option drop-down list, choose an option.

6. To specify the speed of the transition effect, click an option in the
Speed drop-down list.

7. If you want to have the page advance automatically, select Automatic
after, and then specify an automatic trigger delay time.

8. If you always want to preview the transition effects that you apply,
select the Automatically Preview check box.

9. If the Automatically Preview check box is not selected and you want
to preview a transition effect, click the Preview button, and then click
the Play button. The Preview window displays the transition effect for
the current page.

10. If you want to apply the selected transition effect to the current page,
click Apply. If you want to use the same transition effect throughout the
entire presentation, click Apply to All.

11. When you have completed your work with page transitions, click Close.

Creating Notes Pages

Notes pages provide a place for you to record information that you want to
explain as you are presenting your screen show. To create notes pages,
switch to Notes view, and type the text on the page.

Checking Spelling

To ensure that your presentations have a professional appearance, you
should verify that all text in the presentation is spelled correctly. Lotus Sym-
phony Presentations provides a Spellcheck button on the toolbar that you
can use to check the spelling on the pages in your presentation. You can
also access the Spellcheck tool by clicking Tools→Spell Check.
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Topic B: Delivering a Screen Show
Having a hard copy of the presentation will help you to quickly refer to a
previous page, rather than switching between the pages during the presen-
tation. Providing hard copies of the presentation to the audience will allow
them to refer to the content you are presenting, provides a place to record
their notes, and allows them to concentrate more directly on your speech.

Running a Screen Show

Running a screen show enables you to display your pages to the intended
audience. To run a screen show, you can click the Screen Show button on
the toolbar, you can right-click the workspace and click Play Screen Show,
or you can click Presentation→Play Screen Show. You can also run a par-
tial screen show by right-clicking a page and clicking Play from Current
Page or by clicking Presentation→Play from Current Page.

When the screen show is displayed, you can use the following techniques to
move through the screen show:

● To move forward through the pages, click the mouse button or press
the Enter key.

● To move backward through the pages, right-click the mouse button.

● To stop a screen show before the end of the pages, you can press the
Backspace or Esc key.

Printing a Presentation

Printing your presentations provides you with a copy to refer to as you are
presenting to your audience. In some instances, it will be helpful to provide
printed copies of the presentation to your audience, as well. There are sev-
eral options for printing:

● To print just the presentation pages, click the Print button on the
toolbar, or click File→Print and then click OK.

● To print just the Notes pages, click File→Print, under View, click
Options, select Notes, and click OK.

● To print the presentation in Outline view, click File→Print, click
Options, under View, select Outline, and click OK.

● To print handouts, which show the presentation pages in a smaller for-
mat, click File→Print, click Options, under View, select Handouts,
select how many pages you want to include per page, and click OK.

The Print Options dialog box also enables you to specify the color mode to
use during printing. Options include Default, Grayscale, and Black &
white.

B
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Exporting a Presentation

IBM® Lotus® Symphony™ Presentations enables you to export your presen-
tations to formats other than the default OpenDocument Presentation (.odp)
format. Supported formats include HyperText Markup Language (HTML),
Portable Document Format (PDF), and JPEG format. To export a presenta-
tion, click File→Export, specify the location to save the file, provide a file
name, and then in the File format drop-down list, click the format for the
exported file, and click Save.
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Activity 3-1: Deliver a Lotus Symphony
Presentations Screen Show

Data Files:

• final_exec_pres.odp

Scenario
You have completed adding content to the final_exec_pres.odp file and
need to prepare it for delivery to the Executive Board.

To complete this activity:

● Open final_exec_pres.odp, add page transitions, and preview the tran-
sitions.

● Create a notes page, check the spelling in the presentation, and save
the file as my_final_pres.odp

● Run the screen show, and export the presentation to a PDF file with the
same file name.

Follow these steps to deliver a Lotus Symphony Presentations screen show.

Step Action

1. Open final_exec_pres.odp. Select page 2, and click Presentation→Page
Transition. For Effect, click Cross-fading, and for Option, click Fade from
Top Left. Click the Preview button, and then click the Play button to view
the transition effect. Click Apply.

2. Drag the Page Transition dialog box and Preview window to uncover the
Page Thumbnails sidebar. Select page 3, and apply an Effect and Option
of your choice, preview the effect, and then apply it. Continue in this man-
ner until pages 2 through 7 have transition effects applied to them. Close
the Preview window and the Page Transition dialog box.

3. Select page 1, and switch to Notes view. Click in the text box below the
page, and type Welcome to the Worldwide Corporation
Executive work session. Today, we hope to review where
we have been, and where we plan to be in the future.

4. Switch back to Page view, and click the Spellcheck button. For Qtr, click
Always Ignore. For markings, verify that margins is selected in the Sug-
gestions list, and click Replace. Click OK to confirm the completion of the
spelling check operation. Save the file as my_final_pres.odp

Note: If the Spellcheck button is not visible on the toolbar, expand
the Main toolbar, or click Tools→Spellcheck.
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Step Action

5. Click the Screen Show button, and click to advance through your presenta-
tion. When the presentation is complete, click File→Export, change File
format to Portable Document Format (.pdf), and click Save. Close all
open tabs.
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Lesson Summary
In this lesson, you delivered a Lotus Symphony Presentations screen show.
By finalizing the presentation, including applying page transitions, creating
speaker notes, and checking the spelling of all text, you can ensure that
your audiences are viewing interesting and accurate presentations. You also
practiced the main delivery options for presentations, including playing a
screen show and printing and exporting presentation files. These skills will
enable you to present your ideas to others.
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Follow-up
In this course, you used the basic features of Lotus Symphony Presenta-
tions. From examining the LSP interface to creating, opening, and saving
presentations, you should have the foundational knowledge necessary to
create and deliver effective presentations.

What’s Next?
After completing the Using IBM® Lotus® Symphony™ Presentations: Basics
course, you may want to continue with the Using IBM® Lotus® Symphony™

Presentations: Beyond Basics and Using IBM® Lotus® Symphony™ Presen-
tations: Power User courses.

Also available are the following courses:

● Using IBM® Lotus® Symphony™ Spreadsheets: Basics

● Using IBM® Lotus® Symphony™ Spreadsheets: Beyond Basics

● Using IBM® Lotus® Symphony™ Spreadsheets: Power User

● Using IBM® Lotus® Symphony™ Documents: Basics

● Using IBM® Lotus® Symphony™ Documents: Beyond Basics

● Using IBM® Lotus® Symphony™ Documents: Power User

Using IBM® Lotus® Symphony™ Presentations: Basics
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Additional Resources
The following additional resources are available for more information on
Lotus Symphony Presentations:

● Tour: http://symphony.lotus.com/idcontents/pdf/N8T50/start_
n8t50.htm

● Demo: http://symphony.lotus.com/software/lotus/symphony/help.nsf/
DemoForPresentations

● Tutorial: http://symphony.lotus.com/idcontents/tutorial/en/
presentations_tutorial/start_presentations.htm

● Toolbar Reference Card: http://symphony.lotus.com/idcontents/
refcard/en/n8r50_refcarddita-pdf-minimal.pdf

● Keyboard Reference Card: http://symphony.lotus.com/idcontents/
refcard/en/n8r50_shortcutdita-pdf-minimal.pdf

As they are developed, other resources may be added to this location:
http://symphony.lotus.com/software/lotus/symphony/help.nsf/home.

Available Plug-Ins

Extend the value of Lotus Symphony with plug-ins from IBM, partners,
and developers. A complete list of all available plug-ins can be found
here: http://symphony.lotus.com/software/lotus/symphony/plugin.nsf/
home
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Creating presentations 
Microsoft PowerPoint Lotus Presentations 

To open a presentation, click 

 
Click . 

To create a new presentation, 
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Click .  

To create a presentation from a 
template, click File New and 
click Design Templates.  

Click File New From 
Template Presentation. 

To show or hide the task pane, 
click View Task Pane. Click   in the Sidebar and 

choose Float or Close, or click 
View Properties Sidebar. 

To insert a new slide, click 
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Edit Duplicate.  Click . 
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Edit Delete Slide. 

Click Edit Delete Page. 
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Formatting text 
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To insert a text box, click . Click . 

To create a bulleted list, click 
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To create a numbered list, click 
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Click , and then 
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To change the font appearance, 
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To change the indent level, click 
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To change the font color, click 
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. 
Click  in the 
Text Properties sidebar. 

Opens Properties 
dialog box for 

advanced options. 
Status Bar displays: Page 
number, Background style, 

Zoom percentage, Selection 
content, Position, and Size 

Universal Toolbar 

Switch between 
Page, Handout, 
and Slide Show 

Views 

Main Toolbar 

Vertical and 
Horizontal Rulers 

Menus 

Properties Sidebar 
can dock or float 

Editing Toolbar 



Moving from Microsoft® PowerPoint® 2003 to IBM® Lotus® Presentations® 

© Copyright IBM Corporation 2007 

Formatting slides Formatting charts, cont.’d 
Microsoft PowerPoint Lotus Presentations Microsoft PowerPoint Lotus Presentations 

To change the chart type, click 
Chart Chart Type.  

Click Layout Chart Type. 
Click Layout Page Modify 
Page. 

To change a slide layout, click 
Format Slide Layout. 
To format a slide background, 
click Format Background. 

Click 
Layout Page Background 
Fill. 

Click Layout object name. To format a chart object (legend, 
axis, series, etc.), click 
Format Selected [object 
name]. 

Click Create Header and 
Footer. 

To add a header or footer to a 
slide, handout, or note page, 
click View Header and 
Footer. Formatting tables 

Microsoft PowerPoint Lotus Presentations 

To insert a table, click 
Insert Table. 

Click Create Table. 

To format a table, click 
Format Table. 

Click Table Table Properties. 

Formatting graphics 
Microsoft PowerPoint Lotus Presentations 

To insert WordArt, click . Click . 

To format WordArt, right-click the 
object and then click 
Format WordArt. 

Click 
Layout Properties Shape 
Properties. 

Click Table Insert Row. 
Click Table Delete Row. 

To insert or delete a row in a 
table, right-click and choose 
Insert Row or Delete Row. 

Click Tools Gallery. 
To insert ClipArt, click . To insert or delete a column, 

select a column, right-click, and 
choose Insert Column or Delete 
column. 

Click Table Delete Row. 
Click Table Delete Column. 

To merge cells, select the cells, 
right-click and choose Merge 
Cells. 

Right-click and choose Merge 
Cells. 

Click Create Graphic from 
File. To insert a picture, click . 

To format ClipArt or Pictures, 
click Format Picture. 

Click 
Layout Properties Graphic 
Properties. 

To insert an AutoShape, click 

 and choose a 
shape. 

Click  or any other shape 
on the Drawing toolbar. 

Right-click and choose Split Cell 
Horizontally or Split Cell 
Vertically. 

To unmerge cells, on the Tables 

and Borders toolbar, click . 

To change the color of a shape, 

click . 

Click 
Layout Properties Shape 
Properties Area. 

Creating and viewing a slide show 
Microsoft PowerPoint Lotus Presentations 

To begin a slide show, click 
Slide Show View Show. 

Click Presentation Play 
Screen Show. 

To add transitions between 
slides, click Slide Show Slide 
Transition. 

Click Presentation Page 
Transition. 

To add animation effects to slide 
elements, click Slide 
Show Custom Animation. 

Click Presentation Animation 
Effects. 

To customize a slide show, click 
Slide Show Set Up Show. 

Click Presentation Screen 
Show Settings. 

To format lines, arrows, or the 
outline of a shape, click 
Format AutoShape Colors 
and Lines. 

Click 
Layout Properties Shape 
Properties Line. 

Click 
Layout Properties Shape 
Properties Position and Size. 

To change the size of a shape, 
click 
Format AutoShape Size. 

Right-click and choose Group. To group or ungroup graphics, 
right-click and choose 
Grouping. 

To move a graphic backwards 
and forwards, right-click the 
graphic and choose Order. 

Right-click and choose 
Arrange. 

To end a slide show, press Esc. Press Esc. 

Shortcuts 
To turn the rulers on or off, click 
View Ruler. 

Click View Rulers. To… Do this…  

Draw a text box Press F2. 

Move to any part of the 
presentation by object name 

Press F5 to open Navigator. 

Spell check a presentation Press F7. 

Run a screen show Press F9. 

Display the Style List Press F11. 

Open Print Preview Press Ctrl+Alt+P. 

Click View Guideline Grid. To turn the grid on or off, click 

. 

Formatting charts 
Microsoft PowerPoint Lotus Presentations 

Click Create Chart. To insert a chart, click 
Insert Chart. 

Click Edit Chart Data. To change the chart data, click 
View Datasheet. Close a document  on the document tab. Click 

 





Glossary
Lotus Symphony Presentations
A component of Lotus Symphony that enables you to create graphic pre-
sentations for sharing information with others in a screen show format.

PDF
(Portable Document Format) A file format created by Adobe used for
representing two-dimensional documents in a manner independent of
the application software, hardware, and operating system.

Properties sidebar
A context-sensitive tool that enables you to format pages, text, and other
elements by specifying their properties.
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