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About This Course
By using Lotus Symphony Presentations to create and deliver presenta-
tions, you will capture your audience’s attention and communicate your
ideas more effectively. You will also clearly establish your authority and
professionalism with a dynamic presentation style that makes full use of
Lotus Symphony Presentation’s features.

Course Description

Target Student
This course is designed for IBM® Lotus® Symphony™ end users who will
use these materials to learn the intermediate tasks associated with the
Lotus Symphony Presentations editor.

Course Prerequisites
This course assumes that students have some experience with using
presentation software.

How to Use This Book

As a Learning Guide
Each lesson covers one broad topic or set of related topics. Lessons are
arranged in order of increasing proficiency with IBM® Lotus® Sym-
phony™ Presentations; skills you practice in one lesson are used and
developed in subsequent lessons. For this reason, you should work
through the lessons in sequence.
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Each lesson is organized into results-oriented topics. Topics include all the
relevant and supporting information you need to master Lotus Symphony
Presentations, and activities allow you to apply this information to practical
hands-on examples.

As a Review Tool
Some of the information covered in class may not be relevant to your envi-
ronment immediately, but it may become important later on. For this reason,
we encourage you to spend some time reviewing the topics and activities
after the course.

As a Reference
The organization and layout of the book make it easy to use as a learning
tool and as an after-class reference. You can use this book as a first source
for definitions of terms, background information on given topics, and sum-
maries of procedures.

Course Objectives
After completing this course, you should be able to:

• Format a presentation.

• Add tables and charts to presentations.

Course Requirements

Hardware
This course assumes users will be using their personal computer to take
this course. The following are the system requirements to support an instal-
lation of IBM® Lotus® Symphony™ 1.1:

• At least 750 MB of free disk space on Linux, and at least 540 MB of
free disk space on Microsoft Windows®.

• At least 512 MB of memory.
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Software
The following list identifies the software requirements for installing Lotus
Symphony 1.1. Please note that proper licensing for all software is required
and is the responsibility of the training organization.

• Microsoft Windows® XP with SP2 or Microsoft Windows Vista®

• IBM Lotus Symphony 1.1

Class Setup

Course Files
The following table describes the course files.

Table 0-1: Course files
Title File name Description

Quarterly Report Beyond
Basics

Quarterly Report_Beyond
Basics.odp

Presentation file to be
used in the activities in
this course.

Course Setup Tasks
Complete the tasks in the following table to set up the course prior to the
start of class. Detailed procedures for each task appear on the following
pages.

Table 0-2: Classroom setup tasks
Task Procedure

1 Uninstall any previously installed version of IBM Lotus Symphony.

2 Install Lotus Symphony 1.1.

3 Install the course data files.

Task 1: Uninstall Previous Versions of IBM
Lotus Symphony
If you currently have an earlier version of Lotus Symphony installed, you will
need to uninstall it prior to installing Lotus Symphony 1.1. Follow these
steps to uninstall any previously installed versions of Lotus Symphony.
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Table 0-3: Uninstall previous versions of IBM Lotus Symphony
Step Action

1 Verify that Lotus Symphony is closed.

2 Click Start→Control Panel→Add or Remove Programs.

3 In the Add or Remove Programs dialog box, click IBM Lotus Symphony
and then click Remove.
Note: It may take a few minutes for the program to uninstall.

Task 2: Install Lotus Symphony 1.1
If you have not yet installed Lotus Symphony 1.1, you will need to do so
before taking this course. Follow these steps to install Lotus Symphony 1.1.

Table 0-4: Install Lotus Symphony 1.1
Step Action

1 In a Web browser, go to http://symphony.lotus.com/software/lotus/
symphony/home.nsf/home and click Download to download the Lotus
Symphony 1.1 installation files. A new window opens and lists the IBM
Lotus Symphony installation types. Click the version for the Windows oper-
ating system. In the next window, the product information is displayed.
Select a language and click Continue. Select I agree after viewing the
licensing information, and then click I confirm.

2 In the Download using Download Director dialog box, select Lotus Sym-
phony Setup for Windows and click Download now.

3 After the files have finished downloading, click Launch in the Download
Director.

4 The Installation Wizard for IBM Lotus Symphony is displayed. On the
Welcome to IBM Lotus Symphony 1.1 page, click Next.

5 On the Software License Agreement page, select I accept the terms in
the license agreement, and click Next.

6 On the next page, leave the default install location or browse to and select
a custom location, and then click Next.

7 On the File Type Associations page, verify that the Open Document For-
mat file types and OpenOffice.org 1.1 file types are selected by default.
Click Next.

8 On the next page, click Install.

9 On the IBM Lotus Symphony Install Complete page, verify that Open
Lotus Symphony is selected, and then click Finish.
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Task 3: Install the Course Data Files
Data files for students to use during the course activities are provided and
installed as part of course setup. Follow these steps to install the course
data files.

Table 0-5: Install the course data files
Step Action

1 Open the Y1300labfiles.zip file and run the Y1300labfiles.exe self-
extracting file. This executable will create the \lotus_ed\ folder and install
sub-folders named \Documents, \Spreadsheets, and \Presentations.
Note: These course files apply to all Lotus Symphony training modules, so
you will only need to install these files once.

Course Icons
The following table explains the icons used in this course.

Table 0-6: Course icons
Icon Description

An activity is a student-centered learning process that allows stu-
dents to learn by performing a task. Activities can be instructor-led or
completed independently.

Scenario information is used to introduce an activity problem or goal.
Scenarios use fictitious people and organizations to present details,
problem statements, and parameters that are used to complete the
activity or lab exercise.

Caution statements are included in the courseware to make students
aware of potential negative consequences of an action, setting, or
decision, that are not easily known.

Tips and notes provide additional information, guidance, or a hint
about a topic or task.

An Instructor Note is a special comment to the instructor regarding
delivery, classroom strategy, classroom tools, exceptions, and other
special considerations. The Instructor Note is included in the Instruc-
tor Guide only.

A Display Slide provides a prompt to the instructor to display a spe-
cific slide. The Display Slide icon is included in the Instructor Guide
only.
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Formatting a Presentation

■ Topic A: Formatting Pages

■ Topic B: Using Templates
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Introduction

You must consider your audience when planning the delivery of your pre-
sentation. You can have live audiences who are present as you deliver the
presentation, remote audiences who view a presentation that you send
them, or self-service audiences who view the presentation from a kiosk at
an exhibit. With the tools provided in Lotus® Symphony® Presentations™,
you can build and deliver a presentation that suits your intended audience.

After completing this lesson, you should be able to:

● Describe how to add headers and footers.

● Describe how to save a presentation as a template.

Lesson 1 ■ Formatting a Presentation
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Topic A: Formatting Pages
Consider a magazine page that does not have a defined layout for position-
ing content and images. This could result in a page that lacks readability
due to poor presentation of content. For a presentation to be effective, it is
essential that it has a well-planned layout. Using only built-in layouts may
not always suit individual presentation styles or requirements. IBM® Lotus®

Symphony™ Presentations provides you with the ability to create and save
reusable page layouts to meet your specific needs.

Specifying Page Properties

A page in a presentation can be edited and customized by accessing the
Page Properties dialog box. To access the Page Properties dialog box
right, right-click an unoccupied area of the page and click Page Properties.
You can also access it on the Page Properties sidebar by clicking View→
Properties Sidebar→Open, and then the More Page Properties button at
the bottom of the sidebar. Once you are in the Page Properties dialog box,
click the Page tab to set your page’s orientation, format, size, margins, and
numbering options. The following figure shows the Page Properties dialog
box.

Figure 1-1: The Page Properties dialog box

A
Using IBM® Lotus® Symphony™ Presentations: Beyond Basics
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You can set a specific color, gradient, design, or texture for the page’s back-
ground. To edit the background, click the Background tab in the Page
Properties dialog box. The following figure shows the Background tab.

Figure 1-2: The Background tab of the Page Properties dialog box

Topic A: Formatting Pages

Lesson 1 ■ Formatting a Presentation
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Applying Page Layouts

You can format your pages with a specific layout to make it easier to work
on your presentation. You can choose a blank layout, or you can select an
instant layout that can be a combination of title, text, graphics, and charts.
To access thePage Layout dialog box, right-click the page and click Page
Layout, or click Layout→Page Layout. The following figure shows the
Page Layout dialog box.

Figure 1-3: The Page Layout dialog box

Using IBM® Lotus® Symphony™ Presentations: Beyond Basics
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Changing Color Schemes

You can customize your pages with a specific color or scheme of colors,
textures, hatch patterns, bitmap patterns, or even images. To change the
properties of your page’s background, clickLayout→Background Fill. The
following figure shows the Background Fill dialog box.

Figure 1-4: The Background Fill dialog box

Topic A: Formatting Pages

Lesson 1 ■ Formatting a Presentation
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Adding Headers and Footers

Headers and footers help you keep your presentation organized by adding
graphics, text, page numbers, or dates to all of your pages. A header will
add the information on the top of the page, while a footer will show the
information on the bottom of the page. To add headers and footers to your
presentations, click Create→Headers and Footers. You can set the prefer-
ences for the headers and footers on the Page tab of the Header and
Footer dialog box. The following figure shows the Page tab of the Header
and Footer dialog box.

Figure 1-5: The Page tab of the Header and Footer dialog box

Using IBM® Lotus® Symphony™ Presentations: Beyond Basics
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You can also create headers or footers for your notes and handouts by
clicking the Notes and Handouts tab in the dialog box. The following figure
shows the Notes and Handouts tab.

Figure 1-6: The Notes and Handouts tab of the Header and Footer dia-
log box

Topic A: Formatting Pages

Lesson 1 ■ Formatting a Presentation
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Topic B: Using Templates
IBM® Lotus® Symphony™ Presentations offers many default template
options and also allows you to import or create templates, enabling you to
add unique style to your presentation.

Importing a Template

A template is a document with a defined layout and properties that can
facilitate the creation of a presentation. Lotus Symphony Presentations has
many default templates available for your use; you can also import a page
design and use it as a template on your pages. To import a template, click
File→Template Organizer→Launch. Then, in the Template Organizer dia-
log box, click the Actions button, and click Import a Template. Browse for
the desire template and click OK. The following figure shows the Template
Organizer dialog box.

Figure 1-7: The Template Organizer dialog box

Applying a Template

After you have found the template you want to use for your presentation,
you need to apply it to your pages. Follow these steps to apply a template.

B
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To apply a template:

1. Click File→Template Organizer→Launch.

2. In the Template Organizer dialog box, click the library where your tem-
plate is stored in theLibraries drop-down menu.

3. Click the template in the Templates list.

4. Click OK.

The following figure shows the Template Organizer dialog box.

Figure 1-8: The Template Organizer dialog box, with the Default Tem-
plate Library displayed

Saving a Presentation as a Template

You can save presentations that you have customized as templates so you
can use them in the future. Follow these steps to save a presentation as a
template.

1. Click File→Template Organizer→Save File to.

2. Select the library where you want your template saved.

3. Give your new template a name.

4. Click Save.

Topic B: Using Templates

Lesson 1 ■ Formatting a Presentation
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The following figure shows the Save file to dialog box.

Figure 1-9: The Save file to dialog box

Using IBM® Lotus® Symphony™ Presentations: Beyond Basics
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Activity 1-1: Format a Presentation

Data Files:

• Quarterly Report.odt

Scenario
You have been asked to finish a presentation that one of your coworkers at
Worldwide Corporation has started. The presentation is a quarterly execu-
tive report, and it needs some formatting. To complete your assignment, you
need to open the document in its current state and add formatting to the
pages, add headers, change the color scheme, apply a template, and then
save the presentation as a template.

To complete this activity:

● Open the Quarterly Report.odt file.

● Change the background color on the first page to Marble.

● Change the layout of a page.

● Add headers and footers.

● Save the current presentation as a template.

Follow these steps to format the presentation.

Step Action

1. Double-click the IBM Lotus Symphony icon on the desktop.

2. On the Home – IBM Lotus Symphony page, click File→Open→File.

3. In the Open dialog box, navigate to the directory where the Quarterly
Report.odt file is stored. Click the file and then click Open.

4. On thePage Properties sidebar, click the More Page Properties button.
Click the Background tab, and then click Bitmap. Click the Marble style
and click OK. In the Page Settings dialog box, click No to apply the back-
ground to the first page only.

5. Navigate to page 7. Click Layout→Page Layout. Replace the current lay-
out with the Title, Text layout. Click OK. Delete the image on the page by
clicking it and pressing the Delete key on your keyboard.

6. Navigate to page 1. Click Create→Header and Footer. Add the footer
Executive Report and the page numbers to all pages except the first
one. Click Apply to all.

7. Click Create→Header and Footer. Click the Notes and Handouts tab, add
the header: Executive Report, and click Apply to All.

8. Click File→Template Organizer→Save File To. Name the template
Executive Report Template.otp and clickSave.

Topic B: Using Templates

Lesson 1 ■ Formatting a Presentation
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Lesson Summary
In this lesson, you imported and created templates, and explored the for-
matting options available in page properties. Understanding the formatting
options allows you to create unique and attractive presentations.

Using IBM® Lotus® Symphony™ Presentations: Beyond Basics
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Adding Tables and Charts

■ Topic A: Adding Tables

■ Topic B: Adding Charts

■ Topic C: Adding Graphics and Shapes
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Introduction

Some information lends itself to being presented in a structured way, and
not presenting it in such a fashion may have a negative impact on the clarity
of that information. Presenting data in the form of a bulleted list or in a para-
graph often affects the clarity of the information, and the audience might not
understand what you are trying to convey. Using a table or chart to present
this type of data can effectively bring out the relationships among the data.

After completing this lesson, you should be able to:

● Describe how to format tables.

● Describe how to format charts.

● Describe how to animate text with graphical effects.

Lesson 2 ■ Adding Tables and Charts
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Topic A: Adding Tables
Your audience will struggle to comprehend your presentation if you try to
present complex data through text alone. By using tables, you can clearly
display information and allow your audience to immediately grasp its mean-
ing, particularly when you need to compare results.

Creating a Table

Tables will help you organize and present numeric information in a clear and
concise way. Follow these steps to create a table.

To create a table:

1. Click Table→Create Table.

2. In the new window, enter the number of columns and row you wish to
have.

3. Click OK.

The following figure shows the Create Table dialog box.

Note: The maximum number of columns and rows that you can have in a table is
25.

Figure 2-1: The Create Table dialog box

Inserting and Deleting Rows and Columns

Inserting and deleting rows and columns is a simple process. To insert a
row, open the Table menu, and click Insert Rows Before or Insert Rows
After. IBM® Lotus® Symphony™ Presentations will insert the row before or
after the cursor position. When you are inserting columns, click Insert Col-
umns Before or Insert Columns After in the Table menu.

If you want to delete a row or a column, open the Table menu and click
Delete Selected Rows or Delete Selected Columns.

The following figure shows the Table menu.

A
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Note: You can insert or delete more than one row or column by selecting two or
more rows or columns before you select an insert or delete option from the Table
menu.

Figure 2-2: The Table menu

Topic A: Adding Tables

Lesson 2 ■ Adding Tables and Charts

18 © Copyright IBM Corporation 2008.



Changing Row Height and Column Width

To change the height and width of the rows and columns in a table, click
Table→Table Properties, and enter the desired width and height on the
Table tab. You can also name your table and choose a specific alignment
for it. The following figure shows the Table Properties dialog box.

Figure 2-3: The Table Properties dialog box

Using IBM® Lotus® Symphony™ Presentations: Beyond Basics
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Merging or Splitting Cells

You can select two or more adjacent cells and merge them into one cell. To
merge cells, select two or more cells, and click Table→Merge Cells. The
following figure shows the Table menu.

Figure 2-4: The Table menu

You can also split one large cell into multiple individual cells. To split cells,
place the cursor in the cell you want to split, and click Table→Split Cell
Horizontally or Split Cell Vertically. The following figure shows the Split
Cell Vertically option.

Figure 2-5: The Split Cell Vertically option

Topic A: Adding Tables

Lesson 2 ■ Adding Tables and Charts
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Formatting Tables

The Table Properties dialog box enables you to apply different types of for-
matting to a table such as borders, text alignment, and background color.

To format the table properties, follow these steps:

1. Click the table. Click Table→Table Properties.

2. In the Table Properties dialog box, click the Table tab.

3. Customize your table’s name, width, height, and alignment.

4. Click OK.

To format the text alignment, follow these steps:

1. Click the table. Click Table→Table Properties.

2. Click the Text Alignment tab.

3. Modify alignment properties for the table, rows, or cells.

4. Click OK.

To format borders, follow these steps:

1. Click the table. Click Table→Table Properties.

2. Click the Border tab.

3. Modify the border’s properties such as the style, color, and spacing.

4. Click OK.

To format the background, follow these steps:

1. Click the table. Click Table→Table Properties.

2. Click the Background tab.

3. Select the desired background color for your table, cell, or row.

4. Click OK.

Using IBM® Lotus® Symphony™ Presentations: Beyond Basics
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Topic B: Adding Charts
Relationships between numerical data can be difficult to interpret. Adding
charts to your presentation creates a visual relationship with that informa-
tion. Charts can enhance your page text or make a point on their own.

Inserting a Chart

If you are presenting content that involves numbers and statistics, consider
using a chart. Charts make your presentations easier to understand and fol-
low, and they improve the appearance of your presentation. To insert a
chart, click Create→Chart. When you release the mouse button, you will
see a default chart on the page. The following figure shows a chart.

Figure 2-6: Default chart added to a page

Editing Charts

To edit a chart, select the chart you want to edit, and click Edit→Chart Data
to open the Chart Data dialog box. The following table shows a list of all
the options available in the Chart Data dialog box.

Option Description

Apply to Chart Allows you to apply new settings to a chart.

B
Topic B: Adding Charts
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Option Description

Insert Row Inserts new rows below the current row.

Insert Column Inserts new columns after the current column.

Delete Row Deletes current row.

Delete Column Deletes current column.

Switch Column Switches the current column with the column to the
right.

Switch Row Switches the current row with the row below.

Sort Columns Sorts cells in ascending order.

Sort Rows Sorts rows in ascending order.

Sort by Columns Sorts the table by columns.

Sort by Rows Sorts the table by rows.

Using IBM® Lotus® Symphony™ Presentations: Beyond Basics
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The following figure shows chart data.

Figure 2-7: Chart data

Topic B: Adding Charts
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Formatting Charts

You can customize charts by formatting them according to your needs. To
format your chart, double-click it to select it, and then click Layout→Chart
Area. The Chart Area dialog box enables you to format the width and color
of the chart’s lines, the color of the area, and the transparency. You can also
modify individual chart elements, such as axes, data labels, and legends, by
right-clicking the chart, or with toolbar icons and menu commands. The fol-
lowing figure shows the Chart Area dialog box.

Figure 2-8: The Chart Area dialog box

Note: You can format the bars of your charts by changing their color or add texture.
First, double-click the chart, and then double-click the bar you want to edit. In the
Data Seriesdialog box, click Area, then select a color or texture for your bars.

Using IBM® Lotus® Symphony™ Presentations: Beyond Basics
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Topic C: Adding Graphics and Shapes
By adding graphical objects, you can create a more engaging presentation.
Graphical objects will illustrate difficult concepts and help your audience
understand the text of your presentation. By emphasizing key points through
graphical objects, you can help your audience to focus on the essential
points of the presentation.

Adding a Graphic from the Gallery

You can add graphics to your presentations from the Gallery provided by
IBM® Lotus® Symphony™. To open the Gallery, click Tools→Gallery. You
can browse images by theme. Once you find the image you want to insert,
click the image, and drag it onto your page. The following figure shows the
Gallery.

Figure 2-9: Adding graphics from the Gallery

Note: To hide the gallery window, click Tools→Gallery.
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Adding a Graphic from a File

If you want to insert a graphic that is not part of the Gallery, you can do so
by saving the image to your computer and clicking Create→Graphic from
File. Browse to the file you want to insert, click the graphic, and click Open.

The Graphic Properties Sidebar

The Graphic Properties sidebar will help you to easily edit and format your
graphics. You can open the Graphic Properties sidebar by clicking View→
Properties Sidebar→Open. The Properties sidebar will open on the right
side of your screen, allowing you to modify the size and position of your
graphic; its color, rotation, or luminance; graphic mode; filters; and many
other features. The following figure shows the Graphic Properties sidebar.

Figure 2-10: The Graphic Properties sidebar
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The Drawing Toolbar

The Drawing toolbar allows you to insert shapes, lines, callouts, flow charts,
connectors, arrows, fontwork, and text. To activate the Drawing toolbar,
click View→Toolbar→Drawing. You will see the new toolbar appear in the
upper section of your screen. The following figure shows the Drawing
toolbar.

Figure 2-11: The Drawing toolbar

Note: To hide the Drawing toolbar, click View→Toolbar→Drawing.

Adding Shapes and Lines

You can add lines and shapes to your presentations. To add a line, just click
the Line icon; the cursor changes into a cross-hair symbol with a line
beside it. Click where you want the line to begin. Hold down the mouse but-
ton and drag it to the point where you want the line to end. You can draw
horizontal, vertical, and diagonal lines by holding down the Shift key as you
drag. Release the mouse button when you have finished drawing the line. In
addition to straight lines, you can also create free form lines, polygons,
45-degree lines, curves, and dimension lines. The following graphic illus-
trates the line options.

Figure 2-12: Line options

To add a shape, click the Basic Shape icon, and click the shape you want
to insert. The cursor changes to a cross-hair symbol. Start drawing the
shape where you want it to be located and release the mouse button when
the shape has reached the desired size and form. You can insert rectangles,
rounded rectangles, triangles, trapezoids, ovals, diamonds, and many other
basic shapes. The following figure illustrates the basic shape options.

Figure 2-13: Basic shapes
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To edit and format lines and shapes, right-click the object and click Shape
Properties. The following graphics shows the Shape Properties dialog box.

Figure 2-14: The Shape Properties dialog box

Animating Text with Graphical Effects

Adding the right amount and types of animated text and graphics will make
your presentations attractive and professional looking. Follow these steps to
apply preset animation effects, to objects or graphics.

1. Select the object you want to animate and click Presentation→
Animation Effects. The Order of Animation Effect window will open.

2. Click New.

3. In the Animation Effects dialog box, select the type of effect you want
to apply, as well as the speed.

4. Click OK.
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Click the Options tab to set additional features such as starting point, delay,
repeat, and trigger form, among others. The following graphic shows the
Animation Effects dialog box.

Figure 2-15: The Animation Effects dialog box
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Activity 2-1: Add Tables and Charts

Scenario
To complete the Quarterly Report, you will need to add a page with future
projections. The page will include a table and a chart. You will also need to
add a graphic and animations to your presentation.

To complete this activity:

● Add future projections using a table and a chart.

● Add a graphic.

● Animate your presentation.

Follow these steps to add a table and chart to your presentation.

Step Action

1. In the Quarterly Report_Beyond Basics presentation, navigate to page 4.
Click Create→New Page. Select the Title, Table layout and click OK.

2. Click the Title text box, and type Projections

3. Double-click the table icon in the middle of the page. Create a table with
four rows and five columns. In the Properties sidebar, click the All Table
Properties button. In the Table Properties dialog box, on the Table tab,
change the Width to 6.30″ and the Height to 1″ and click OK. Click your
table and drag just below the title in the middle of the page.

4. In the first row of the table, in the second cell, type 1st Qtr

In the third cell type 2nd Qtr

In the fourth cell, type 3rd Qtr

In the fifth cell, type 4th Qtr

5. In the second row of the table, in the first cell type East

in the second cell, type 20.4

In the third cell type 27.4

In the fourth cell, type 55.9

In the fifth cell, type 59.5

6. In the third row of the table, in the first cell type West

in the second cell, type 30.6

In the third cell type 35.2

In the fourth cell, type 38.3

In the fifth cell, type 42.2
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Step Action

7. In the fourth row of the table, in the first cell type North

in the second cell, type 45.9

In the third cell type 37.2

In the fourth cell, type 45.2

In the fifth cell, type 48.8

8. Click the title text box and type Projections

9. Click Create→New Page, select the Title, Chart layout, and click OK.

10. Double-click the Chart icon on the page. Right-click the chart and click
Chart Data.

In the first row, in column B, type East

In the first row, in column C, type West

In the first row, in column D, type North

11. In the second row, in column A, type 1st Qtr

In the second row, in column B, type 20.4

In the second row, in column C, type 30.6

In the second row, in column D, type 45.9

12. In the third row, in column A, type 2nd Qtr

In the third row, in column B, type 27.4

In the third row, in column C, type 35.2

In the third row, in column D, type 37.2

13. In the fourth row, in column A, type 3rd Qtr

In the fourth row, in column B, type 55.9

In the fourth row, in column C, type 38.3

In the fourth row, in column D, type 45.2
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Step Action

14. In the fifth row, in column A, type 4th Qtr

In the fifth row, in column B, type 59.5

In the fifth row, in column C, type 42.2

In the fifth row, in column D, type 48.8

15. Close the Chart Data dialog box, and then in the IBM Lotus Symphony
message box, click Yes. Double-click the Main Title text box and type
Projections for Next Year

16. Click the chart to select it, right-click it, and click OLE Object Properties.
Click the Position and Size tab and adjust the Horizontal position to
1.95″ and the Vertical position to 3.94″. Also, specify the Width as 6.15″
and the Height as 2.66″. Click OK.

17. On the Drawing toolbar, click the Fontwork icon. Type Progress! and
click OK. In the Fontwork dialog box, click the Gallery tab, and then click
fontwork 4. Click the Options tab, and change the color to red.

Note: If the Drawing Toolbar is not visible, click View→Toolbar→
Drawing.

18. Click the fontwork to select it, right-click it, and then click Shape Proper-
ties. On the Position and size tab, change the Horizontal position to
7.12″ and the Vertical position to 3.72″. Also change the Width to 1.83”
and the Height to .94”. Click OK.

19. Click the fontwork, and then click Presentation→Animation Effects. Click
New. Under Type, click Entrance. The Effect should be Peek In and the
Direction should be From Left. Specify medium speed for the animation.
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Step Action

20. In the Animation Effects dialog box, click the Options tab. Click On
Mouse Click and click OK.
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Lesson Summary
In this lesson, you added and formatted tables and charts in a presentation.
You enhanced a presentation by adding in a graphic. Using these tools will
help you create dynamic presentations that will relay information to the audi-
ence in an attractive and effective way.
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Follow-up
In this course, you customized Lotus Symphony Presentations by using
templates, formatting pages, and changing page properties. You applied col-
ors, created tables and charts, and added graphics to a presentation.
Utilizing these tools, you can create dynamic presentations that will capture
the attention of your audience and effectively deliver your information.

What’s Next?
After completing the Using IBM® Lotus® Symphony™ Presentations: Beyond
Basics course, you may want to continue with the Using IBM® Lotus® Sym-
phony™ Presentations: Power User courses.

Also available are the following courses:

● Using IBM® Lotus® Symphony™ Presentations: Basics

● Using IBM® Lotus® Symphony™ Spreadsheets: Basics

● Using IBM® Lotus® Symphony™ Spreadsheets: Beyond Basics

● Using IBM® Lotus® Symphony™ Spreadsheets: Power User

● Using IBM® Lotus® Symphony™ Documents: Basics

● Using IBM® Lotus® Symphony™ Documents: Beyond Basics

● Using IBM® Lotus® Symphony™ Documents: Power User

Finally, information about the Lotus Symphony product is available at the
Lotus Symphony Web site, which is at http://symphony.lotus.com/software/
lotus/symphony/home.nsf/home.
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Additional Resources
The following additional resources are available for more information on
Lotus Symphony Presentations:

● Tour: http://symphony.lotus.com/idcontents/pdf/N8T50/start_
n8t50.htm

● Demo: http://symphony.lotus.com/software/lotus/symphony/help.nsf/
DemoForPresentations

● Tutorial: http://symphony.lotus.com/idcontents/tutorial/en/
presentations_tutorial/start_presentations.htm

● Toolbar Reference Card: http://symphony.lotus.com/idcontents/
refcard/en/n8r50_refcarddita-pdf-minimal.pdf

● Keyboard Reference Card: http://symphony.lotus.com/idcontents/
refcard/en/n8r50_shortcutdita-pdf-minimal.pdf

As they are developed, other resources may be added to this location:
http://symphony.lotus.com/software/lotus/symphony/help.nsf/home.

Available Plug-Ins

Extend the value of Lotus Symphony with plug-ins from IBM, partners,
and developers. A complete list of all available plug-ins can be found
here: http://symphony.lotus.com/software/lotus/symphony/plugin.nsf/
home
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Creating presentations 
Microsoft PowerPoint Lotus Presentations 

To open a presentation, click 

 
Click . 

To create a new presentation, 

click . 
Click .  

To create a presentation from a 
template, click File New and 
click Design Templates.  

Click File New From 
Template Presentation. 

To show or hide the task pane, 
click View Task Pane. Click   in the Sidebar and 

choose Float or Close, or click 
View Properties Sidebar. 

To insert a new slide, click 

.  
Click .  

To duplicate a slide, click 
Edit Duplicate.  Click . 

To delete a slide, click 
Edit Delete Slide. 

Click Edit Delete Page. 

To change views, click , , 
or . 

Click . 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Tabs for quick access 
to other files Opens other 

Productivity Tools 

Formatting text 
Microsoft PowerPoint Lotus Presentations 

To insert a text box, click . Click . 

To create a bulleted list, click 

. 
Click . 

To create a numbered list, click 

. 
Click , and then 

click . 

To change the font appearance, 

click , , , or . 
Click , , , or . 

To change the indent level, click 

 or . 
Click  or . 

To change the font size, click 

 or . 
Click  or . 

To change the font color, click 

. Click  in the Text 
Properties sidebar. 

To change the font, click 

. 
Click  in the 
Text Properties sidebar. 

Opens Properties 
dialog box for 

advanced options. 
Status Bar displays: Page 
number, Background style, 

Zoom percentage, Selection 
content, Position, and Size 

Universal Toolbar 

Switch between 
Page, Handout, 
and Slide Show 

Views 

Main Toolbar 

Vertical and 
Horizontal Rulers 

Menus 

Properties Sidebar 
can dock or float 

Editing Toolbar 
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Formatting slides Formatting charts, cont.’d 
Microsoft PowerPoint Lotus Presentations Microsoft PowerPoint Lotus Presentations 

To change the chart type, click 
Chart Chart Type.  

Click Layout Chart Type. 
Click Layout Page Modify 
Page. 

To change a slide layout, click 
Format Slide Layout. 
To format a slide background, 
click Format Background. 

Click 
Layout Page Background 
Fill. 

Click Layout object name. To format a chart object (legend, 
axis, series, etc.), click 
Format Selected [object 
name]. 

Click Create Header and 
Footer. 

To add a header or footer to a 
slide, handout, or note page, 
click View Header and 
Footer. Formatting tables 

Microsoft PowerPoint Lotus Presentations 

To insert a table, click 
Insert Table. 

Click Create Table. 

To format a table, click 
Format Table. 

Click Table Table Properties. 

Formatting graphics 
Microsoft PowerPoint Lotus Presentations 

To insert WordArt, click . Click . 

To format WordArt, right-click the 
object and then click 
Format WordArt. 

Click 
Layout Properties Shape 
Properties. 

Click Table Insert Row. 
Click Table Delete Row. 

To insert or delete a row in a 
table, right-click and choose 
Insert Row or Delete Row. 

Click Tools Gallery. 
To insert ClipArt, click . To insert or delete a column, 

select a column, right-click, and 
choose Insert Column or Delete 
column. 

Click Table Delete Row. 
Click Table Delete Column. 

To merge cells, select the cells, 
right-click and choose Merge 
Cells. 

Right-click and choose Merge 
Cells. 

Click Create Graphic from 
File. To insert a picture, click . 

To format ClipArt or Pictures, 
click Format Picture. 

Click 
Layout Properties Graphic 
Properties. 

To insert an AutoShape, click 

 and choose a 
shape. 

Click  or any other shape 
on the Drawing toolbar. 

Right-click and choose Split Cell 
Horizontally or Split Cell 
Vertically. 

To unmerge cells, on the Tables 

and Borders toolbar, click . 

To change the color of a shape, 

click . 

Click 
Layout Properties Shape 
Properties Area. 

Creating and viewing a slide show 
Microsoft PowerPoint Lotus Presentations 

To begin a slide show, click 
Slide Show View Show. 

Click Presentation Play 
Screen Show. 

To add transitions between 
slides, click Slide Show Slide 
Transition. 

Click Presentation Page 
Transition. 

To add animation effects to slide 
elements, click Slide 
Show Custom Animation. 

Click Presentation Animation 
Effects. 

To customize a slide show, click 
Slide Show Set Up Show. 

Click Presentation Screen 
Show Settings. 

To format lines, arrows, or the 
outline of a shape, click 
Format AutoShape Colors 
and Lines. 

Click 
Layout Properties Shape 
Properties Line. 

Click 
Layout Properties Shape 
Properties Position and Size. 

To change the size of a shape, 
click 
Format AutoShape Size. 

Right-click and choose Group. To group or ungroup graphics, 
right-click and choose 
Grouping. 

To move a graphic backwards 
and forwards, right-click the 
graphic and choose Order. 

Right-click and choose 
Arrange. 

To end a slide show, press Esc. Press Esc. 

Shortcuts 
To turn the rulers on or off, click 
View Ruler. 

Click View Rulers. To… Do this…  

Draw a text box Press F2. 

Move to any part of the 
presentation by object name 

Press F5 to open Navigator. 

Spell check a presentation Press F7. 

Run a screen show Press F9. 

Display the Style List Press F11. 

Open Print Preview Press Ctrl+Alt+P. 

Click View Guideline Grid. To turn the grid on or off, click 

. 

Formatting charts 
Microsoft PowerPoint Lotus Presentations 

Click Create Chart. To insert a chart, click 
Insert Chart. 

Click Edit Chart Data. To change the chart data, click 
View Datasheet. Close a document  on the document tab. Click 

 





Glossary
chart area
A dialog box that enables you to format the width and color of a chart’s
lines, the color of an area and the transparency.

chart data
A dialog box that allows you to edit a charts setting. For example, apply
new settings, insert new rows and sort cells in ascending order.

chart
A visual representation of data that determines the relationship between
different sections of the data.

footer
A text block that prints at the bottomge of each page and can include
graphics, text, page numbers and dates.

Gallery
A repository for elements of the same category that acts as a central
location for accessing the various styles and appearance settings for any
one object.

header
A text block that prints at the top of each page and can include graphics,
text, page numbers and dates.

merging cells
a method of selecting two or more adjacent cells and merging them into
one cell.

page properties
A dialog box that allows you to edit and customize a presentation.

splitting cells
A method of splitting one large cell into multiple individual cells.
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table properties
A dialog box that enables you to apply different types of formatting to a
table such as borders, text alignment, and background color.

table
An organizer that can be inserted on a page to present numeric information
in a clear and concise way.

template
A document with a defined layout and properties that can facilitate the cre-
ation of a presentation.
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adding to presentations, 28
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