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Introduction

About This Course

By designing your IBM® Lotus® Symphony™ Presentations with high-
quality sound and visual enhancements, the ideas you communicate can
better meet the expectations of today’s media-savvy audience while
effectively getting your point across. You can also make use of Lotus
Symphony Presentations’ security features when working in a team
across diverse locations.

Course Description

Target Student

This course is designed for IBM® Lotus® Symphony™ end users who will
use these materials to learn the power-user tasks associated with the
Lotus Symphony Presentations editor.

Course Prerequisites

This course assumes that students have some experience with using
presentation software.

How to Use This Book

As a Learning Guide

Each lesson covers one broad topic or set of related topics. Lessons are
arranged in order of increasing proficiency with IBM Lotus Symphony
Presentations; skills you practice in one lesson are used and developed
in subsequent lessons. For this reason, you should work through the
lessons in sequence.

Introduction i
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Each lesson is organized into results-oriented topics. Topics include all the
relevant and supporting information you need to master Lotus Symphony
Presentations, and activities allow you to apply this information to practical
hands-on examples.

As a Review Tool

Some of the information covered in class may not be relevant to your envi-
ronment immediately, but it may become important later on. For this reason,
we encourage you to spend some time reviewing the topics and activities
after the course.

As a Reference

The organization and layout of the book make it easy to use as a learning
tool and as an after-class reference. You can use this book as a first source
for definitions of terms, background information on given topics, and sum-
maries of procedures.

Course Objectives

After completing this course, you should be able to:
e Customize your presentation with slide masters and animation effects.

Course Requirements

Hardware

This course assumes users will be using their personal computer to take
this course. The following are the system requirements to support an instal-
lation of IBM® Lotus® Symphony™ 1.1:

e Atleast 750 MB of free disk space on Linux, and at least 540 MB of
free disk space on Microsoft Windows®.

e Atleast 512 MB of memory.

Introduction
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Software

The following list identifies the software requirements for installing Lotus
Symphony 1.1. Please note that proper licensing for all software is required
and is the responsibility of the training organization.

e Microsoft Windows® XP with SP2 or Microsoft Windows Vista®
e IBM Lotus Symphony 1.1

Class Setup

Course Files

The following table describes the course files.

Table 0-1: Course files

Title File name Description
Quarterly Report_Power Quarterly Report_Power This file will be used in
User User.odp this courses activity.
Course Setup Tasks

Complete the tasks in the following table to set up the course prior to the
start of class. Detailed procedures for each task appear on the following
pages.

Table 0-2: Course setup tasks

Task Procedure
1 Uninstall any previously installed version of IBM Lotus Symphony.
2 Install Lotus Symphony 1.1.
3 Install the course data files.

Task 1: Uninstall Previous Versions of IBM
Lotus Symphony

If you currently have an earlier version of Lotus Symphony installed, you will
need to uninstall it prior to installing Lotus Symphony 1.1. Follow these
steps to uninstall any previously installed versions of Lotus Symphony.

Introduction
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Table 0-3: Uninstall previous versions of IBM Lotus Symphony

Step Action
1 Verify that Lotus Symphony is closed.
2 Click Start—Control Panel—-Add or Remove Programs.
3 In the Add or Remove Programs dialog box, click IBM Lotus Symphony,

and then click Remove.
Note: It may take a few minutes for the program to uninstall.

Task 2: Install Lotus Symphony 1.1

If you have not yet installed Lotus Symphony 1.1, you will need to do so
before taking this course. Follow these steps to install Lotus Symphony 1.1.

Table 0-4: Install Lotus Symphony 1.1

Step

Action

1

In a Web browser, go to http://symphony.lotus.com/software/lotus/
symphony/home.nsf/home and click Download to download the Lotus
Symphony 1.1 installation files. A new window opens and lists the IBM
Lotus Symphony installation types. Click the version for the Windows oper-
ating system. In the next window, the product information is displayed.
Select a language and click Continue. Select | agree after viewing the
licensing information, and then click I confirm.

In the Download using Download Director dialog box, select Lotus Sym-
phony Setup for Windows and click Download now.

After the files have finished downloading, click Launch in the Download
Director.

The Installation Wizard for IBM Lotus Symphony is displayed. On the
Welcome to IBM Lotus Symphony 1.1 page, click Next.

On the Software License Agreement page, select | accept the terms in
the license agreement, and click Next.

On the next page, leave the default install location or browse to and select
a custom location, and then click Next.

On the File Type Associations page, verify that the Open Document For-
mat file types and OpenOffice.org 1.1 file types are selected by default.
Click Next.

On the next page, click Install.

On the IBM Lotus Symphony Install Complete page, verify that Open
Lotus Symphony is selected, and then click Finish.
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Task 3: Install the Course Data Files

Data files for students to use during the course activities are provided and
installed as part of course setup.

Table 0-5: Install the course data files

Step

Action

1

Open the Y1300labfiles.zip file and run the Y1300labfiles.exe self-
extracting file. This executable will create the \lotus_ed\ folder and install
sub-folders named \Documents, \Spreadsheets, and \Presentations.
Note: These course files apply to all Lotus Symphony training modules, so
you will only need to install these files once.

Courselcons

The following table explains the icons used in this course.

Table 0-6: Course icons

Icon Description

”{8\ An activity is a student-centered learning process that allows stu-
dents to learn by performing a task. Activities can be instructor-led or
completed independently.

/\f\ Scenario information is used to introduce an activity problem or goal.
Scenarios use fictitious people and organizations to present details,
problem statements, and parameters that are used to complete the
activity or lab exercise.

@ Caution statements are included in the courseware to make students

aware of potential negative consequences of an action, setting, or
decision, that are not easily known.

Tips and notes provide additional information, guidance, or a hint
about a topic or task.

An Instructor Note is a special comment to the instructor regarding
delivery, classroom strategy, classroom tools, exceptions, and other

special considerations. The Instructor Note is included in the Instruc-
tor Guide only.

A Display Slide provides a prompt to the instructor to display a spe-
cific slide. The Display Slide icon is included in the Instructor Guide
only.

Introduction
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m Topic B: Working with Objects and Layers
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Lesson1 B Customizing a Presentation

Introduction

Decorating a room, choosing what to wear, and creating an IBM® Lotus®
Symphony™ Presentation all have something in common: You want the
parts to blend well together. By creating custom design templates, you can
maintain consistent and professional-looking presentations without the
struggle of manually customizing and formatting properties every time you
work on a new project.

After completing this lesson, you should be able to:
® Install and use optional plug-ins.
® Enhance your presentation by using graphics and layers.

2 © Copyright IBM Corporation 2008.
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Lesson1 m Customizing a Presentation

Topic A: Customizing a Presentation

Commonly used design requirements such as colors, logos, standard text,
page headings, themes, backgrounds, and layouts of a slide can be used
across all slides in a presentation. Customizing and formatting each and
every slide in your presentation can be very time-consuming.

IBM® Lotus® Symphony™ Presentations offers a method of applying such
requirements in one slide master that contains a set of formatting properties,
which can then serve as the basis for creating subsequent pages.

Slide Masters

A slide master is essentially a design template used for the pages within
your presentation. The default design template when you create a presenta-
tion is an ordinary white page. All pages in a presentation are created using
the fonts, colors, and graphics that are defined within the slide master, with
the exception of the title page, which is its own master slide. Each new
page that you create takes on these aspects of the slide master that you
create. Between the font, text, color, and graphic customizations available to
you, the possibilities are limitless.

The following figure shows page master view.

Click to edit the title text format

O Click to edit the outline text format

B Second Qutline Level

O Third Qutline Level
= Fourth Outline Level
* Fifth Outline Level
=  Sixth Outline Level
= Seventh Qutline Level
* Eighth Outline Level
* Ninth Outline Level

Cate Field Footer Field Murrber Field

Figure 1-1: Page master view
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The slide master is designed to save you time. Instead of applying
customizations to each individual page, you can instead use a slide master
and apply your design to all pages. There are three different slide masters:

® Page: Displays the page master view, where you can customize page
title text format and any other elements that you want to be shown on
all of the pages in your screen show.

® Notes: Displays the notes master view, where you can set the default
formatting for page notes.

® Handouts: Displays the handouts master view, where you can reorder
the pages for your handouts as well as add elements that appear only
on handouts.

Modifying Slide Masters

There are two ways in which you can access the various master slides for
your presentation. Click View—Master and then either the Page, Notes, or
Handout slide master in order to begin customizing a master slide.

Alternatively, you can click the Master/Page icon in the left corner of

the toolbar at the bottom of the screen. Clicking this button will toggle you
between the master slide view and the normal page view of your presenta-
tion. While in master view, you can select the type of master slide that you
wish to modify from the drop-down list on the right side of the toolbar at the
bottom of the screen.

The following figure shows the Master View drop-down list.

[Fage Master View
Page Master Yiew
Mokes Master View
Handout Master View

Figure 1-2: The Master View drop-down list.

The page master

Since your presentation screen show will be displaying the main body con-

tent of each page, the page slide master is a very important master slide to
design. Click View—Master—Page Master View to open the page master.

Any of the attributes shown on the page can be customized to fit the theme
of your presentation. The Properties sidebar is available on the right side of
the slide master, and provides you with options for changing any applicable
text, paragraph, page, or graphic properties as you add or modify these ele-
ments on the page.

In addition, footer fields are placed at the bottom of the page. Here, you can
add information such as the company name, the screen show title, the date,
the page number, or any other thematic information.

4 © Copyright IBM Corporation 2008.
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Once your slide master is configured, any time you add a new page to your
presentation, that page will inherit all characteristics defined in the page
slide master.

The following figure shows a new page that inherits all the formatting
attributes of the slide master.

Click to add presentation title

O Click to add an outline

Figure 1-3: A new page inherits all formatting attributes of the slide
master

The notes and handout masters

While you are in master view, click either Notes Master View or Handout
Master View from the drop-down list to configure each of these respective
masters. You can edit the notes master to change how the text in the notes
field of your presentation will display. Editing the handout master will change
the way in which your handout pages will look when printed out for audi-
ence members.

Creating a Custom Screen Show

Your presentation may sometimes include pages that are not of interest to

specific audiences. When you are giving your presentation to an audience,
you may want to omit specific pages that you do not wish to discuss. Lotus
Symphony Presentations allows you to create a custom screen show.

© Copyright IBM Corporation 2008. 5
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Lesson1 B Customizing a Presentation

Click Presentation—Custom Screen Shows to create a customized
screen show. In the Custom Screen Shows dialog box, a number of but-
tons are provided to assist you in customizing a screen show. You may
create a new custom screen show, edit an existing screen show, delete or
copy a screen show, or start a screen show.

The following figure shows the Custom Screen Shows dialog box.

Custom Screen Shows

My NewCuskam

=
Edit...
Delete

Copy

Help

Skark

[ Use Custom Screen Show Close

Figure 1-4: The Custom Screen Shows dialog box

Click New to begin creating a custom screen show. In the Define Custom
Screen Show dialog box, you can provide a name for your new screen
show. In the Existing pages list below, select the pages you would like to
include, and then click the Add button to add it to the Selected pages

list. Pages in this list can be removed by clicking the Remove button,
or may be reordered by clicking and dragging to a new position in the list.

The following figure shows the Define Custom Screen Show dialog box.

Define Custom Screen Show &l

[darne |New Cuskom Screen Show | Ikl
Existing pages Selected pages Cancel

Page 1 Page 2

Page 3 Page 4

Page 4 _Pa = &
Page 5

Page &

Figure 1-5: The Define Custom Screen Show dialog box

ﬁ Note: You can press and hold CTRL to select multiple individual pages and add
them all at once, or press and hold SHIFT to select a range of pages.
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Lesson1 m Customizing a Presentation

Preservation of page animation effects

When you create a custom screen show, you are selecting only which
pages to present, and in what order. No other elements of your presentation
are customized by using this feature. Any page animation effects that are
created in the main presentation will be preserved when presenting a cus-
tom screen show; a custom screen show has no impact on any animation
effects within the pages.

Playing a custom screen show

When you are ready to present a custom screen show, click Presentation—
Custom Screen Shows, and then select the name of the screen show you
would like to play. You must also select the Use Custom Screen Show
check box at the bottom of the dialog box, or the presentation will be dis-
played in its entirety. Click Start to begin the screen show.

Installing and Using Plug-ins

Plug-ins are optional add-ons that are created by IBM, partners, and devel-
opers. Plug-ins extend the value of Lotus Symphony by providing additional
functions that are not included with the basic Lotus Symphony installation.
The process of installing a plug-in is described below:

1. Ensure that Lotus Symphony version 1.1 is installed on your machine,
and upgrade if necessary.

2. Start Lotus Symphony.

3. From the main menu, click File—Application—Install. The Install wiz-
ard is displayed.

4. On the Feature Updates page, select Search for new features to
install, and click Next.

5. On the Application Locations page, click Add Zip/Jar Location.

6. Navigate to the location of the update (a zipped file, which contains fea-
tures, plugins folders, and one site.xml file), click Open, and then click
Finish.

7. On the Search Results page, select the feature, and click Next.

8. On the Feature License page, select | accept the terms in the
license agreements, and click Next.

9. Click Finish to begin the installation.

10. After the installation is finished, close Lotus Symphony and then restart
it.

There are many plug-ins available for IBM Lotus Symphony. Please visit

http://symphony.lotus.com/software/lotus/symphony/plugin.nsf/home to see a

comprehensive list of available plug-ins. The following plug-ins is recom-
mended for Lotus Symphony Presentations.

© Copyright IBM Corporation 2008. 7
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Exporting Presentation to Flash plug-in

The Exporting Presentation to Flash plug-in adds the capability of con-
verting a Lotus Symphony Presentation file to a Macromedia Flash (swf) or
a GIF file. Users can select either the current file or a different local file on
the disk for conversion. After installation of the plug-in, the Convert to swf
submenu is added to the menu bar.

For more information, refer to the guidance file (converttoswf-readme.odt)
embedded in the zip file. Also, please note that the Exporting Presentation
to Flash plug-in is currently only supported in the Windows environment.

8 © Copyright IBM Corporation 2008.
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Lesson1 m Customizing a Presentation

Topic B: Working with Objects and
Layers

Imagine a page in which the objects are placed in inappropriate places and
are of unequal sizes. This would clutter the page and not convey informa-
tion clearly to the audience. By modifying the size of the objects and placing
them in separate layers, you can convey information clearly and accurately.
You can also use the object layering technique to display only the particular
objects within your presentation that are relevant to your audience.

Editing Bitmap Graphics

A bitmap graphic, sometimes also referred to as a raster graphic, is a
single image that is composed of hundreds of thousands of individual pixels.
Bitmap graphics are the most common graphic format in use on both the
Web and the computer. You can add any bitmap graphic to a page in your
presentation, and then modify it in any number of ways.

The Graphic Properties sidebar

When you click a graphic on a particular page, the Graphic Properties
sidebar is displayed to the right. Here, the position and size of the graphic
can be modified. If you select the Keep ratio check box, the proportion of
width to height is unchanged when you change either dimension. At the bot-
tom of the Graphic Properties sidebar, you can click the More Graphic
Properties button to view the full assortment of graphical attributes that you
can configure.

© Copyright IBM Corporation 2008. 9
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The following figure shows the Graphic Properties dialog box.

Graphic Properties

Position

Haorizontal: 271"
Yertical: z.80"

Size

wWidth: 314"
Height: z.55"

[] Keep ratio
Protect
[ Position

[] gize

Position and Size | Rotation | Slank & Cormer Radius | Graphics | Crop | &lkernative Text

)

Base point:
Y O—O—0
> O O O
Base point:

o[>
O-0-@®
.=.
OO0

[ Ok

] [ Cancel ] [ Help ] [ Restore Defaults ]

Figure 1-6: The Graphic Properties dialog box

The following table describes the tabs of the Graphic Properties dialog

box.

Graphic Properties tab

Properties to customize

Position and Size

Horizontal and vertical position, base point, width and
height, protection.

Rotation

Rotation angle, pivot point.

Slant & Corner Radius

Slant angle, corner radius.

Graphics

Color correction, graphic luminance, graphics mode,
image filter.

Crop

Image cropping scale and size.

Alternative Text

Text to display in a web browser when the selected
object is unavailable. Used to assist people with dis-
abilities and is for graphics and objects only.

10
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The right-click menu

Many of the attributes provided in the Graphic Properties dialog box can
be accessed by selecting the bitmap and then right-clicking to display the
context menu. This pop-up menu provides access to the same set of
graphic properties, and serves as a quick alternative to the most commonly
used graphic manipulation features. For example, you can use this menu to
change the image size, color resolution, alignment, or caption. This menu is
illustrated in the following figure.

Text Object, .
araphic Properties. .,
COriginal Size

Color Resolution b

Text Properties...

Arrange »
Align Object »
Elip 3
Canwverk 3
Marme Object. ..

Create Caption

Animation EFfects. ..

Interaction...

Create Skyle From Selection. ..

Redefine Style. ..

Cuk ChelH-
Copy Chrl+C
Paste Chel+Y

Figure 1-7: The graphic right-click menu

Converting Objects

IBM® Lotus® Symphony™ Presentations enables you to perform conversion
operations on any type of graphical object within your presentation. Some
options are available only for specific graphic types, while others are avail-
able for all images. For example, the option to convert an object to a curve
would be available for a line drawn in the page, but would not be available
for a photograph inserted into the page.

To view the selection of conversion operations for a particular graphic,
select the graphic and then right-click. In the context menu, click Convert,
and then click the operation you would like to perform. The following table
describes the possible graphical conversions.

© Copyright IBM Corporation 2008. 1
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Conversion Result
To curve Converts the selected object to a Bezier curve.
To polygon Converts the selected object to a polygon (a

closed object bounded by straight lines). The
appearance of the object does not change.

To contour Converts the selected object to a polygon or a
group of polygons. If the conversion creates a
group of polygons (for example, when you con-
vert a text object), then press F3 to enter the
group before you can select an individual poly-
gon.

To 3D Converts the selected object to a three-
dimensional (3D) object.

To 3D rotation object Creates a three-dimensional shape by rotating
the selected object around its vertical axis.

To bitmap Converts the selected object to a bitmap (a grid
of pixels that represents an image).

To metafile Converts the selected object to Windows
Metafile Format (WMF), containing both bitmap
and vector graphic data.

Creating vector graphics from bitmaps

A vector graphic can be resized without affecting the quality of the graphic.
In Lotus Symphony Presentations, you can convert a bitmap image into a
vector graphic. Right-click a bitmap image, and click Convert—To Polygon.
In the Convert to Polygon dialog box, set the conversion options for your
image. If you want to experiment with different settings, click the Preview
button to view their effect on the converted image.

12 © Copyright IBM Corporation 2008.
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The following figure shows the Convert to Polygon dialog box.

Convert to Polygon g|
Settings
.
Mumber of colors: a
Boint reduction: 0 Pixel m
ihees [ o ]

32 Pixel

4|4

Source pickure: ‘Wectorized image:

)

.y

(<
v
®
< ©

\r
"f -

Progress

Figure 1-8: The Convert to Polygon dialog box

Animating Graphical Objects on Pages

Lotus Symphony Presentations enables you to apply supplied animation
effects to graphical objects on your pages. These are the same effects that
you can use to animate page transitions.

First, select the object you want to animate, and then click Presentation—
Animation Effects to open the Order of Animation Effects dialog box.
With this dialog box open, select the particular graphic on your page that
you would like to add an animation effect to, and then click New to create a
new effect.

© Copyright IBM Corporation 2008. 13
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On the Effects tab, there are a number of options to configure for your ani-
mation effect:

Type: The purpose of the animation effect. Options are Emphasis,
Entrance, Exit, and Motion Path.

Effect: The specific visual effect to perform on the graphic. These
options will depend on what is selected in the drop-down list above.

Property: An additional context-sensitive attribute for the animation
effect, which depends entirely on the effect chosen above. For example,
if Stretch is selected as the effect, then the Property drop-down list will
change to Direction, and then allow you to specify the direction to
stretch the animation from.

Speed: The speed at which the effect will occur. Options are Very
Slow, Slow, Medium, Fast, and Very Fast. The check boxes below
allow you to add an acceleration or deceleration effect to the beginning
and end.

The following figure illustrates the animation effect configuration options on
the Effects tab.

Animation Effects EJ

Effects | Cptions

(o ) o)

Type: Entrance .
Effect: Stretch n
Direction: From Left

Speed

Wery Fast n

[] becelerated End

Figure 1-9: The Effects tab of the Animation Effects dialog box
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Once you have defined the effect you want, you then need to configure the
following behavior settings on the Options tab:

Begin Effect: Sets the trigger event of the specified animation effect.
Options are:

On Mouse Click: Triggers the specified effect when you left-click
the mouse.

With Previous: Triggers the specified effect together with the pre-
vious effect.

After Previous:Triggers the specified effect after the previous
effect is over.

Delay: Sets the delay time when the specified effect will begin after its
trigger event occurs.

Repeat: Specifies how many times to repeat the animation effect, if so
desired.

After Effect: Sets an additional effect after the main animation effect is
done. Options are:

Rewind Animation: The specified effect will rewind to the begin-
ning state automatically when it is done.

Fade to: Fades the graphic to the color specified in the drop-down
list below.

Hide Object: Hides the target object after the animation effect is
over.

Hide Object on next Mouse Click: Hides the target object on the
next mouse click.

Trigger From: Specifies how to trigger this animation effect.

© Copyright IBM Corporation 2008.
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The following figure illustrates the animation effect configuration options on
the Options tab.

Animation Effects g]
Effects | Options
Begin EFfect: ©n Mouse Click, w
Dielay: 0.0 = seconds
Repeat: None w
After Effect: Rewind Animation w
‘White
Trigger From: fnimation Click Sequence v
(o J(ow ]

Figure 1-10: The Options tab of the Animation Effects dialog box

Ordering animation effects

You will sometimes need to add multiple animation effects to a single
graphic, or add an animation effect to several graphics on the same page.
When this occurs, you will need to specify the order in which they occur so
that Lotus Symphony Presentations knows how to appropriate animate the
objects on the page. Click Presentation—Animation Effects to open the
Order of Animation Effects dialog box. Here, the order of all effects is dis-
played. You can create new effects, edit existing effects, or remove an
effect. On the right side of the dialog box, the up and down arrows are used
to change the order in which the effects will occur.

16
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The following figure shows the Order of Animation Effects dialog box.

Order of Animation Effects X

Effects
1. Bitmapl: Strekch

2. BitmapZz: Appear
3. Bitmap3: Appear

(¥

[ Mew ] [ Edit l [Eemmfe]

Preview Close

Figure 1-11: The Order of Animation Effects dialog box

Creating an animated GIF

You can animate drawing objects, text objects, and graphic objects on your
pages to make your presentation more interesting. Lotus Symphony Presen-
tations provides you with a simple animation editor where you can create
animation images, known as frames, by assembling objects from your
page. The animation effect is achieved by rotating through the static frames
that you create.

First, select an object or group of objects that you want to include in your
animation, and click Create—Image Animation. Then, do one of the follow-

ing:

® Click the Apply Object icon to add a single object to the current
animation frame.

® Click the Apply Objects Individually icon to create a separate
animation frame for each of the selected objects.

® Click the Delete Current Image @ icon to delete an image.
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Once you have placed each of your images into their static frames, you will
want to adjust the timing of the animation loop in the animation playback
controls. If the controls are not yet active, click the Bitmap object radio but-
ton. In the animation controls, you can configure the timing of the images in
your animated GIF. There are three fields in the animation controls:

® Image Number: Specifies the position of the image within the
sequence.

® Duration: Specifies how long this image should be shown before pro-
ceeding to the next.

® Loop Count: Specifies how many times to loop the animation. Setting
this to Max will cause the animation to continue looping as long as the
program allows.

The following figure shows these animation controls.

R O T S

Figure 1-12: The animation playback controls

You will need to enter the duration for each static graphic within the series.
When all individual images have been configured, click Create to generate
the animated GIF. This is treated as a single graphical object which then
can be resized or copied to a new location. When you click the animated
GIF, the animation will pause, allowing you to make any adjustments to it.
Click away from the animated object to resume the animation.

Layers

Layers enable you to assemble elements on a page that are related to
each other. Some diagrams may be complex and difficult to understand
when all elements of the page are shown at once, especially if the page
features a combination of overlapping images, hand-drawn objects, text, or
other objects. In such cases, it may be helpful to show only certain layers of
a page, while hiding others. Think of layers as individual workspaces that
you can hide, lock, or show in sequence.

Lotus Symphony Presentations layers do not determine the stacking order
of objects on your page. The stacking order of objects on your page is
determined by the sequence in which you add the objects. The areas on a
layer that do not contain objects are transparent.
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Lotus Symphony Presentations provides three default layers, which you
cannot delete or rename:

® Layout: The workspace that you see in Page View . Layout layers
determine the location of title, text, and object placeholders on your
page. You can change the layout by selecting a different Instant For-
matting for the page.

® Controls: Buttons that have been assigned a specific action.

® Dimension Lines: Contains drawn dimension lines that automatically
calculate and display linear dimensions.

To view the layers in your presentation, you must first collapse the Page
Thumbnails view, if it is currently open. You can click the collapse arrow on
the right edge of the pane, or you can click View—Page Thumbnails to
hide this pane. Now, click View—Layer to view all of the layers associated
with the currently selected page. All layers that apply to this page appear as
separate tabs at the bottom of the page. In the following figure, the page
currently displayed has the three default layers, along with two layers cre-
ated by the user.

Layout | Controls | Dimension Lines | Lawverl | Lawer2

Figure 1-13: Layers associated with a particular page

Inserting a Layer

When you add a new layer to a page, the layer is added to all of the pages
in your presentation. However, when you add an object to a layer, it is
added only to the layer of the current page. If you want the object to appear
on all of the pages, the object should be added to the layer in slide master
view.

To add a new layer, you must first be in the appropriate view. Click View—
Page—Page View, and then navigate to the page you want to affect. Click
Edit—Layer—lInsert to open the Insert Layer dialog box.
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The following figure shows the Insert Layer dialog box.

Insert Layer g|
Marne
Properties

Layers wisible
Al Live Text
Alkernative Texl Prinkable

[] Locked
Long Description
I [s]s ] [ Cancel ] [ Help ]

Figure 1-14: The Insert Layer dialog box

In this dialog box, you can specify a name for the layer and provide optional
alternative text or a description. By default, the check boxes on the right will
configure the new layer to be visible, printable, and unlocked. These can be
changed at any time. When you click OK, the new layer is added to your
presentation. Remember, this does not add a layer to a specific page; it
adds a layer to the entire presentation. Moving objects to specific layers is
then performed on a page-by-page basis.

Selecting a layer

When you insert a new layer, that layer is selected by default. The active
layer appears as the highlighted tab in the lower-left corner of the
workspace. If these layer tabs are not yet visible, return to normal page
view and click View—Layer to display the layers below. A layer is selected
by clicking the name tab of that layer at the bottom.

Deleting a layer

Any layer that you have added to the presentation can be removed at any
time; this, of course, excludes the three layers that appear in the presenta-
tion by default. However, you must take caution when doing this. Deleting a
layer will also delete all objects that you have moved to that layer. With the
layer tabs shown, right-click the name of the layer you want to delete, and
click Delete Layer. A message box will warn you about deleting objects in
this layer, and prompt you to confirm this action. The following figure shows
the message box.

IBM Lotus Symphony

Are you sure vou want to delete the level "Layverz"?
Mote: All objects on this level will be deleted!

L fes J[ w0 |

Figure 1-15: Message box displayed when deleting a layer
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Moving Objects to Layers

In order to understand the purpose and functionality of layers, you first must
designate specific elements on a page to different layers. For example,
assume that your page has a graph in the center, with text and arrows
pointing to specific locations on the graph. Your goal is to have the graph
itself on one layer, with the text and arrows on a second layer.

The first step is to create two separate layers, as previously described.
Assigning an object to a layer is a very simple process, although it can be
tricky. To move an object to a layer, click the object and hold down the
mouse button until the dotted border of the object appears and then quickly
disappears. While continuing to hold the mouse button, drag the object to
the name tab of the layer to which you want it added. In the following figure,
a graph is being added to Layer 1.

=] =] =]
&0 —
55 —
50
i5 — -
hi} —
s — B
i=1ar
- 3o _ [Mzruar
25 — Clxrdar
20 | Merar
15 —
10 —
5 - -
o+ T T
Eart egt Hort
o o o
!
Layout | Controls | Dimension Lines | Layerlp,| Layer2

Figure 1-16: A graph is being associated with Layer 1

@ Caution: If you have successfully assigned an object to a layer, the position of that
object on the page will be completely unchanged. If you notice that the object has
moved to a different place on the page, this indicates that the object has not been
successfully moved to a layer. Press CTRL+Z to bring the object back to its original
position, and then try once again to assign the object to the layer.

With the graph now moved to Layer 1, you can repeat this process for all
items that you want associated with Layer 2. Continue doing so until you
are satisfied that all objects have been designated to their appropriate lay-
ers.
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Moving objects to a different layer

To move an object to a different layer, simply click and hold the object until
the dotted border appears and disappears, and then drag it to the new tab.
Please note, however, that the new tab must not be locked or be invisible.
Otherwise, the null symbol will appear, indicating that the object cannot yet
be added to this layer.

If you have previously assigned an object to a layer and no longer want it
associated with any of the layers you have added, then you may add the
object to the Layout layer in the workspace, which is one of the layers that
are created by default.

Hiding and Showing a Layer

The benefit of using layers is to be able to show one or more layers, while
hiding others. Therefore, in order to put layers to practical use, it is essential
to understand how layer visibility works.

The first thing to understand about layer visibility is that by default, all layers
are visible. Continuing with previous example, assume that the graph has
been placed on Layer 1, while all text and arrows are on Layer 2. Provided
that both layers have the Visible check box selected, it will make not make
any difference which layer is currently selected in your workspace; all
objects on the page will be shown. Therefore, in order to make a particular
layer invisible, you must hide at least one of the layers from view.

Follow these steps to hide a layer:

1. In layer view, right-click the tab of the layer to hide, and then click
Modify—Layer.

2. In the Properties section, clear the Visible check box, and then click
OK.

3. Verify that all objects assigned to this layer are now hidden from view
on this page.

Follow these steps to show a layer:

1. In layer view, right-click the tab of the layer to show, and then click
Modify—Layer.

2. In the Properties section, select the Visible check box, and then click
OK.

3. Verify that all objects assigned to this layer are now displayed on this
page.

Hiding and showing layers is a very useful procedure for confirming that you

have correctly assigned objects on a page to the correct layer. When it is

time to present your screen show, all objects assigned to layers that have
the Visible option disabled will not be displayed for that particular page.

22
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Locking a Layer

When you have positioned all objects perfectly on a page and have all layer
assignments correct, you may want to prevent all users, yourself included,

from

making any changes to these objects. This is known as locking a

layer. Locking a layer not only prevents objects assigned to that layer from

being modified, but these objects cannot even be selected by clicking them.
In addition, locking a layer prevents users from adding more objects to this

layer. Nothing can be added; nothing can be removed.

Follow these steps to lock a layer:

1.

In layer view, right-click the tab of the layer to hide, and then click
Modify—Layer.

In the Properties section, select the Locked check box, and then click
OK.

Verify that all objects assigned to this layer cannot be selected on this
page.

Follow these steps to unlock a layer:

1.

In layer view, right-click the tab of the layer to show, and then click
Modify—Layer.

In the Properties section, clear the Locked check box, and then click
OK.

Verify that all objects assigned to this layer may be selected or modi-
fied.

© Copyright IBM Corporation 2008.
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Activity 1-1: Customize a Presentation

Scenario

You have been asked to make several changes to the annual Executive
Report of Worldwide Corporation. You need to open the document in its cur-
rent state, make changes to the page master, edit bitmap graphics, animate
objects, and work with the layers.

To complete this activity:

Open the Quarterly Report_Power User.odp file.
Modify the page master.

Create a custom screen show.

Edit bitmap graphics.

Animate objects.

Work with layers.

Follow these steps to customize your presentation.

Step

Action

1.

Double-click the IBM Lotus Symphony icon on the desktop.

2.

On the Home - IBM Lotus Symphony page, click File—Open—File.

3.

In the Open dialog box, navigate to C:\lotus_ed\Presentations and double-
click the Quarterly Report_Power User.odp file to open it.

Navigate to page 2, and click View—Master—Page Master View. In the
Properties sidebar, click the More Page Properties button. Click the Back-
ground tab and click Color. Change the color of the master page to Gray
10%. Click OK. Click View—Page—Page View to exit the master page.

Click Presentation—Custom Screen Shows. Click New. Name the screen
show Quarterly Presentation and include only the odd pages. Then,
click the double arrows to add the pages. Click OK and then click Close.

Navigate to page 7. Click the graphic once to select it. Right-click the
graphic and then click Graphic Properties. On the Position and Size tab,
change the width to 2” and the height to 3”. Also, change the horizontal
position to 6.62” and the vertical position to 2.49”. Click the Graphics tab,
and change the graphic mode to Black/White. Click OK.

On page 7, verify that the graphic is selected, and click Presentation—
Animation Effects. Click New, and then for Type, select Entrance, for
Effect, select Diagonal Squares, and for Direction, select To Top Right.
Specify the speed as Medium, and then click OK. In the Order of Anima-
tions Effect dialog box, click Close.

Navigate to page 8, and click View—Layer. Click Edit—Layer—lInsert.
Name the new layer Graphic and click OK.

24
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Step

Action

If you are not on the View Page Tabs screen, select this option by clicking
the View Page Tabs icon in the bottom-left corner of your screen. On the
View Page Tabs screen, click and hold the graphic until its edges flash.

Drag the graphic to the Graphic tab on the bottom of your screen.

10.

To lock and hide the Graphic layer, right-click the tab and then click
Modify—Layer. In the Properties section, clear the Visable check box,

select the Locked check box, and then click OK.

1.

Click File—Save, and then close the presentation.

© Copyright IBM Corporation 2008.

25



Topic B: Working with Objects and Layers

Lesson1 B Customizing a Presentation

’ >
@ Lesson Summary

A /‘ Customizing all of your slides to fit in with a particular color or style scheme
can be a time-consuming task. Lotus Symphony Presentations allows you to
format a slide master once, which eliminates the need to re-apply your page

formatting styles every time you insert a new page

This lesson also exposed you to a handful of techniques for adding,
manipulating, converting, and animating graphical objects in your presenta-
tions. These effects can make your presentation attractive and memorable.
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Follow-up

In this course, you created and modified a slide master. You also put
together a custom screen show that will show your audience only the infor-
mation they need to see. Additionally, you enhanced graphics by editing and
animating them. When you combine all of these components, your presenta-
tion becomes vivid and alive and will be a presentation your audience will
find captivating and informative.

What’s Next?

After completing the Using IBM® Lotus® Symphony™ Presentations: Power
User course, you may want to continue with any of the following courses:

® Using IBM® Lotus® Symphony™ Spreadsheets: Basics

® Using IBM® Lotus® Symphony™ Spreadsheets: Beyond Basics
® Using IBM® Lotus® Symphony™ Spreadsheets: Power User

® Using IBM® Lotus® Symphony™ Documents: Basics

® Using IBM® Lotus® Symphony™ Documents: Beyond Basics

® Using IBM® Lotus® Symphony™ Documents: Power User

Also available are the following courses:

® Using IBM® Lotus® Symphony™ Presentations: Basics

® Using IBM® Lotus® Symphony™ Presentations: Beyond Basics
Finally, information about the Lotus Symphony product is available at the

Lotus Symphony Web site, which is at http://symphony.lotus.com/software/
lotus/symphony/home.nsf/home.
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Appendix

Additional Resources

The following additional resources are available for more information on
Lotus Symphony Presentations:

® Tour: http://symphony.lotus.com/idcontents/pdf/N8T50/start_
n8t50.htm

® Demo: http://symphony.lotus.com/software/lotus/symphony/help.nsf/
DemoForPresentations

® Tutorial: http://symphony.lotus.com/idcontents/tutorial/en/
presentations_tutorial/start_presentations.htm

® Toolbar Reference Card: http://symphony.lotus.com/idcontents/
refcard/en/n8r50_refcarddita-pdf-minimal.pdf

® Keyboard Reference Card: http://symphony.lotus.com/idcontents/
refcard/en/n8r50_shortcutdita-pdf-minimal.pdf

As they are developed, other resources may be added to this location:
http://symphony.lotus.com/software/lotus/symphony/help.nsf/home.

Available Plug-Ins

Extend the value of Lotus Symphony with plug-ins from IBM, partners,
and developers. A complete list of all available plug-ins can be found
here: http://symphony.lotus.com/software/lotus/symphony/plugin.nsf/
home
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Creating presentations
Microsoft PowerPoint \ Lotus Presentations

To open a presentation, click

To create a new presentation,

click J .

To create a presentation from a
template, click File>New and
click Design Templates.

To show or hide the task pane,
click View>Task Pane.

To insert a new slide, click
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To duplicate a slide, click

Edit>Duplicate.

To delete a slide, click
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Formatting text
Microsoft PowerPoint Lotus Presentations

A
To insert a text box, click '—"] .
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Formattmg slides

Microsoft PowerPoint Lotus Presentations

To change a slide layout, click
Format->Slide Layout.

To format a slide background,
click Format->Background.

To add a header or footer to a
slide, handout, or note page,
click View>Header and
Footer.

Formatting graphics

‘Microsoft PowerPoint

To insert WordArt, click .

el

Click Layout>Page>Modify
Page.

Click
Layout>Page->Background
Fill.

Click Create>Header and
Footer.

Lotus Presentations

Click 2]

To format WordArt, right-click the Click

object and then click
Format->WordArt.

To insert ClipArt, click .

To insert a picture, click .

To format ClipArt or Pictures,
click Format->Picture.

To insert an AutoShape, click
AutoShapes -
shape.

To chanie the color of a shape,
click .

To format lines, arrows, or the
outline of a shape, click
Format->AutoShape->Colors
and Lines.

and choose a

To change the size of a shape,
click
Format->AutoShape->Size.

To group or ungroup graphics,
right-click and choose
Grouping.

To move a graphic backwards
and forwards, right-click the
graphic and choose Order.

To turn the rulers on or off, click
View=>Ruler.

To turn the grid on or off, click

4]

Formatting charts
\Microsoft PowerPoint Lotus Presentations

To insert a chart, click
Insert>Chart.

To change the chart data, click
View—>Datasheet.

Layout->Properties>Shape
Properties.

Click Tools>Gallery.

Click Create>Graphic from
File.

Click
Layout>Properties>Graphic
Properties.

Click - or any other shape
on the Drawing toolbar.

Click
Layout->Properties>Shape
Properties>Area.

Click
Layout->Properties>Shape
Properties>Line.

Click
Layout->Properties>Shape

Properties=>Position and Size.

Right-click and choose Group.

Right-click and choose
Arrange.

Click View>Rulers.

Click View>Guideline Grid.

Click Create>Chart.

Click Edit=>Chart Data.
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Formattlng charts, cont.’d

Microsoft PowerPoint

To change the chart type, click
Chart>Chart Type.

To format a chart object (legend,
axis, series, etc.), click
Format->Selected [object
name].

Formatting tables

Microsoft PowerPoint Lotus Presentations

To insert a table, click
Insert>Table.

To format a table, click
Format->Table.

To insert or delete arow in a
table, right-click and choose
Insert Row or Delete Row.

To insert or delete a column,
select a column, right-click, and
choose Insert Column or Delete
column.

To merge cells, select the cells,
right-click and choose Merge
Cells.

To unmerge cells, on the Tables

and Borders toolbar, click .

Creating and viewing a slide show
Microsoft PowerPoint Lotus Presentations

To begin a slide show, click
Slide Show=>View Show.

To add transitions between
slides, click Slide Show=>Slide
Transition.

To add animation effects to slide
elements, click Slide
Show->Custom Animation.

To customize a slide show, click
Slide Show->Set Up Show.

To end a slide show, press Esc.

Shortcuts
To...

Draw a text box

Move to any part of the
presentation by object name

Spell check a presentation
Run a screen show
Display the Style List
Open Print Preview

Close a document

Lotus Presentations

Click Layout=>Chart Type.

Click Layout->object name.

Click Create=>Table.

Click Table->Table Properties.

Click Table=>Insert Row.
Click Table>Delete Row.

Click Table=>Delete Row.
Click Table>Delete Column.

Right-click and choose Merge
Cells.

Right-click and choose Split Cell
Horizontally or Split Cell
Vertically.

Click Presentation>Play
Screen Show.

Click Presentation>Page
Transition.

Click Presentation=>Animation
Effects.

Click Presentation>Screen
Show Settings.

Press Esc.

Do this...
Press F2.

Press F5 to open Navigator.

Press F7.

Press F9.

Press F11.
Press Ctrl+Alt+P.

Click k3 on the document tab.
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Glossary

animated GIF

A string of static objects shown in succession to give the appearance of
a single, animated object.

bitmap graphic

A single image that is composed of hundreds of thousands of individual
pixels. They may experience a loss in quality when resized several
times.

layering

A digital imaging technique of separating different elements of an image.
Typically used for image editing or for showing some pieces of an image
while hiding others.

slide master
A template that applies all of its own text and layout formatting to each
page in a presentation.

vector graphic

A graphic in which geometric patterns such as lines, points, curves, and
polygons are all based upon mathematical equations. They can be
resized without any loss in quality.
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