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About This Course
Advanced analysis techniques help you extract more value from your
static data by summarizing and forecasting values that are not readily
apparent. Using collaboration techniques helps you add value to your
data and analysis of the data by allowing you to incorporate the feed-
back of others into your data.

Course Description

Target Student
This course is designed for IBM® Lotus® Symphony™ end users who will
use these materials to learn the power-user tasks associated with the
Lotus Symphony Spreadsheets editor.

Course Prerequisites
This course assumes that students have some experience with using
spreadsheet software.

How to Use This Book

As a Learning Guide
Each lesson covers one broad topic or set of related topics. Lessons are
arranged in order of increasing proficiency with IBM Lotus Symphony
Spreadsheets; skills you practice in one lesson are used and developed
in subsequent lessons. For this reason, you should work through the
lessons in sequence.
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Each lesson is organized into results-oriented topics. Topics include all the
relevant and supporting information you need to master Lotus Symphony
Spreadsheets, and activities allow you to apply this information to practical
hands-on examples.

As a Review Tool
Some of the information covered in class may not be relevant to your envi-
ronment immediately, but it may become important later on. For this reason,
we encourage you to spend some time reviewing the topics and activities
after the course.

As a Reference
The organization and layout of the book make it easy to use as a learning
tool and as an after-class reference. You can use this book as a first source
for definitions of terms, background information on given topics, and sum-
maries of procedures.

Course Objectives
After completing this course, you should be able to:

• Work with advanced calculation tools.

Course Requirements

Hardware
This course assumes users will be using their personal computer to take
this course. The following are the system requirements to support an instal-
lation of IBM® Lotus® Symphony™ 1.1:

• At least 750 MB of free disk space on Linux, and at least 540 MB of
free disk space on Microsoft® Windows®.

• At least 512 MB of memory.
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Software
The following list identifies the software requirements for installing Lotus
Symphony 1.1. Please note that proper licensing for all software is required
and is the responsibility of the training organization.

• Microsoft® Windows® XP with SP2 or Microsoft Windows Vista®

• IBM Lotus Symphony 1.1

Class Setup

Course Files
The following table describes the course files.

Table 0-1: Course files
Title File name Description

Top Sales
Report

TopSalesReport
– PowerL1.ods

Spreadsheet file used in the lesson activity.

Course Setup Tasks
Complete the tasks in the following table to set up the course prior to the
start of class. Detailed procedures for each task appear on the following
pages.

Table 0-2: Course setup tasks
Task Procedure

1 Uninstall any previously installed version of IBM Lotus Symphony.

2 Install Lotus Symphony 1.1.

3 Install the course data files.

Task 1: Uninstall Previous Versions of IBM
Lotus Symphony
If you currently have an earlier version of Lotus Symphony installed, you will
need to uninstall it prior to installing Lotus Symphony 1.1. Follow these
steps to uninstall any previously installed versions of Lotus Symphony.
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Table 0-3: Uninstall previous versions of IBM Lotus Symphony
Step Action

1 Verify that Lotus Symphony is closed.

2 Click Start→Control Panel→Add or Remove Programs.

3 In the Add or Remove Programs dialog box, click IBM Lotus Symphony
and then click Remove.
Note: It may take a few minutes for the program to uninstall.

Task 2: Install Lotus Symphony 1.1
If you have not yet installed Lotus Symphony 1.1, you will need to do so
before taking this course. Follow these steps to install Lotus Symphony 1.1.

Table 0-4: Install Lotus Symphony 1.1
Step Action

1 In a Web browser, go to http://symphony.lotus.com/software/lotus/
symphony/home.nsf/home and click Download to download the Lotus
Symphony 1.1 installation files. A new window opens and lists the IBM
Lotus Symphony installation types. Click the version for the Windows oper-
ating system. In the next window, the product information is displayed.
Select a language and click Continue. Select I agree after viewing the
licensing information, and then click I confirm.

2 In the Download using Download Director dialog box, select Lotus Sym-
phony Setup for Windows and click Download now.

3 After the files have finished downloading, click Launch in the Download
Director.

4 The Installation Wizard for IBM Lotus Symphony is displayed. On the
Welcome to IBM Lotus Symphony 1.1 page, click Next.

5 On the Software License Agreement page, select I accept the terms in
the license agreement, and click Next.

6 On the next page, leave the default install location or browse to and select
a custom location, and then click Next.

7 On the File Type Associations page, verify that the Open Document For-
mat file types and OpenOffice.org 1.1 file types are selected by default.
Click Next.

8 On the next page, click Install.

9 On the IBM Lotus Symphony Install Complete page, verify that Open
Lotus Symphony is selected, and then click Finish.

Using IBM® Lotus® Symphony™ Spreadsheets: Power User
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Task 3: Install the Course Data Files
Data files for students to use during the course activities are provided and
installed as part of course setup. Follow these steps to install the course
data files.

Table 0-5: Install the course data files
Step Action

1 Open the Y1300labfiles.zip file and run the Y1300labfiles.exe self-
extracting file. This executable will create the \lotus_ed\ folder and install
sub-folders named \Documents, \Spreadsheets, and \Presentations.
Note: These course files apply to all Lotus Symphony training modules, so
you will only need to install these files once.

Course Icons
The following table explains the icons used in this course.

Table 0-6: Course icons
Icon Description

An activity is a student-centered learning process that allows stu-
dents to learn by performing a task. Activities can be instructor-led or
completed independently.

Scenario information is used to introduce an activity problem or goal.
Scenarios use fictitious people and organizations to present details,
problem statements, and parameters that are used to complete the
activity or lab exercise.

Caution statements are included in the courseware to make students
aware of potential negative consequences of an action, setting, or
decision, that are not easily known.

Tips and notes provide additional information, guidance, or a hint
about a topic or task.

An Instructor Note is a special comment to the instructor regarding
delivery, classroom strategy, classroom tools, exceptions, and other
special considerations. The Instructor Note is included in the Instruc-
tor Guide only.

A Display Slide provides a prompt to the instructor to display a spe-
cific slide. The Display Slide icon is included in the Instructor Guide
only.

Using IBM® Lotus® Symphony™ Spreadsheets: Power User
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Working with Advanced
Calculations Tools

■ Topic A: Working with Advanced Calculation Tools

■ Topic B: Using References

■ Topic C: Collaborating on Spreadsheets
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Introduction

One of the most time-consuming things you need to do when you create a
workbook is calculate the data. It is not too bad when you are simply adding
a column, but what happens when you need to figure out something more
advanced, such as loan payments? Advanced math problems such as these
can take hours to solve using simple math. Instead, you can use the
advanced calculation functions built into IBM® Lotus® Symphony™ Spread-
sheets. The functions perform the calculations and the answers are
displayed almost instantaneously.

After completing this lesson, you should be able to:

● Work with advanced calculation tools.

● Use references.

● Collaborate on spreadsheets.

Lesson 1 ■ Working with Advanced Calculations Tools
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Topic A: Working with Advanced
Calculation Tools
At times, you will need to use specialized functions to perform advanced
calculations. Using specialized categories of functions will allow you to go
beyond basic mathematics and perform operations on different types of data
such as text, dates, and times.

DataPilot Tables

A DataPilot table is an interactive table you can use to combine, compare,
and analyze large amounts of data. You can view different summaries of the
source data, display the details for areas of interest, and create reports. You
can arrange, rearrange, or summarize the data according to different points
of view. To create a DataPilot table in IBM® Lotus® Symphony™ Spread-
sheets, position the cursor within a range of cells containing values and row
and column headings. Click Manipulate→Data Pilot→Start. In the Data
Pilot: Select Source dialog box, select Current selection, unless you have
data from a specific data source, and click OK. The Data Pilot dialog box is
displayed, allowing you to choose the layout of the DataPilot table. The
table headings are shown as buttons. Right-click these buttons and then
click Move to Row, Move to Column, or Move to Data as required to add
them into the layout areas Column, Row and Data. If the button is dropped
in the Data area, it will be given a caption that will also show the formula
used to calculate the data.

The following figure shows the Data Pilot dialog box.

Figure 1-1: The Data Pilot dialog box

A
Using IBM® Lotus® Symphony™ Spreadsheets: Power User
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If you right-click one of the fields in the Data area and click Options, the
Data Field dialog box is displayed. In the Data Field dialog box, you can
select the type of calculations to be used for the data. To make multiple
selections, press the Ctrl key while clicking the calculation options. Click OK
to exit the Data Field dialog box.

The following figure shows the Data Field dialog box.

Figure 1-2: The Data Field dialog box

Click OK again to exit the Data Pilot dialog box. A Filter button will now be
inserted into the table below the source data. Two rows further down the
DataPilot table is inserted. The following figure shows a DataPilot table.

Figure 1-3: A DataPilot table

Topic A: Working with Advanced Calculation Tools

Lesson 1 ■ Working with Advanced Calculations Tools
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Consolidating Data

You may want to consolidate cell ranges that contain similar data within a
spreadsheet, or consolidate data from several different spreadsheets. Lotus
Symphony Spreadsheets provides a Consolidation function that allows you
to do this. Click in the spreadsheet where you want to add the consolidated
data, and then click Manipulate→Consolidation. In the Consolidation dia-
log box, click the Source data range icon to select a cell range you

want to consolidate. Click Add. This will add the selected range to the Con-
solidation ranges list box. Repeat these steps for each cell range you want
to consolidate. The Copy results to field displays the first cell in the range
where the consolidated data will display; you can adjust this location using
the icon. Click OK to consolidate the data.

The following figure shows the Consolidation dialog box.

Figure 1-4: The Consolidation dialog box

If you prefer to retain links to the source ranges instead of copies, or if you
want to consolidate ranges in which the order of rows or columns varies,
click the More button in the Consolidation dialog box. Select Link to
source data to insert the formulas that generate the results in the target
range, rather than the actual results. If you link the data, any values modi-
fied in the source range are automatically updated in the target range. The
corresponding cell references in the target range are inserted in consecutive
rows, which are automatically ordered and then hidden from view. Only the
final result, based on the selected function, is displayed. In the Consolidate
by section, select either Row labels or Column labels if the cells of the
source data range are not to be consolidated corresponding to the identical
position of the cell in the range, but instead according to a matching row
label or column label. To consolidate by row labels or column labels, the
label must be contained in the selected source ranges. The text in the

Using IBM® Lotus® Symphony™ Spreadsheets: Power User
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labels must be identical, so that rows or columns can be accurately
matched. If the row or column label does not match any that exist in the tar-
get range, it will be appended as a new row or column. The data from the
consolidation ranges and target range will be saved when you save the
document. If you later open a document in which consolidation has been
defined, this data will again be available.

Solving Equations

The Solve Equations function enables you to calculate a value as part of a
formula that leads to the result you specify for the formula. You define the
formula with several fixed values and one variable value and the result of
the formula. To access the Solve Equations function, click the cell your for-
mula result should appear in, and then click Tools→Solve Equations. The
cell you selected will already be displayed in the Formula cell field; use the
icon to change the formula cell location in the spreadsheet. In the Variable
cell field, use the icon to select the cell that contains the value to be
changed. In the Target value field, type the expected result of the formula.
Then click OK. A dialog box will display indicating the result is available;
click Yes to enter the result in the selected cell.

The following figure shows the Solve Equation dialog box.

Figure 1-5: The Solve Equation dialog box

Applying Multiple Operations

To save time, you can use the Multiple Operations function to apply the
same formula to different cells using different parameter values. To access
the Multiple Operations function, click Manipulate→Multiple Operations.
In the Multiple Operations dialog box, in the Formulas field, enter the cell
references for the cells containing the formulas you want to use in the mul-
tiple operation. In the Row input cell field, enter the cell that you want to
use as a variable for the rows in the data table. In the Column input cell
field, enter the cell you want to use as a variable for the columns in the data
table.

Topic A: Working with Advanced Calculation Tools
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The following figure shows the Multiple Operations dialog box.

Figure 1-6: The Multiple Operations dialog box

Defining Validity for Cell Contents

For each cell, you can define in advance what type of content is valid for
that cell. This allows you to restrict cells to receive specific values and
ranges, which allows you to guide users who enter data in the spreadsheet.
To define validity for cells, select the cells you want to define. Click
Manipulate→Validity. In the Validity dialog box, on the Criteria page, in
the Allow drop-down list, click a condition for new values entered into cells.
Values you have already entered will not be affected. After you have
selected a condition in the Allow drop-down list, then set additional condi-
tions in the Data drop-down list. Depending on what selection you make,
additional options may display to further define the condition.

Using IBM® Lotus® Symphony™ Spreadsheets: Power User
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The following figure shows the Validity dialog box.

Figure 1-7: Validity dialog box

After you have configured the criteria options, use the Input Help and Error
Alert tabs to create assistance for users inputting data. On the Input Help
tab, enter a tip title and text that will be displayed if the cell is selected by a
user. On the Error Alert tab, select an action to be carried out when the
user inputs an error:

● Stop: Invalid entries are not accepted and the previous cell contents
are retained.

● Warning: Will display a dialog box where the entry can either be can-
celled or accepted, even if it violates the validity requirements.

● Information: Will display a dialog box where the entry can either be
cancelled or accepted, even if it violates the validity requirements.

Topic A: Working with Advanced Calculation Tools
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Lotus Symphony What If

The Lotus Symphony What If functions are important aids for making
numbers that are dependent upon each other, and their resulting calcula-
tions, visible. What If allows you to create a list of values to select from for a
given cell or group of cells. The contents of these cells change when you
select different items from the list. If you modify specific basic requirements
in the table, you will see the new result. You can give a name to the What If
created in this manner and compare it with other What If results.

To create a What If, select all the cells that provide the data for the What If.
Click Tools→What If. The Create What If dialog box displays and includes
the following options:

● Name of What-if Situation: Defines the name for the what if. Use a
clear and unique name so you can easily identify the scenario. You can
also modify a scenario name in the Navigator through the Properties
context menu command.

● Comment: Specifies additional information about the scenario. This
information will be displayed in the Navigator when you click the k icon
and select the desired scenario. You can also modify this information in
the Navigator through the Properties context menu command.

● Settings: This section is used to define some of the settings used in
the scenario display.

■ Display border in: Highlights the scenario in your table with a bor-
der. The color for the border is specified in the field to the right of
this option. The border will have a title bar displaying the name of
the last scenario. The button on the right of the scenario border
offers you an overview of all the scenarios in this area, if several
have been defined. You can choose any of the scenarios from this
list without restrictions.

■ Copy back: Copies the data back into the active scenario, if one
has been selected from the list. Afterwards, you can edit the data
for each scenario directly in the sheet. If this option has not been
selected together with Display border in, you will not be able to
see scenarios in the sheet. In this case, you can use the Naviga-
tor. Click the Scenarios button located in the Navigator to show
and then select one of the defined scenarios for this sheet.

■ Copy entire sheet: Copies the entire sheet into an additional sce-
nario sheet.

Using IBM® Lotus® Symphony™ Spreadsheets: Power User
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Topic B: Using References
You may find that you have data located in several different sheets that you
need to use in your calculations. You could cut and past the data into a
single spreadsheet, but if the original data changed, your duplicated data
would be incorrect. Instead, you can calculate across sheets in a formula.
Your calculation will be accurate, regardless of where the data is stored.

Naming Cells

IBM® Lotus® Symphony™ Spreadsheets allows you to assign names to cell
ranges. First, select a cell or range of cells, and then click Create→
Names→Define. In the Define Names dialog box, type the name of the
selected area in the Name field and click Add. The new name will display in
the list. Click OK to close the dialog box. You can refer to cells and cell
ranges in formulas by using the names you have assigned them.

Relative Addressing

A relative addressing reference is a cell reference in a formula that
changes when a formula is copied from one position to another, to reflect
the new position. Relative references are used to create formulas that use
values that are relative and are not fixed. Relative references contain a
cell’s column and row heading.

For example, the cell in column A, row 1 is addressed as A1. You can
address a range of adjacent cells by first entering the coordinates of the
upper left cell of the area, then a colon followed by the coordinates of the
lower right cell. For example, the square formed by the first four cells in the
upper left corner is addressed as A1:B2. By addressing an area in this way,
you are making a relative reference to A1:B2. The reference to this area will
be adjusted automatically when you copy the formulas.

Absolute Addressing

Absolute addressing references are the opposite of relative addressing
references. An absolute reference is a cell reference in a formula that does
not change when the formula is copied from one position to another to
reflect the new position. Absolute references are used in formulas to refer to
the values in cells that need to be constant while performing calculations. All
absolute references contain a dollar sign ( $ ) before the column and row
heading in the cell reference.

Lotus Symphony Spreadsheets can convert the current reference, in which
the cursor is positioned in the input line, from relative to absolute and vice
versa when you press Shift+F4. If you start with a relative address such as
A1, the first time you press this key combination, both row and column are

B
Topic B: Using References

Lesson 1 ■ Working with Advanced Calculations Tools

10 © Copyright IBM Corporation 2008.



set to absolute references ($A$1). The second time, only the row (A$1) is
set, and the third time, only the column ($A1). If you press the key combina-
tion once more, both column and row references are switched back to
relative (A1). IBM Lotus Symphony Spreadsheets shows the references to a
formula.

Referencing a Cell in a Different Sheet

You can use the Lotus Symphony Navigator to reference cells from one
sheet to another. The cells can be inserted as a copy, link, or hyperlink. You
must define the range to be inserted with a name in the original file so that
it can be inserted in the target file. Open the spreadsheet that contains the
source cells. To set the source range as the range, select the cells and click
Create→Names→Define. Save the source document, but do not close it.
Open the sheet in which you want to insert something. Open the Navigator
by clicking Edit→Navigator. Click the plus sign (+) in front of Range
names, and select the source object. Right-click and click Drag Mode.
Then select the type of the reference that you want, whether it be a
hyperlink, link, or copy. Drag the selected source object into the cell of the
current sheet where you want to insert the reference.

Using IBM® Lotus® Symphony™ Spreadsheets: Power User
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Topic C: Collaborating on
Spreadsheets
In a work environment, there are instances where you may have to coordi-
nate with others to work on a common file. While collaborating with other
users, you make your data available to others, and they make their data
available to you.

Recording Changes

It is rare that a document does not get reviewed or revised by another party
at some point over the course of its creation. IBM® Lotus® Symphony™

Spreadsheets allows you to enable the recording of changes as they are
made in a document, so that another party can quickly determine what was
changed from one version to the next. This eliminates the need to open two
separate versions of the same document and compare them line by line in
order to discover what was changed.

To enable change recording, click Edit→Revisions→Record. Certain
changes in your document are not recorded, such as changing tab stops,
page margins, or other document-related properties. Change recording will,
however, make note of any data additions, deletions, alterations, and other
various formatting. For example, when you change data in a spreadsheet
with change recording enabled, the cell that contains the changed data will
display a red border. If you hover the mouse pointer over the red border, a
yellow box will display, explaining the changes that were made to the data
in that cell.

The following graphic shows an example of a recorded change.

Figure 1-8: An example of a recorded change

C
Topic C: Collaborating on Spreadsheets
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Adding Comments

Comments provide a way for you and others to communicate with each
other within the document, but without adding text to the content of the
document itself. The benefit of this is that the comments travel along with
the spreadsheet itself, and are not lost or misplaced in long e-mail chains.
Comments are marked with the name of the user who has entered the com-
ment, and they are also time-stamped to indicate when the comment was
made.

A comment may only be added to text that has been changed in the spread-
sheet, with change recording enabled. The purpose of the comment is to
provide an explanation as to why the change was made. You can insert a
comment by placing the cursor within the changed text, and clicking Edit→
Revisions→Comment. In the Create Comment dialog box, you may
provide a short message about the change. This comment will be visible
when another reviewer opens the spreadsheet and accepts or rejects
changes. It will also be displayed any time a user rolls the mouse over that
particular change.

Comments vs. notes
It is important to be aware of the difference between a comment and a note.
A comment may be applied only to a change that has been made to a
spreadsheet with change recording enabled. A note, however, may be made
anywhere in the spreadsheet and does not need to be associated with any
particular changes.

To add a note to your spreadsheet, place the cursor where you would like to
add a note, and click Create→Note. Provide the text to be displayed in your
note, and click OK. A small yellow marker will indicate the presence of a
note in the document. This note text is visible when a user rolls over the
note. You can double-click the note marker at any time to edit it, or click the
note and press Delete to remove it.

Caution: It is important that you do not highlight text before adding a note. The yel-
low note marker will overwrite any selected text. Instead, place the cursor to mark
the location of the note without highlighting any text.

Accepting or Rejecting Changes

The benefit of recording the changes made to a spreadsheet is the ease in
which another person may review these revisions. Instead of comparing
spreadsheets on a line-by-line basis, Lotus Symphony Spreadsheets calls
attention to all data and formatting changes to the spreadsheet.

Using IBM® Lotus® Symphony™ Spreadsheets: Power User
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When you are ready to review the changes made by another reviewer, open
the spreadsheet and click Edit→Revisions→Accept or Reject. In the
Accept or Reject Changes dialog box, a list of all changes to the spread-
sheet is provided.

The actions that you can take are provided at the bottom of the dialog box.
The following table describes those actions.

Action Result

Accept Accepts the currently selected change in the above list,
and removes the change highlight in the document.

Reject Rejects the currently selected change in the above list,
and places the original text in the document.

Accept All Accepts all changes made to the document at once, and
removes all change highlighting.

Reject All Rejects all changes made to the document, and removes
all change highlighting.

On the Filter tab of the dialog box, you can narrow your search of specific
changes to the spreadsheet. This is especially helpful when the spreadsheet
has been through multiple reviews since you have last seen it. You can filter
the recorded changes by specifying a range of dates or sorting by author,
by action, or by any comments that have been entered.
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Spreadsheet Navigator

The Lotus Symphony Spreadsheets Navigator is a handy stand-alone navi-
gation tool that can be access by clicking Edit→Navigator or pressing
Ctrl+Shift+F5. The Navigator contains the following options to help you eas-
ily locate content:

● Column: Type the column letter in the Column spin box . Press Enter
to reposition the cell cursor to the specified column in the same row.

● Row: Type a row number in the Row spin box. Press Enter to reposi-
tion the cell cursor to the specified row in the same column.

● Data Range : Specifies the current data range denoted by the

position of the cell cursor.

● Start : Moves to the cell at the beginning of the current data range,

which you can highlight using the Data Range button.

● End : Moves to the cell at the end of the current data range, which

you can highlight using the Data Range button.

● Form Navigator : Displays all forms and subforms in the current

spreadsheet.

● Contents : Shows or hides the contents in the Navigator dialog

box.

● Toggle : Toggles the content view. Only the selected Navigator

element and its sub-elements are displayed. Click the icon again to
restore all elements for viewing.

● What If : Displays all available scenarios. Double-click a name to

apply that scenario. The result is shown in the sheet.

● Drag mode : Opens a submenu for selecting the drag mode. You

can also select the drag mode through the context menu in the Naviga-
tor window. You decide which action is performed when dragging and
dropping an object from the Navigator into a document. Depending on
the mode you select, the icon indicates whether a hyperlink, a link, or a
copy is created.
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The following image shows the Lotus Symphony Spreadsheets Navigator.

Figure 1-9: The Lotus Symphony Spreadsheets Navigator

Topic C: Collaborating on Spreadsheets

Lesson 1 ■ Working with Advanced Calculations Tools

16 © Copyright IBM Corporation 2008.



Activity 1-1: Work with Advanced
Calculation Tools

Data Files:

• TopSalesReport -- PowerL1.ods

Scenario
A co-worker has sent you a spreadsheet file. He would like you to add a
DataPilot table to the Top Product Sales sheet and review all of the infor-
mation on both sheets to verify its validity.

To complete this activity:

● Create a DataPilot table.

● Review the data and track any changes.

● Name cells in the Delivered column and reference that range on the
Top Product Sales sheet.

Follow these steps to work with the advanced calculation tools.

Step Action

1. Click File→Open→File.

In the Open dialog box, browse to c:\lotus_ed\Spreadsheets and double-
click the TopSalesReport – PowerL1.ods file to open it.

Create a DataPilot table.

2. Click the Top Product Sales sheet tab.

3. Select cells A1:F13.

Using IBM® Lotus® Symphony™ Spreadsheets: Power User
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Step Action

4. Click Manipulate→Data Pilot→Start.

5. In the Data Pilot: Select Source dialog box, verify that Current selection
is selected in the Selection section, and then click OK.

6. In the Data Pilot dialog box, right-click the Product Name button and click
Move to Column.

7. Right-click the Production Location button and click Move to Row.

8. Right-click the Delivered button and click Move to Data.
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Step Action

9. Right-click the Total Sales button and click Move to Data.

10. Click OK.

Review the data and track any changes.

11. Click Edit→Revisions→Record to activate the record changes features.

12. As you are reviewing the data on the Top Product Distribution sheet, you
notice that the data for the Lahannah location appears to be the June num-
bers, not the July numbers as noted. Change the Lahannah figures to the
following:

● Bennington Pitcher/Basin Set: 425

● Country Classic Serving Platter: 650

● Sweetheart Vase: 435

● Heirloom Coffee/Tea Service: 350

Notice that as you change the data in column E, the chart data automati-
cally updates.

13. You also want to leave a comment for your co-worker explaining why you
have changed the Lahannah data. Select cell E4 and click Edit→
Revisions→Comments.

Using IBM® Lotus® Symphony™ Spreadsheets: Power User
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Step Action

14. In the Comments dialog box, in the Text field, type Contained June
data, replaced with actual July data in all Lahannah
cells. and then click OK.

Name cells in the Delivered column and reference that range on the Top
Product Sales sheet.

15. You decided to name the Delivered column data range so you can refer-
ence the data where it is used in other locations, which will save time when
updating the numbers. You will not have to do it in multiple locations. Select
cells E1:E13. Click Create→Names→Define.

16. In the Define Range Names dialog box, in the Name field, type
Delivered and click Add.

17. Click OK.

18. Save the file.

19. Click the Top Product Sales sheet tab.

20. Click Edit→Navigator to open the Lotus Symphony Navigator.

21. In the Navigator, expand Range names, right-click Delivered, and click
Drag mode→Insert as copy.

Topic C: Collaborating on Spreadsheets

Lesson 1 ■ Working with Advanced Calculations Tools

20 © Copyright IBM Corporation 2008.



Step Action

22. Drag the Delivered range name to cell D1. Notice that a copy of the named
ranged is applied to column D, including the tracked changes.

23. Save and close the file.
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Lesson Summary
In this lesson, you explored Lotus Symphony Spreadsheet’s advanced cal-
culation tools, named cells and used the names to reference data, and you
utilized collaboration tools to track changes, add comments and resolve
changes.
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Follow-up
In this course, you applied advanced calculation tools, utilized references,
and collaborated on worksheets with others. Using collaboration techniques
helps you add value to your data and analysis of the data by allowing you to
incorporate feedback of others into your data.

What’s Next?
After completing the Using IBM® Lotus® Symphony™ Spreadsheets: Power
User course, you may want to continue with any of the following courses:

● Using IBM® Lotus® Symphony™ Documents: Basics

● Using IBM® Lotus® Symphony™ Documents: Beyond Basics

● Using IBM® Lotus® Symphony™ Documents: Power User

● Using IBM® Lotus® Symphony™ Presentations: Basics

● Using IBM® Lotus® Symphony™ Presentations: Beyond Basics

● Using IBM® Lotus® Symphony™ Presentations: Power User

Also available are:

● Using IBM® Lotus® Symphony™ Spreadsheets: Basics

● Using IBM® Lotus® Symphony™ Spreadsheets: Beyond Basics

Finally, information about the Lotus Symphony product is available at the
Lotus Symphony Web site, which is at http://symphony.lotus.com/software/
lotus/symphony/home.nsf/home.
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Additional Resources
The following additional resources are available for more information on
Lotus Symphony Spreadsheets:

● Tour: http://symphony.lotus.com/idcontents/pdf/N8T40/start_
n8t40.htm

● Demo: http://symphony.lotus.com/software/lotus/symphony/help.nsf/
DemoForSpreadSheets

● Tutorial: http://symphony.lotus.com/idcontents/tutorial/en/
spreadsheets_tutorial/start_spreadsheets.htm

● Toolbar Reference Card: http://symphony.lotus.com/idcontents/
refcard/en/n8r40_refcarddita-pdf-minimal.pdf

● Keyboard Reference Card: http://symphony.lotus.com/idcontents/
refcard/en/n8r40_shortcutdita-pdf-minimal.pdf

As they are developed, other resources may be added to this location:
http://symphony.lotus.com/software/lotus/symphony/help.nsf/home.

Available Plug-Ins

Extend the value of Lotus Symphony with plug-ins from IBM, partners,
and developers. A complete list of all available plug-ins can be found
here: http://symphony.lotus.com/software/lotus/symphony/plugin.nsf/
home

AAppendix
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Creating and editing spreadsheets 

Microsoft Excel Lotus Spreadsheets 
To open a spreadsheet, click 

.  
Click . 

To create a new spreadsheet, 

click . 

Click 

. 
To create a spreadsheet from a 
template, click File New, se-
lect the template location, and 
browse for the template. 

Select File New From 
Template or press 
Ctrl+Shift+N. 

To save a spreadsheet, click 

. 

Click . 

To print, click . Click . 
To insert cells/rows/columns, 
click Insert Cells, In-
sert Rows, or 
Insert Columns. 

Click 

. 

 
Creating and editing spreadsheets, cont.’d 

Microsoft Excel Lotus Spreadsheets 
To insert a new sheet, click 
Insert Worksheet. Click . 

To spell-check, click .  Click . 
 
Formatting 

Microsoft Excel Lotus Spreadsheets 
To change font appearance, click 

, , or . 
Click , , or . 

To change cell alignment, click 

, , , or . 
Click , , , or . 

To copy formatting, click . Click . 
To adjust column, row, or cell size, 
drag borders.  

Drag borders or enter meas-
urements in 

 
on Properties sidebar. 

To change the cell appearance, 
click Format Cells, select a tab in 
Format Cells box, and then 
change the required elements. 

In the properties sidebar, 

select , 
and then change the required 
elements. 

Properties Sidebar 
can dock, float, or 

be minimized  

Rows 

Tabs row to access 
open documents 

Menus  

Active Cell  
Columns 

Worksheet Tab 

Universal 
Toolbar 

Editing  
Toolbar 

Main Toolbar 

Drawing Toolbar 

Status bar Shows Sheet 
Number, Page Format, 

Zoom, and a Quick 
Calculation 

Opens dialog box with 
advanced options 

Input Line 

Launch other  
productivity tools  
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Creating and editing charts 

 
Formulas and functions, cont.’d 

Microsoft Excel Lotus Spreadsheets 

To create a chart, click . 

Click  

To edit chart type, click . 
Click . 

To edit chart style, click 
Chart Chart Options. Click . 

To format chart area, click . 
Double-click chart. 

To have data appear by rows 

or by columns, click  or 

. 

Click  or . 

To turn on horizontal or vertical 
grids, click Chart Chart Op-
tions, select gridlines tab and 
select or deselect the gridlines 
to display. 

Click  or . 

To hide/ display axis descrip-
tions, click Chart Chart Op-
tions select axis tab and select 
or deselect the axis to display. 

Click . 

To hide/ display titles, click 
Chart Chart Options select 
Titles tab and type in or delete 
title. 

Click  for main title. 

Click  for axes titles. 
To display/hide legend, click 

. Click . 
 
Formulas and functions 

Microsoft Excel Lotus Spreadsheets 
To total a cell range, se-
lect the range, and then 

click . 

Select the range, and then click 

. 

To enter a formula, type =, 
enter formula, and hit 
<Enter> when done. 

Click  then enter formula.  
Clicking a cell enters that cell into 
the formula. 

To choose a function, click 

. 
Click  then choose a func-
tion. 

To show the formula list, 
click Insert Function. Click  then choose a formula. 

To sort cell contents, se-
lect the contents then click 

. 

Select the contents, and then 

click . 

To merge cells, click For-
mat Cells Alignment 
Tab then click the box 
beside Merge Cells, and 
then click OK. 

Click Layout Merge Cells, and 
then click Define. 

 

Microsoft Excel Lotus Spreadsheets 
To format values, click any 

of . 

Click 

 
Shortcuts  

To . . . Do this . . . 
Create a PDF Click File Export as PDF. 
Create cells Press Ctrl+1. 
Select cells Press Shift+arrow keys. 
Select a row Press Shift+space bar. 
Select a column Press Ctrl+Shift+C. 
Select all Press Ctrl+A. 
Select all cells with values Press Ctrl+Shift+X. 
Switch to edit mode Press F2. 
Choose a function Press Ctrl+F2. 
Switch to function edit mode Press Ctrl+Shift+F2. 
Recalculate all formulas Press F9. 
Create a new spreadsheet  Press Ctrl+N. 
Create a new spreadsheet from 
template 

Press Ctrl+Shift+N. 

Save as Press Ctrl+Shift+S. 
Open Print Preview Press Ctrl+Alt+P. 
Increase row height Press Alt+Down Arrow. 
Decrease row height Press Alt+Up Arrow. 
Increase column width Press Alt+Right Arrow. 
Decrease column width Press Alt+Left Arrow. 
Optimize row and column size Press Alt+Shift+arrows. 
Open Style List Press F11. 
Center cell contents Press Ctrl+H. 
Justify cell contents Press Ctrl+J. 
Left align cell contents Press Ctrl+L. 
Right align cell contents Press Ctrl+R. 
Copy 

Press Ctrl+C or click . 
Paste 

Press Ctrl+V or click . 
Cut 

Press Ctrl+X or click . 
Undo Press Ctrl+Z. 
Copy or move using drag and 
drop  

Select the cells and drag by 
the borders to move. Hold 
Ctrl while dragging to copy. 

Navigate within the spreadsheet Press F5 to open the Naviga-
tor. 

 





Glossary
absolute reference
A cell reference in a formula that does not change when you copy the
formula.

data consolidation
A method of summarizing data from several ranges into a single range.

data validation
A validation technique that is used to restrict the value or type of data
that can be given as input based on a specific set of criteria.

DataPilot table
An interactive table used to combine, compare, and analyze large
amounts of data.

external reference
A reference to another workbook of the defined name in another work-
book.

invalid data
Any data in a cell that does not conform to the cell’s data validation
scheme.

relative reference
A cell reference is a formula that changes when a formula is copied from
one position to another, to reflect the new position.

revision tracking
A formatting tool used to track the person, date, and time of any revi-
sions made to a spreadsheet.

Solve Equation
A function used to set the value stored in a single cell to a specified
value by changing the value stored in multiple other cells.
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Index

A
absolute addressing, 10

C
cell contents, 7
cells

naming, 10
changes

accepting and rejecting, 13
tracking, 12

comments, 13
adding, 13

D
data

consolidating, 5
DataPilot table, 3

E
equations, 6

M
multiple operations, 7

N
notes, 13

R
recording changes, 12
references, 11
relative addressing, 10

S
sheets

referencing, 11
Solve Equations function, 6

V
Validity dialog box, 8

W
What If, 9
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